Wie sämtliche Whatsapp Textvorschau in Android abschalten?

  • Antworten:5
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1

11.01.2018, 10:06:58 via Website

Hallo!

Ich hab gerade zu Android 7 gewechselt und suche verzweifelt nach einer Möglichkeit die gesamte Textvorschau von Whatsapp zu deaktivieren.

Bei Windows Mobile gab es die Möglichkeit zwar über WhatsApp Nachrichten informiert zu werden, allerdings ohne das eine Textvorschau im Notification Center oder als Popupp angezeigt wird. Es wurde dann einfach "neue Nachricht" angezeigt. Ich kann nun bei Android 7 zwar die Popup abschalten, es bleibt aber immer eine Textvorschau im Notification Center, was ich nicht möchte.

Wenn ich unter Benachrichtigung "ohne Ton anzeigen" wähle, dann kommt kein popup, aber es gibt dann eben kein Ton und der Text wird trotzdem im Notification Center angezeigt.

Android macht mich echt fertig.

Ich möchte doch einfach nur:

  • Benachrichtigung mit Ton

  • Kein Popup

  • Keine Textvorschau an keiner Stelle

Wer hat eine Lösung?

Antworten
Pascal P.
  • Mod
  • Blogger
  • Forum-Beiträge: 10.182

11.01.2018, 13:04:09 via App

Hallo Max,

Herzlich Willkommen hier bei uns im Forum. :)
Ich habe deinen Thread mal in den passenden Bereich verschoben. ;)

LG Pascal //It's not a bug, it's a feature. :) ;)

Antworten
  • Forum-Beiträge: 185

12.01.2018, 06:47:50 via Website

Hallo Max,
wenn Du die Benachrichtigungseinstellungen in WhatsApp wie folgt gesetzt hast
Benachrichtigung mit Ton
PopUp Benachrichtigungen aus
solltest Du lediglich über das Symbol in der Statusleiste und einer Zahl neben dem WA Icon über eingehende Nachrichten informiert werden. Bist Du in WA aktiv bekommst Du bei eingehenden Nachrichten noch eine Miniaturanzeige eingeblendet.

Antworten
  • Forum-Beiträge: 63

12.01.2018, 07:39:36 via Website

Ich habe diesen Kampf schon aufgegeben, trotzdem dass ich die PopUp Benachrichtigungen abgeschalten habe kommen Sie immer wieder...

Antworten
  • Forum-Beiträge: 185

12.01.2018, 08:12:36 via Website

Gibt noch die Möglichkeit, unter Einstellungen (nicht WA) /Benachrichtigungen/Alle Apps WA auswählen/Benachrichtigungen zulassen.
Ist bei mir aktiviert und trotzdem wird kein PopUp eingeblendet.

Antworten
  • Forum-Beiträge: 185

12.01.2018, 08:27:36 via Website

Wenn Du die letzte von mir beschriebene Option deaktivierst, bekommst Du lediglich durch eine Zahl neben dem App-Icon den Eingang angezeigt.

Antworten

Empfohlene Artikel