Motorola Moto G (2015) — Anschluss an PC geht nicht

  • Antworten:7
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

12.08.2017, 13:05:04 via Website

Hallo zusammen,

der Anschluss meines Moto G3 an meinen Win-7-PC geht nicht. Im Windows-Explorer erscheint zwar einen Eintrag MotoG3, aber er enthält keine Daten. Der Handy-Akku wird geladen, aber ich sehe in der Handy-Statusleiste kein USB-Symbol. Details:

  • Habe den aktuellen Motorola Device Manager 2.5.4 installiert.
  • In den Entwickler-Optionen ist USB-Debugging deaktiviert und MTP
    eingestellt.
  • Ich sehe weder den internen Speicher noch die zusätzliche
    SD-Karte.
  • Habe 2 verschiedene Kabel probiert.
  • Auch mehreren Minuten warten nützt nichts.
  • Auf einem alten XP-PC geht es auch nicht.
  • Das Moto G3 ist ein gutes Jahr alt.

Woran kann das liegen?

— geändert am 12.08.2017, 13:07:17

Antworten
  • Forum-Beiträge: 2.414

12.08.2017, 13:55:12 via Website

Ist das Gerät entsperrt worden?

Mein Mainframe -> HP16C

Troubleshooting-Probleme? -> Kepner Tregoe!

Antworten
  • Forum-Beiträge: 3

12.08.2017, 14:18:27 via Website

Ja. Wenn ich nicht angemeldet bin, erscheint kein Eintrag "MotoG3" im Windows-Explorer.

Antworten
  • Forum-Beiträge: 2.414

12.08.2017, 14:27:36 via Website

Das Verhalten unterscheidet sich leider von Windows Version zu Windows Version, bei 8.1 Update z.B. habe ich bei gesperrtem Phone schon das Gerät im Windows Explorer, nur keine Laufwerke.
Hast du auch mal PTP und wenn vorhanden Mass Storage Device (wenn vorhanden) in den USB Einstellungen ausprobiert?

Mein Mainframe -> HP16C

Troubleshooting-Probleme? -> Kepner Tregoe!

Antworten
  • Forum-Beiträge: 819

12.08.2017, 14:55:29 via Website

Mit einem Moto G2 habe ich unter Win10 ähnliche Probleme. Ich verwende allerdings den Windows Explorer und keinen speziellen Device-Manager
Das Gerät wird von Windows erkannt, nicht aber die darauf befindlichen Speicher.
Wenn ich bei angeschlossenem Gerät unter "Entwickleroptionen -> USB-Konfiguration auswählen" vom eingestelltem "MTP" zunächst auf "Nur aufladen" und anschließend wieder auf "MTP" umstelle, erkennt der Explorer den Speicher als Laufwerk, in meinem Fall wegen Speicherverschmelzung unter Android 6.x nur die SD-Karte, mit ihrem Inhalt.
USB-Debugging ist ebenfalls deaktiviert.
Ich weiss nicht, ob's Dir hilft, aber ausprobieren kann nichts schaden.

— geändert am 12.08.2017, 15:00:41

Wolfgang Beyer

Antworten
  • Forum-Beiträge: 3

12.08.2017, 16:36:34 via Website

@Michael: Ja das ist bei mir auch die Lösung: Nach jedem Anschließen des Handys ist erst mal Umschalten auf "Ladevorgang" oder PTP und dann wieder zurück auf MTP nötig. Dann geht’s! Das ist unter Win 7 und auch, wie ich eben probiert habe, unter Win 10 so. Würde ich als Bug bezeichnen.

@Müli: Unter Einstellungen >> Speicher & USB finde ich nichts zu Mass Storage Device.

— geändert am 12.08.2017, 16:47:46

Michael K.

Antworten
  • Forum-Beiträge: 819

12.08.2017, 17:00:53 via Website

Sehe ich auch als Bug, aber Dank dieses eigenartigen "Workarounds" kann man damit leben.
Über die USB-Verbindung transferiere ich ohnehin nur große Datenmengen. Datenmengen bis vielleicht 200 MB schiebe ich über WLAN mit dem Dateiexplorer hin und her. Das ist etwas langsamer, erspart aber die Fummelei mit dem Kabel. Geht natürlich nur mit/über freigegebene Windowsverzeichnisse.

— geändert am 12.08.2017, 17:01:28

Antworten
  • Forum-Beiträge: 8.173

12.08.2017, 18:45:35 via App

MassStorage ist doch auch seit langem Geschichte bei Android!
Irgendwelche Exoten oder Alteisen vllt mal ausgenommen...

— geändert am 12.08.2017, 18:46:59

if all else fails, read the instructions.

Antworten

Empfohlene Artikel