Samsung Galaxy S7 — Seit dem S7 schlechte Verbindung (E oder G) beim mobilen Internet

  • Antworten:4
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 12

30.06.2017, 12:46:19 via Website

Hallo Samsung Freunde,

es geht um meinen S7 Edge den ich am 30.Mai 17 neu erworben habe. Davor hatte ich einen iPhone 6S und S4 bei beiden hat ich super Verbindung und Internet. Jetzt aber kaum immer nur "e" oder "g" nach neustart geht es für 1m auf "h+" dann wieder weg. Kann mir jmd helfen.

lg
Cytage

— geändert am 30.06.2017, 13:52:44 durch Moderator

Antworten
Klaus
  • Blogger
  • Forum-Beiträge: 19.167

30.06.2017, 13:52:10 via Website

Hallo Sen.!

Ich habe mir mal erlaubt, deinen Threadtitel etwas zu bearbeiten. Bitte sei doch so gut und achte das nächste Mal auf einen aussagekräftigeren Threadtitel.

Danke :)

| LG Klaus |
| Google Nexus 6P - Dirty Unicorns | Google Nexus 6 - Dirty Unicorns |
| Das AndroidPITiden-Buch | Die Androiden-Toolbox | AndroidPIT-Regeln |

Antworten
  • Forum-Beiträge: 12

30.06.2017, 14:01:56 via Website

Hey Klaus,

ja mach ich nächstesmal, jedoch vielen Dank für die Änderung.

:)

— geändert am 30.06.2017, 14:02:12

Klaus

Antworten
  • Forum-Beiträge: 14

03.07.2017, 20:58:52 via Website

Ist ein Problem von Nougat und Eplus / O2. Gibts in anderen Foren massig drüber zu lesen. Nur wurde von offizieller seite noch keine abhilfe geschaffen.

Das Problem ist wenn dein H oder 4G so schlecht ist das er zu E wechselt, wechselt er nur sehr selten bzw. spät zurück. Eine kurze Abhilfe ist in den Flugmodus gehen.

Du solltest dich an Samsung wenden damit die das Problem endlich ernst nehmen.

Antworten
  • Forum-Beiträge: 12

03.07.2017, 21:16:02 via Website

aah vielen Dank. Also ist es kein direktes defekt am Handy sondern eher am System.

Antworten

Empfohlene Artikel