Sony Xperia Z Akku lädt nicht.

  • Antworten:3
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

16.05.2017, 15:09:38 via Website

Hallo ich bin neu hier und hab ein kleines (großes) Problem mit meinem Sony Xperia Z.

Ich hatte bei meinem Sony Xperia Z für längere Zeit GPS aktiviert was ja bekanntlich ziemlich schnell den Akku leersaugt. So auch bei mir. Irgendwann hat sich das Gerät wegen des geringen Akkustandes abgeschaltet. Darauf habe ich das gerät ganz Normal ans Netz gehängt um es wieder aufzuladen. Während es am Netz hing leuchtete zuerst die ganze Zeit die Rote LED-Leuchte. Geladen wurde das Gerät allerdings nicht. Habe es mit mehreren USB-Kabeln versucht, aber keiner ging. Nach ca. 24 Stunden am Ladegerät lies sich das Smartphone immer noch nicht einschalten. Stadessen wurde die Rote LED-Leuchte immer Schwächer bis sie irgendwann völlig erlischte. Der Akku war wohl entgültig tot. Daraufhin habe ich mir einen neuen Akku gekauft und diesen eingebaut. Da dieser werkseitig bereits ein bisschen geladen war , konnte ich das Gerät mit diesem zumindest wieder einschalten. Aufladen war allerdings weiterhin nicht möglch. Immer wenn ich den USB-Kabel angeschlossen hatte, schwankte die Akkuanzeige willkürlich zwischen 33 und 45 Prozent und das im Sekundentakt. Laut Ladestatus im Menü wurde der Akku auch nicht geladen und die Orangene LED-Leuchte leuchtete auch nicht. Ich habe des weiterem festgestellt das sich das Gerät auch nicht mehr per USB mit dem PC verbinden wollte. Deswegen dachte ich mir , dass vielleicht der USB-Anschluss des Smartphones kaputt war. Aufgrund dessen habe ich dann das komplette Mainboard des Gerätes ausgetauscht und somit auch den USB-Anschluss, da dieser ja fest mit dem Mainboard verbunden ist. Mit dem neuen Mainboard kann ich das Gerät zwar wieder mit dem PC verbinden, laden will der Akku allerdings immer noch nicht. Auch hier zeigt mir das Smartphone Regelmäßig einen anderen Ladestatus an. Originale Firmware auf beiden Mainboards ist aktuell.
Ich weiß nicht mehr weiter. Trotz neuem Mainboard und neuem Akku besteht das Problem weiterhin fort.

Woran könnte es noch liegen?

— geändert am 16.05.2017, 15:13:33

Antworten
  • Forum-Beiträge: 2

18.05.2017, 13:01:21 via Website

Hallo Raineer,

das hört sich ziemlich genau nach dem an, was bei meinem z z.Z. läuft bzw. nicht...So weiss ich mittlerweile wenigstens soviel, dass es (bei mir) wohl nicht am Akku liegt. Laut einfacher Netz-Suche hatte das z weitverbreitet diese Akku-Probleme nach einem Android.-Update vor ca. 3 Jahren - was mich auf die Spur von Android als Auslöser gebracht hat; z.B. wird der Akku-Verbrauch für Android bei mir momentan mit 39% angezeigt ist - ob das normal ist, weiss ich nicht. Aktuell bin ich in dieser Richtung unterwegs: turn-on.de/tech/ratgeber/10-laestige-probleme-mit-android-5-1-1-und-die-loesung-dafuer-42016 (Punkt 2). Nachdem man mir im Handy-Laden nach Problemen beim Fotospeichern einen Werksreset empfohlen hatte, gab es dann beim Neustart Android 5.1.1. als aktuelle Software aufs Gerät. Womit die aktuellen Probleme anfingen...Falls Du parallel den Akku checken möchest (Zustand der Zellen), hilft vielleicht die kostenlose App "Repair Battery" weiter. Aber wie gesagt, ich denke, dass sich das z mit dem Lollypop ein wenig den Magen/Akku verdorben hat :-/... Da ich auch neu hier bin, wird einem das direkte Verlinken nicht erlaubt; versuch es über copy&paste.

Antworten
  • Forum-Beiträge: 2

18.05.2017, 14:50:49 via Website

Hallo Hans-Christoph,

Vielen Dank für deine Antwort.

Ich bin mir nicht ganz sicher ob es bei mir an der aktuellen Android-Version liegen kann. Mittlerweile habe ich zwar Android 5.1.1 drauf, als ich aber am Dienstag das neue Mainboard eingbaut habe war noch werksseitig Android 4.1.2 vorinstalliert und da bestand das gleiche Problem auch schon.
Da mittlerweile auch mein neuer Akku gestorben ist und das Smartphone bei mir bekanntermaßen nichts auflädt, kann ich das Gerät Momentan garnicht einschalten und somit leider auch nicht die App "Repair Battery" installieren um den Akku zu checken.

Antworten
  • Forum-Beiträge: 2

18.05.2017, 15:58:10 via Website

Also ich kam dann auch nicht mehr so recht weiter; im Verlauf meiner Bemühungen hat sich der Akku offenbar komplett entleert (so mein Handy Spezi) , so dass auch bei mir das Gerät nicht mehr einzuschalten ist. Ich geb´jetzt bei meinem Spezi einen letzten 10er aus um noch irgendetwas zu retten. Generell haben mir inzwischen 3 Spezialisten bestätigt, dass sich sehr oft alte/ältere Geräte wie unsere Zs sich nicht mehr so gut mit aktualisierter Software vertragen - was ich auch vom pc kenne...
Habe mich kurzfristig für einen zusätzlichen & günstigen Neuvertrag mit einem xperia x compact (super Kamera) bei congstar entschieden; mein bisheriger läuft noch 10 Monate bei Mobilcom, bis es ein neues Telefon gibt. Nutze jetzt halt einfach die simcard aus dem ursprünglichen Vertrag im neuen Phone und die neue simcard nutzt meine Tochter im Zweithandy...Vielleicht ist so eine Variante bei 25 Euro plus im Monat für Dich auch denkbar/machbar; lieber diese Art der Ratenzahlung, als jetzt noch mehr Kohle für Teile und Reparaturen zu investieren oder in ein Neu-Handy ohne Vertrag (was Gutes ist ja eh 250 Euro plus...). Viel Glück auf jeden Fall; Gruß, H-C

Antworten

Empfohlene Artikel