Samsung Galaxy S6 Edge — WLAN Probleme nach Update auf Android 7.0

  • Antworten:71
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 7

29.03.2017, 21:31:27 via Website

Gute Abend liebe AndroidPit Gemeinde :)

Vor ca 14 Tagen habe ich mein Samsung Galaxy S6 edge auf die neuste Android Version 7.0 via OTA geupdatet. Seitdem habe ich allerdings das Problem das sich meine WLAN Verbindung nach einiger Zeit im standby Modus abschaltet obwohl ich in den Einstellungen eingestellt habe das WLAN auch im standby eingeschaltet bleiben soll. Hat vielleicht noch jemand dieses Problem und kann mir sagen ob und wie man es beheben kann?

Mit freundlichen Grüßen
Janine :)

— geändert am 29.03.2017, 21:36:47

Petrica Butulan

Antworten
  • Forum-Beiträge: 1

25.04.2017, 00:13:54 via Website

Hallo Janine,
leider bist du anscheinend nicht die einzige mit diesem Phänomen, ich selbst habe ein s6 edge und s7 edge mit jeweils android 7 und kann dass gleiche nur bestätigen, sobald ich näheres weis, werde ich davon berichten und ggf. hilfestellung geben

mfg

Sylvio

Janine B.

Antworten
  • Forum-Beiträge: 94

25.04.2017, 12:20:20 via App

Bei meinem Samsung Galaxy S8 ist das auch so, allerdings nur bei WLAN mit 2.4GHz. Mit 5GHz bleibt die Verbindung.

Janine B.

Antworten
  • Forum-Beiträge: 7

25.04.2017, 12:53:05 via Website

Mhh echt kurios. Vielleicht wird es ja dem nächsten software update behoben
😕

Antworten
  • Forum-Beiträge: 1

07.05.2017, 20:58:50 via Website

Huhu

versucht es mal bitte mit der Einstellung Wlan im Standby-Modus eingeschaltet lassen mit "nie" .

Hört sich komisch an, ist aber so - hier bei S6 edge funktioniert es - ob das auf Dauer so bleibt, keine Ahnung, aber erst mal hilft es.

Christian Gathmann

Antworten
  • Forum-Beiträge: 2

09.05.2017, 14:46:55 via Website

Kann die Einstellung Wlan im Standby-Modus eingeschaltet lassen nicht finden. Wo is die versteckt?

Gruß Pit

Antworten
  • Forum-Beiträge: 3

14.06.2017, 07:41:24 via Website

Moin,
habe das S6 Edge plus von Samsung. Nach dem Update hatte ich dieselben Probleme. Ich bin wie folgt vorgegangen:

  1. Alle Daten vom Gerät mit Samsung Smart Switch gesichert
  2. Das Gerät auf Werkseinstellung zurück gesetzt
  3. Sicherungskopie wieder aufs Handy drauf gespielt
  4. Handy neu gestartet
  5. Am Router zu Hause die 5GHz WLAN Verbindung deaktiviert - Habe also nur noch die 2.4 GHz Verbindung aktiv

Und nun: ALLES OK ... Kein WLAN Abbruch mehr im StandByModus. Kein enorm hoher Akkuverbrauch mehr ...
VG

Antworten
  • Forum-Beiträge: 1

22.11.2017, 19:41:11 via Website

Guten Abend,
 
ich habe seit Sonntag Probleme mit meinem Galaxy S6 und nach einigem Herumsuchen habe ich unter anderem dieses Thema hier gefunden.
Von jetzt auf gleich gab es Authentifizierungsfehler beim WLan, ein oder zwei Tage vorher kam das Software-Update auf Android 7.0. Ich kann die Verbindung trennen und neu herstellen, allerdings dauert es nur ein paar Sekunden, maximal ein oder zwei Minuten bis der Fehler erneut auftritt.
Ich habe das Handy aus- und angeschaltet, den Router ebenso, ich habe die Verbindung gelöscht und neu eingerichtet. Ich habe am Montag das Smartphone auf Werkseinstellung zurückgesetzt. Danach dachte ich, dass der Fehler behoben sei - allerdings nur bis ich das Haus verlassen habe. Als ich wieder zurückkam, ging der ganze Kram von vorne los.
Erst danach habe ich die hier im Thema beschriebene Option "Wipe cache data" ausprobiert. Auch danach dachte ich, dass es geklappt hätte. Es hielt in etwa 24 Stunden (unabhängig davon, ob ich das Haus verlassen habe oder nicht) und gegen 17 Uhr am Folgetag gingen die Probleme wieder los. Erneut "Wipe cache data", erneut klappte es, erneut fing alles am Folgetag gegen 17 Uhr wieder von vorne an.
Am Router liegt es denke ich nicht, da sonst alle anderen Geräte einwandfrei mit Wlan funktionieren.
Gibt es noch irgendwelche Lösungsmöglichkeiten für mich?
 
Verzweifelte Grüße,
Marie

Antworten
  • Forum-Beiträge: 3

23.11.2017, 11:56:17 via Website

Hallo Marie,

Ich hab genau das gleiche Problem... Ich wollte grade meinen Post erstellen, aber nach dem ich deinen gelesen habe kann ich mir das ja sparen.
Ich werde allerdings gleich noch testen ob es was bringt wenn ich bei meinem Router wahlweise das 5GHz oder das 2,4GHz WLAN deaktiviere und dann nochmal berichten.

Viele Grüße
Sonja

Antworten
  • Forum-Beiträge: 1

23.11.2017, 19:52:28 via Website

Habe genau das gleiche Problem seit dem Update

Antworten
  • Forum-Beiträge: 1

23.11.2017, 20:55:41 via Website

Ich habe auch genau das gleiche Problem... und es nervt wie noch was.
Ich starte dann jedes mal das Handy neu und dann funktioniert es wieder ... aber nur bis der Stand by Modus rein geht.
Die Frage ist, wo kann man sich da hin wenden? Lg

Antworten
  • Forum-Beiträge: 1.953

24.11.2017, 07:37:25 via Website

Soweit ich die Lage peile, hilft ein Neustart des Geräts zwar weiter, aber ebenso gut tut es, das WLAN-Modul zu deaktivieren, kurz zu warten und dann wieder zu aktivieren.
Ggf. kann man bei häufigen Aussetzern etwas mit Automate oder Tasker basteln: einmal pro Stunde WLAN deaktivieren, 5s warten und dann wieder aktivieren.
Richtig, eine Lösung des Problems ist dies nicht, aber wenigstens ein Behelf, bis es ein Update seitens Samsung und/oder AVM bzw. anderen WLAN-AP-Herstellern gibt.

BTW: Das würde natürlich nur dann Sinn ergeben, wenn in den WLAN-Einstellungen des Gerätes auch WLAN im Standby-Modus aktiviert ist.

— geändert am 24.11.2017, 07:38:31

Antworten
  • Forum-Beiträge: 3

24.11.2017, 08:13:21 via Website

Guten Morgen zusammen,

ich muss mich dem Thema mal anschliessen.

Seit dem Update vor einigen Tagen habe ich das Problem genauso.
Wenn ich von der Arbeit komme oder das Handy über Nacht in den Standby gegangen ist bekomme ich die Meldungen das es ein Authentifizierungsproblem mit dem WLAN gibt.

Erst nach einem Neustart ist dieses Behoben und das WLAN läuft.

Ich konnte nicht feststellen das es funktioniert wenn ich WLAN An und Aus mache. Nur ein Neustart hilft.

Weiß jemand wo man das Melden kann?

Gruß
Peter

Antworten
  • Forum-Beiträge: 3

24.11.2017, 09:12:29 via Website

Also bei mir funktioniert es besser seit ich meinem Router gesagt habe, er möchte doch bitte die WLAN Kanäle nutzen die die Nachbarn nicht nutzen. Seit dem ist die Verbindung stabil. Auch wenn ich weggehe und wiederkomme wird sofort verbunden und es gibt keine Probleme... funktioniert seit gestern Nachmittag.

Antworten
  • Forum-Beiträge: 3

24.11.2017, 10:05:57 via Website

Daran kann es eigentlich nicht liegen.

Die Kanäle laufen auf auto. Er sucht also die freien :)

Es muss definitiv was am Update vom Android sein.

Antworten
  • Forum-Beiträge: 3

24.11.2017, 10:34:01 via Website

Klar ist es ein durch das Update verursachtes Problem. Bei mir kam das Problem ja auch erst nach dem Update.
Ich habe nur festgestellt dass der Kanal der bei der Einstellung Auto von meiner Fritzbox verwendet wird auch von den Routern der Nachbarschaft verwendet wird und es mit einem der in der Nachbarschaft nicht verwendet wird funktioniert. Und da das funktioniert dachte ich ich Teile es mit da ein Workaround besser ist als ohne vernünftiges WLAN zu leben....;)

Antworten
  • Forum-Beiträge: 3

24.11.2017, 11:38:56 via Website

Da stimme ich dir absolut zu :)

Ich versuche es nachher einmal die Kanäle manuell einzustellen und dann schaue ich ob es besser wird.

Interessant wäre es zu wissen ob Android schon irgendetwas in der Richtung unternimmt :)

Antworten
  • Forum-Beiträge: 3

25.11.2017, 14:01:35 via Website

Hallo Leute,
ich bin neu hier und kann mich nur anschliessen. Seit dem neuen Update spinnt mein Wlan auch. Sobald es in den Standbymodus kommt schaltet es sich aus. Muss es dann über Einstellung ausschalten und wieder einschalten, es klappt noch nicht mal über Statusleiste. Es hält dann eine Weile und dann ist es wieder weg.
Authentifizierungsproblem . Ich habe aber nichts an den Einstellungen seit ich das Handy habe geändert. Vorher klappte alles ohne alles ohne Probleme das nervt langsam gewaltig.(devil)

Antworten
  • Forum-Beiträge: 1

26.11.2017, 10:23:56 via Website

Bei mir hat folgendes geklappt:
WLAN Einstellungen->Erweitert->WLAN im Standby Modus eingeschaltet lassen -"Niemals"
Erscheint widersinnig, aber jetzt geht es wenigstens wieder.

Antworten

Empfohlene Artikel