Gerät nicht kompatibel

  • Antworten:4
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

22.03.2017, 19:35:45 via Website

Hallo zusammen

Ich habe bereits gesehen das es ein Menge an solchen "Kompatibilitätsfragen" gibt, allerdings werde ich daraus nicht schlau.

Zum Problem:
Ich habe einen CUBOT V2 Fitness Tracker gekauft und will das dazugehörige App installieren.
Egal welches Gerät ich verwende, Samsung Galaxy S4 mini (4.4) Lenovo Tab 2 A8 (4.4) oder Lenovo Tab 3 A10 (5.1) es kommt immer die selbe Meldung. Ihr Gerät ist mir der Version nich kompatibel. In Klammer steht die Androidversion.
Kann ja nicht sein das es bei 3 Geräten nicht geht, oder doch.
Hab auch schon bei amazon angefragt und da einige Antworten bekommen. Bei denen gehts von 4.4 bis 6.0.
Vom Hersteller Support warte ich seit 2 Tagen auf Nachricht.
Vielleicht könnt ihr mir helfen. Sonst schick ich den D..... wieder zurück !

Danke und Grüße
Gerhard

Antworten
  • Forum-Beiträge: 15.628

22.03.2017, 19:59:03 via Website

Diese App?

ZTE Axon 7 Mini mit Android 6.0.1 (original, Patch-Level Dezember 2016): kompatibel
HTC ONE (M7) mit Android 7.1.1 (LineageOS 14.1, Patch-Level Februar 2017): kompatibel
Lenovo Tab 10-70 A7600-H mit Android 4.4.2 (original): nicht kompatibel

Schreib die Entwickler doch mal an.

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Antworten
  • Forum-Beiträge: 2

22.03.2017, 20:16:54 via Website

Hi Aries

Ja diese App

Hab auf Amazon diese Antwort erhalten "Die App braucht Android ab Version 4.xxx, dann sollte das funktionieren. Bei uns läuft das auf 4.42"

Entwickler, sprich Cubot habe ich schon den Costumer Service angemailt

Antworten
  • Forum-Beiträge: 479

22.03.2017, 20:17:06 via App

Huawei Mate S Android 6.0:
Kompatibel

Falls ich euch helfen konnte, würde ich mich über einen Daumen hoch sehr freuen :)

Antworten
  • Forum-Beiträge: 15.628

22.03.2017, 20:26:40 via Website

Gerhard Kometter

Hab auf Amazon diese Antwort erhalten "Die App braucht Android ab Version 4.xxx, dann sollte das funktionieren. Bei uns läuft das auf 4.42"

Die Android-Version ist ja nur ein Kompatibilitäts-Kriterium. Der Device-Typ (Telefon oder Tablet) kann eine Rolle spielen, die Display größe und Auflösung ebenso, das Vorhandensein bestimmter Sensoren.

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Antworten

Empfohlene Artikel