Bootloader entsperren - waiting for device

  • Antworten:17
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 27

06.02.2017, 13:30:37 via Website

Ich versuche erfolglos mein Moto G2 und Moto X Style zu rooten, scheitere allerdings bereits beim Entsperren des Bootloaders.
Sobald ich in der Eingabeaufforderung unter Windows fastboot oem get_unlock_data eingebe erhalte ich nur die Meldung waiting for device.
Motorola-Treiber ist installiert. Dennoch erkennt mein Laptop nicht die Smartphones (werden ueber USB zwar aufgeladen, tauchen aber nicht in der Liste auf).

Ueber Hilfe waere ich sehr dankbar.

Antworten
  • Forum-Beiträge: 27

06.02.2017, 14:35:54 via Website

Mit G2 ja. Das X Style lässt sich nicht fastbooten. Erkannt wird keins.

Antworten
Gelöschter Account
  • Forum-Beiträge: 418

06.02.2017, 14:45:05 via App

welche windows und was findest du im gerätemanager zu den motos , auf was steht die usb-konfic bei den phones ?

— geändert am 06.02.2017, 14:47:05

Antworten
  • Forum-Beiträge: 27

06.02.2017, 15:15:47 via Website

Mela Meier

welche windows und was findest du im gerätemanager zu den motos , auf was steht die usb-konfic bei den phones ?

Windows 10.
USB-Debugging und OEM-Entsperrung sind in Entwickleroptionen zugelassen.
Im Geräte-Manager ist keine Spur von den Smartphones.

Antworten
  • Forum-Beiträge: 15.624

06.02.2017, 15:40:02 via Website

USB-Debugging hin oder her. Das Telefon muss vom PC erkannt werden. Zumindest sollte der PC sich melden, sobald das Telefon angesteckt wird. Selbet eine Fehlermeldung ist eine Meldung. Wenn gar nichts passiert, immer die Treiber installation überprüfen und am besten nachholen.

Für Fastboot ist kein aktives USB-Debugging erforderlich. Das braucht man für ADB.

— geändert am 06.02.2017, 15:40:52

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Antworten
  • Forum-Beiträge: 27

06.02.2017, 15:49:10 via Website

Ich habe den Motorola-Treiber nun mehrmals installiert, aber beim Anschließen der Geräte passiert nichts. Keine einzige Meldung. Handy lädt nur.

Antworten
Gelöschter Account
  • Forum-Beiträge: 418

06.02.2017, 15:53:12 via App

das usb-kabel kannst als defekt ausschließen ebenso den usb-zugang vom rechner ?

Antworten
  • Forum-Beiträge: 15.624

06.02.2017, 15:56:46 via Website

Und den Gerätemanager kontrollieren. Dort den Treiber deinstallieren und neu suchen lassen.

Immer über eine fehlerhafte Installation installieren, bringt nichts.

— geändert am 06.02.2017, 15:57:27

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Antworten
  • Forum-Beiträge: 45

06.02.2017, 15:59:31 via App

Hast du mal in der Benachrichtigungsleiste von “laden“ auf “Dateiübertragung“ gestellt, wenn die Geräte am PC hängen?

Antworten
  • Forum-Beiträge: 15.624

06.02.2017, 16:01:41 via Website

Er hat im Fastboot auch keinen Connect! Da gibt es keine Benachrichtigungsleiste.

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Antworten
  • Forum-Beiträge: 27

06.02.2017, 17:01:09 via Website

Kaputte Kabel und USB-Anschluss kann ich ausschließen, da meine Windows Phones sofort erkannt werden.
Die Geräte-Suche unter Windows findet zumindest das G2, nicht das X Style, aber nach ewiger Meldung "Telefon wird verbunden" passiert wieder nichts. Leider kann ich das Moto Z nicht testen, weil mir das notwendige USB-C-Kabel fehlt.
Übrigens unter zwei Laptops genau die selben Probleme. Als ob W10 Android boykottieren möchte 🤔

Antworten
  • Forum-Beiträge: 15.624

06.02.2017, 17:08:20 via Website

W10 boykottiert Android nicht. Alle deine Ausführungen bestätigen, dass der Fehler beim Windowstreiber zu suchen ist. Hast du ihn im Gerätemanager deinstalliert und neu suchen lassen?

— geändert am 06.02.2017, 17:08:39

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Antworten
  • Forum-Beiträge: 27

07.02.2017, 02:52:03 via Website

Im Geräte-Manager ist nicht einmal etwas zu finden. Das wird wohl nichts mit meinem Vorhaben.

Antworten
  • Forum-Beiträge: 15.624

07.02.2017, 07:25:06 via Website

Hast du dir such wirklich alle Geräte anzeigen lassen? Die Voreinstellung zeigt nur erkannte und aktive Treiber.

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Antworten
Gelöschter Account
  • Forum-Beiträge: 418

07.02.2017, 08:19:37 via App

du wirst die falschen treiber haben ! auf xda gibts die "solo" ! die installierten treiber findest du auch auf software und anwendungen ( oder so ähnlich ) . die würde ich mal entfernen und dann die von xda installieren , neustart und dann das moto dranhängen ! signiert software/treiber ausschalten
sollte das nichts bringen bleibt dir immer noch eine linux-live-cd/dvd/usb-stick

Antworten
  • Forum-Beiträge: 27

07.02.2017, 17:06:44 via Website

Ich habe jetzt nochmal alles probiert. Weiterhin keine Treiber im Geräte-Manager.
Nun fiel mir auf, dass auch die windows Phones nicht mehr erkannt werden (ging noch vor paar Monaten, habe die Laptops monatelang nicht verwendet). Einen der beiden Laptops habe ich eben zurückgesetzt. Hat nichts gebracht.
Da beide Laptops nichts erkennen (4 verschiedene Kabel) würde ich einen Defekt ausschließen.
Ich probiere es dann am Wochenende bei meinen Schwiegereltern mit Windows 8.

— geändert am 07.02.2017, 17:08:33

Antworten
  • Forum-Beiträge: 3.175

07.02.2017, 19:10:06 via App

Deinstallier doch mal die Treiber und installier sie neu, ich glaube nämlich, dass das einfach nur an den Treibern liegt.

Sony Ericsson Xperia X10 (root/Stock ROM), Android 2.3.3
Samsung Galaxy S2 (root/CyanogenMod 12.1), Android 6.0.1
Samsung Galaxy S4 mini, bricked :(
Huawei Nexus 6P (root/Stock ROM), Android 7.1.1

Antworten

Empfohlene Artikel