Bekomme immer dieselbe Fehlermeldung bei Eclipse

  • Antworten:3
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 4

04.02.2017, 02:07:30 via Website

Hallo und danke das du dir zeit nimmst meinen Beitrag zu lesen ich habe dass Problem das ich immer die selbe Fehlermeldungen bekomme wenn ich eine App Programieren will :

XML:
This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in

(Ich Programmiere mit der Androide Eclipse Version)

Consolen Fehler: Error: No resource found that matches the given name (at 'icon' with value '@drawable/ic_launcher').

Schönen Abend noch und nochmals danke fürs lesen

— geändert am 04.02.2017, 08:38:27 durch Moderator

Antworten
Klaus
  • Blogger
  • Forum-Beiträge: 19.167

04.02.2017, 08:38:26 via App

Hallo NurJoul!

Herzlich Willkommen hier bei uns im Forum. :)

Ich habe mir mal erlaubt, deinen Threadtitel etwas zu bearbeiten. Bitte sei doch so gut und achte das nächste Mal auf einen aussagekräftigeren Threadtitel.

Danke :)

| LG Klaus |
| Google Nexus 6P - Dirty Unicorns | Google Nexus 6 - Dirty Unicorns |
| Das AndroidPITiden-Buch | Die Androiden-Toolbox | AndroidPIT-Regeln |

Joul

Antworten
Ludy
  • Mod
  • Blogger
  • Forum-Beiträge: 7.158

04.02.2017, 08:52:51 via Website

Hallo NurJoul,

herzlich willkommen hier im Forum (*)

Eclipse wird nicht mehr unterstützt und daher ist auch ADT als veraltet deklariert. Ambesten steigst du auf Android Studio um.

Eine Installationsanleitung findest du hier im Forum.

Gruß Ludy (App Entwickler)

Mein Beitrag hat dir geholfen? Lass doch ein "Danke" da.☺

Lebensmittelwarnung App-Thread

Download Samsung Firmware Tool

Joul

Antworten
  • Forum-Beiträge: 4

04.02.2017, 09:02:25 via Website

Ja das ist mir auch aufgefallen als ich mich nach meinem Beitrag circa 3,5 Stunden durch den Web geklickt habe,
aber es hat mir trotzdem geholfen quasi als "Bestätigung"

Danke für die Hilfe.
LG Joul

Antworten

Empfohlene Artikel