Gapps frieren ein nach installation auf jeder CustomRom außer CM13

  • Antworten:4
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 18

29.01.2017, 21:56:00 via Website

Hallo

Hab auf meinem Samsung S5 (klte) Cyanogenmod 13 laufen. Soweit so gut. Läuft ohne Probleme. Möchte jetzt auf lineageOS 7.1 "upgraden".
Das Problem ist das die Rom ohne gapps tadellos funktioniert. Kein einfrieren und Neustart oder ähnliches. Hab schon mehrere verschiedene gapps probiert.
Flashen lief wie immer gleich ab. Factory Reset bzw Clean Install. Erst Rom geflasht. Gestartet. Dann gapps geflasht.
Das gleiche Problem habe ich mit sämtlichen anderen Custom Roms für mein S5. Resurrection Remix. Cyanogenmod usw. Warum die cm13 snapshot auf meinem Samsung läuft ist mir ein Rätsel.
Hab auch cm12.1 ausprobiert. Mit dem gleichen Effekt.
Vielleicht kann mir hier jemand helfen. Hoffe das ich den richtigen thread ausgewählt habe.
Besten Dank im voraus.

— geändert am 29.01.2017, 22:14:07 durch Moderator

Antworten
Pascal P.
  • Mod
  • Blogger
  • Forum-Beiträge: 10.174

29.01.2017, 22:02:50 via Website

Hallo Chistian,
Herzlich wilkommen hier im Forum :)

Ich habe deinen Thread mal in den passenden Bereich verschoben und den Titel angepasst.
Bitte achte in Zukunft auf einen aussagekräftigen Titel.
Danke

LG Pascal //It's not a bug, it's a feature. :) ;)

Antworten
  • Forum-Beiträge: 18

29.01.2017, 22:12:15 via Website

Hallo Pascal

Die Überschrift ist so jetzt nicht ganz richtig. Installieren lassen sich die gapps.
Nur das Problem ist das danach das S5 abschmiert, einfriert, neu startet usw.
Wie gesagt egal mit welcher Custom Rom und dazugehörige Android Version.
Einzig die CM 13 Snapshot läuft top.
Hab schon viele Smartphone bzw Tablets geflasht. Das Problem hatte ich bis jetzt noch nicht.

Antworten

Empfohlene Artikel