[Substratum] [Themes] Link Liste - Von Usern, für User..

  • Antworten:29
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 24.201

23.01.2017 14:18:45 via App

Ahh.. Ich hatte eine veraltete Version verlinkt.. 🙈

Danke Dir(euch)!

Hab es ausgebessert.. :)

StayDirty ツ


⇨Dirty⇦nexus5x [7.1.1]

⇨Dirty⇦ nexus4 [5.0.2]

⇨Dirty⇦ nexus7 (Flo) [6.0.1]

⇨CodefireX⇦desire hd [4.2.2]

Izzys App Übersicht | AndroidPITiden Buch

Jens S.Bastian Siewers

Antworten
  • Forum-Beiträge: 4.468

23.01.2017 14:47:53 via App

wunderbar,Danke

LG Jens 🖖

Galaxy S5 AOSP Extended V5.7(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Antworten
  • Forum-Beiträge: 24.201

28.01.2017 12:19:14 via App

Aus aktuellem Anlass..
Eine klare Empfehlung für Swiftdark 👍💪

Netter dev, der sich schnell um Fehler kümmert

Ausserdem das einzige, mir bekannte Theme, dass "stock" google apps korrekt themed..
Besonders den Google Kalender inklusive Widget :)

whiteuimustdie

StayDirty ツ


⇨Dirty⇦nexus5x [7.1.1]

⇨Dirty⇦ nexus4 [5.0.2]

⇨Dirty⇦ nexus7 (Flo) [6.0.1]

⇨CodefireX⇦desire hd [4.2.2]

Izzys App Übersicht | AndroidPITiden Buch

Antworten
  • Forum-Beiträge: 1.867

12.02.2017 10:59:07 via Website

Ich hänge mich mal mit meiner Frage hier rein ....

Bin schon häufiger auf die Substratum Themes Engine und seine Themes gestoßen, werde aber aus den Beschreibungen hinsichtlich der Unterstützung verschiedener Android Versionen nicht so wirklich schlau. Man liest da so Hinweise wie USE AT YOUR OWN DISCRETION ON A SAMSUNG DEVICE!!!, aber nie welche Geräte nun wirklich supported werden. Mich würde also interessieren, ob ich auf meinem gerooteten Stock Android 6.0.1 Galaxy S6, mit Problemen zu rechnen habe?

Da hier ja offenbar einige User diese Themes nutzen, kann mir vielleicht jemand meine Frage beantworten, sollte das hier aber nicht passen, stelle ich sie auch gerne in einem neuen/anderen Thread!

Mein Mainframe -> HP16C

Troubleshooting-Probleme? -> Kepner Tregoe!

Antworten
  • Forum-Beiträge: 14.631

12.02.2017 11:02:15 via Website

Alle Themes sind für AOSP-OMS-Roms, mit Samsung Touchwiz Roms geht also grundsätzlich gar nichts.

— geändert am 12.02.2017 11:03:47

Viele Grüße, Daniel

Phones: OnePlus 5T | Apple iPhone 6S Plus
Tablet: Apple iPad Pro 12.9
Smartwatch: Fossil Q Explorist 3. Gen

Antworten
  • Forum-Beiträge: 1.867

12.02.2017 11:06:19 via Website

O.k., danke, also für Minderheiten (thinking)

Mein Mainframe -> HP16C

Troubleshooting-Probleme? -> Kepner Tregoe!

Antworten
  • Forum-Beiträge: 1.867

26.06.2017 13:36:35 via Website

Da ein paar Monate seit dem letzten Post vergangen sind, nutze ich mal einen neuen.

[Daniel U.]

mit Samsung Touchwiz Roms geht also grundsätzlich gar nichts.

Die Aussage in der Quote scheint nicht mehr zu stimmen, denn ich bin auf diese App gestossen!

Mein Mainframe -> HP16C

Troubleshooting-Probleme? -> Kepner Tregoe!

Antworten