OnePlus 3 — WhatsApp Benachrichtigungen nicht als Banner

  • Antworten:37
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 22

18.01.2017 23:27:38 via App

Habe es jetzt raus gefunden.
Man muss erst die Entwickleroptionen frei schalten.
Dann den System UI tuner frei schalten.
Da gibt es dann eine Einstellung um die Apps in bestimmte Prioritäten einzustellen.
Und da auf die Stufe 3 und alles ist super :)

Entwickler Optionen frei schalten :
Einstellungen > über das Telefon > Build-nummer. Da 7 mal drauf drücken

System UI tuner frei schalten :
Auf dem Home Screen einfach benachrichtigungs leiste mach unten ziehen. Und noch mal nach unterziehen.
Da erscheint oben recht ein Zahnrad mit dem man zu den Einstellungen kommt.
Auf das Zahnrad lange drauf drücken 5 Sekunden ca und wieder los lassen.

Ich bedanke mich trotzdem für de Mühen die sich alle gemacht haben.
:)

  • Forum-Beiträge: 114

19.01.2017 03:32:45 via Website

Danke für die Rückmeldung! Man lernt nicht aus.
Kann mich zwar erinnern, mal in diese Option "reingeschaut" zu haben, aber nicht unter diesem Aspekt. Muss dann wohl eher Zufall gewesen sein, dass bei mir alles so lief, wie Du es gesucht hast.

  • Forum-Beiträge: 5

08.05.2017 22:40:33 via Website

Hallo Martin, ich habe auch dieses lästige pop-up auf dem Sperr-und Starbildschirm, habe heute das Smartphone auf Werkseinstellung zurück gesetzt und das Problem besteht nach wie vor. Es lassen sich komplett alle neu eingehenden Nachrichten auf meinem Sperrbildschirm lesen. Pop ups sind ausgeschaltet, Benachrichtigungen auf Sperrbildschirm ausgeschaltet und den Ul tuner gerade installiert. Meine letzte Hoffnung. Und was soll ich sagen, ich habe keine neue Einstellung für die App Prioritäten dazu bekommen. Ich verzweifel gleich... Es ist wirklich alles ausgeschaltet, aber die Nachrichten sind davon völlig unbeeindruckt. Hast du noch ne Idee?

  • Forum-Beiträge: 22

08.05.2017 23:35:35 via App

Hallo catmanu.
Was für ein Smartphone hast du?
Um welche Apps geht es.
Ist das nur bei wahtsapp so oder auch bei sms und Facebook Z.b.?

  • Forum-Beiträge: 5

09.05.2017 06:56:15 via Website

Hallo Martin, ich habe ein Oneplus E 1003 und das Problem habe ich nur bei WhatsApp bei Chats mit einzelnen Personen. Da werden mir Nachrichten beim Eingang als Pop up angezeigt. Bei Gruppenbenachrichtigungen ist das nicht so,da bekomme ich nur das Zeichen links oben im Bildschirm. Theoretisch habe ich alles korrekt, sowohl im Telefon, als auch in der App eingestellt, praktisch funktioniert es leider nicht.
Ich habe mich gestern noch an den Support von WhatsApp gewandt und die sagten mir diese Pop ups wären eine WhatsApp Funktion, mehrfaches deinstallieren der App und auch das zurücksetzen des Smartphones haben an dem lästigen Zustand aber bisher auch nichts geändert. Theoretisch könnte jeder alle meine eingehenden Nachrichten ungehindert lesen, es ist mir ein Rätsel...

  • Forum-Beiträge: 2.862

09.05.2017 07:52:45 via Website

Hast du in der App bei den Einstellungen -Benachrichtungen die Einstellung Pop-up-Benachrichtigung korrekt eingestellt?

» Um ein tadelloses Mitglied einer Schafherde sein zu können, muss man vor allem ein Schaf sein.«

~ Albert Einstein

  • Forum-Beiträge: 22

09.05.2017 09:23:19 via App

Das ist ja sogar noch ein bisschen schlimmer als mein Problem damals.

Hast du Android 7 drauf?

Schick mal bitte ein Screenshot von deinen Einstellungen im Handy.
Also nicht die Einstellungen in der Apps selbst.
Sondern das was du bei deinen system Einstellungen.
Also hier
Einstellungen > Apps > wahtsapp > benachrichtigungen
Und davon bitte ein Screenshot

  • Forum-Beiträge: 5

09.05.2017 09:26:30 via Website

Hallo Frk , ja Pop up ist auf aus eingestellt, direkt in der App. In den Einstellungen des Telefons habe ich sowohl die Option "keine Benachrichtigung auf dem Sperrbildschirm", sowohl in den App-Einstellungen "keine Benachrichtigung von WhatsApp zulassen" angeklickt...

  • Forum-Beiträge: 5

09.05.2017 09:33:27 via Website

Screenshots wollte ich gestern schon hier hochladen. Aber wenn ich das gewünschte Bild anwähle, steht hier nur "keine Datei ausgewählt".

  • Forum-Beiträge: 5

09.05.2017 10:08:33 via Website

Ich habe den Fehler gefunden, ich habe einige wenige Kontakte in WhatsApp mit einem separaten Benachrichtigungston versehen. Ich musste nun also jeden dieser Kontakte einzeln aufrufen und dort in den Kontaktinformationen bei Benachrichtigung nochmals "kein Pop-up" anwählen. Jetzt habe ich tatsächlich keine Pop-ups mehr auf dem Bildschirm. Da muss man erstmal drauf kommen. 🙈
Manchmal hilft es scheinbar schon, wenn noch mehr Menschen darüber nachdenken 😂. Danke dafür.

  • Forum-Beiträge: 1

19.05.2017 22:23:53 via Website

hallo martin. ich habe genau das selbe problem. auch seit android 7.0.

hab mich gefreut dass du eine lösung gefunden hast, nur kann ich dies bei mir nicht einstellen. ich habe die entwickleroptionen freigeschalten und auch den system UI tuner. aber ich finde die von dir beschriebene option nicht, wo ich die apps in verschiedene prioritäten einstellen kann. kannst du mir helfen?

lg franzi

  • Forum-Beiträge: 22

24.05.2017 08:00:20 via App

Hallo Franzi

Du musst bei der Einstellung System UI auf sonstiges drücken und dann auf erweiterte Benachrichtigungseinstellungen
Dann musst du das aktivieren oben rechts ist ein schieben regler für an und aus.

Wenn das aktiviert ist. Gehst du zurück zu den Einstellung und gehst auf
Apps > wahtsapp > benachrichtigungen > dann steht da Wichtigkeit mit einem großen A, da druckst du drauf und kannst dann zwischen den Prioritäten wechseln von 1 bis 5

LG Martin

  • Forum-Beiträge: 4

29.05.2017 23:06:27 via App

hallo martin

ich bekomme gar nicht die möglichkeit die system UI einstellungen zu öffnen. finde diesen menü punkt bei mir gar nicht?!

  • Forum-Beiträge: 22

01.06.2017 17:07:12 via App

Ich habe ein paar Beiträge vorher beschrieben wie man den System UI freischaltet.
Wenn du das getan hast musst du die Einstellungen öffnen und ganz runter scrollen. Da steht es als vorletzte Punkt.

  • Forum-Beiträge: 4

13.06.2017 00:46:45 via App

Martin Zange

Habe es jetzt raus gefunden.
Man muss erst die Entwickleroptionen frei schalten.
Dann den System UI tuner frei schalten.
Da gibt es dann eine Einstellung um die Apps in bestimmte Prioritäten einzustellen.
Und da auf die Stufe 3 und alles ist super :)

Entwickler Optionen frei schalten :
Einstellungen > über das Telefon > Build-nummer. Da 7 mal drauf drücken

System UI tuner frei schalten :
Auf dem Home Screen einfach benachrichtigungs leiste mach unten ziehen. Und noch mal nach unterziehen.
Da erscheint oben recht ein Zahnrad mit dem man zu den Einstellungen kommt.
Auf das Zahnrad lange drauf drücken 5 Sekunden ca und wieder los lassen.

Ich bedanke mich trotzdem für de Mühen die sich alle gemacht haben.
:)

hallo martin.
ja deinen beitrag hab ich gelesen. aber das mit "auf das zahnrad lange drauf drücken" bringt bei mir gar nichts. es tut sich nichts

  • Forum-Beiträge: 1

19.09.2017 16:10:17 via Website

Hallo Martin Zange,

ich weiß nicht, ob dieses Thema noch relevant ist und ob Du hier im Forum noch aktiv bist. Ich habe mich extra hier angemeldet, um Dir für Deinen Beitrag zu danken.

Ich habe ein Sony Xperia XA. Vor einigen Tagen konnte ich dann (endlich) ein Update auf Android 7 machen. Seit dem habe ich dieses nervige Problem mit den Push-Nachrichten. Es ist einfach unglaublich, dass diese Push-Nachrichten sich standartmäßig wirklich in jede App einblenden und man mit "Bordmitteln" nur einstellen kann, ob man das so will oder gar keine Nachrichten...
Diese Nachrichten ballern sich einfach über jede App. Ich zocke auch mit dem Handy und habe schon so manches Tournierspiel verloren, weil ich nicht auf den oberen Bildschirmrand tippen konnte, weil mir gerade jemand über WhatsApp einen schönen Abend wünscht :(

Ich habe auch lange gegoogelt und bin jetzt eher durch Zufall bei Dir hier gelandet.
Und da Deine Lösung auch für das Xperia XA greift, bin ich Dir unendlich dankbar und könnte Dir die Füße küssen.

Übrigens musste man beim XA den Schiebregler für die erweiterten Einstellungen eine weile auf "An" festhalten. Das klappte nicht auf Anhieb bei mir. Der Regler war auf "An", aber auf dem Schirm stand weiterhin "Aus". Aber wie gesagt: jetzt geht es :)
Plötzlich stand da "An" und ich hätte Luftsprünge machen können

Ich war vorher schon so genervt, dass das Handy beinahe durch das geschlossene Fenster auf der Straße gelandet wäre...

Deshalb dachte ich mir, ich gebe Dir hier mal Feedback. Du hast es verdient!

VIELEN VIELEN VIELEN DANK :)

Mal so nebenbei:
In vielen Foren ist es ja so, dass man über das Problem liest, welches man selber hat, es werden viele Lösungsvorschläge genannt und der Thread-Starter meldet sich nur zurück, wenn eine Lösung nicht geklappt hat. Dann ruht das Thema plötzlich und keiner weiß, ob er nun aufgegeben, oder ein Lösung gefunden hat. Ist letzteres der Fall, äußert sich der Teilnehmer nicht mehr dazu und man ist so schlau wie vorher...
Ist doch kacke sowas :(

  • Forum-Beiträge: 1

04.10.2017 22:33:15 via Website

Danke Martin für die tolle Beschreibung mit dem ui Tuner. Hat wunderbar auch auf dem Nexus 5 mit AOSP rom funktioniert. Endlich keine Whatsapp Banner mehr beim spielen..... ;-)

  • Forum-Beiträge: 1

26.10.2017 12:04:51 via Website

Hallo,

ich habe seit kurzem das Galaxy A5 (2017) mit Android 7.0 und hier funktioniert die Anleitung leider nicht. Kann mir hier trotzdem jemand weiterhelfen?? Wäre euch sehr dankbar, da diese Banner echt nerven.

DAAANKE