Sony Xperia Z1 Compact — Z1c Akku defekt - und noch mehr?

  • Antworten:9
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 26

03.11.2016 10:54:05 via Website

Hallo.
Mein Akku ist wohl definitiv defekt - allerdings könnte es wohl auch bisschen mehr sein?

  • Mit Strom von der Steckdose, sowie vom Akku kann ich paar Anwendungen mit dem Handy tätigen, dann geht es von alleine wieder an.

  • Habe den Akku mal geladen, bei 25% die Stromzufuhr unterbrochen, angeschaltet, Batteriestand zeigte oben rechts dann 91%

  • Handy wird auch warm beim Betrieb

Was könnte zusätzlich zum Akku noch defekt sein? Danke für die Antworten und Gruß

  • Forum-Beiträge: 2.658

03.11.2016 11:29:00 via App

Hallo,
Ein defekter Akku wird wohl der Grund dafür sein, wie du gesagt hast.

For every action, there is an equal and opposite reaction.

  • Forum-Beiträge: 26

04.11.2016 21:59:27 via Website

Hi Leon.
Akku ist getauscht, der neue war bei 20%. Nur das gleiche Problem ist weiterhin. Nach kurzer Zeit, so 1-2 Minuten, geht das Gerät wieder nicht. Muss dann wohl doch ein ernsteres Problem sein. Aber was? Akku ist auch sofort wärmer geworden. Die NFC-Antenne hab ich jetzt (erstmal) nicht auf den neuen Akku gemacht.

  • Forum-Beiträge: 1

05.11.2016 12:21:19 via Website

Ich denke, das ist eine defekte Ladeelektronik, vermutlich im Zusammenspiel mit einem Softwarebug. Zumindest scheint die Ermittlung der Ladekapazität auf zwei Wegen zu erfolgen, und der im eingeschalteten Modus ist der nicht mehr korrekt arbeitende. D.h. die Kapazitätsanzeige im ausgeschalteten Modus und in Betrieb stimmen nicht überein. Sieht man bei mir zumindest, wenn ich das Gerät nach dem 0% Stop beim Laden einschalte und die Akkuprozente dadurch um ein Vielfaches nach oben schnellen. Dieser Gap wird dann auch den Sprung auf 0% verursachen, denn wo keine Ladung da ist, kann auch keine Leistung erfolgen.

Ein Akkuwechsel wird dabei vermutlich nichts helfen, denn der Akku selbst liefert noch genügend Leistung: wenn das Z1c mit 0% runtergefahren ist, lade ich den Akku zu 100% im ausgeschalteten Zustand. Die Akkuladezeit ist dann um vielfaches länger als beim Laden im Betrieb. Der Akku hält im Anschluss auch wie gewohnt und arbeitet auch mit 2% noch. Lade ich das Gerät allerdings ohne erzwungenen 0% Stop im Betrieb, tritt der XX%-0% Bug wieder auf. Lustigerweise hilft ein Runterfahren im Normalbetrieb nicht, da die Ermittlung der höheren Prozentzahl offenbar auch im ausgeschalteten Modus abgerufen wird und vorrangig ist.

— geändert am 05.11.2016 12:22:35

  • Forum-Beiträge: 26

07.11.2016 12:53:06 via Website

Habe das Z1c jetzt mit neuem Akku in ausgeschalteten zustand komplett geladen, angemacht, etwas betätigt (Whatsapp, Mails) und nach 3-4 Minuten funktionierte wiederum nichts mehr. Händi hat sich dann neu gestartet, dann konnte man wieder was machen und dann hat ist es komplett ausgegangen.

Kann man denn den vermutlichen Fehlern - Ladeelektronik und Softwarebug - irgendwie beikommen?

  • Forum-Beiträge: 33.856

07.11.2016 14:20:27 via App

ich hab meins eingeschickt

L.G. Erwin

Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

  • Forum-Beiträge: 26

07.11.2016 14:39:24 via Website

Erwin W.

ich hab meins eingeschickt

Tja, doof das meins schon über 2 Jahre alt ist...
(könnte auch mal was neues her, aber das ist so gut handlich und so weiter)

— geändert am 07.11.2016 14:40:06

  • Forum-Beiträge: 2.658

07.11.2016 23:00:58 via App

Was zeigt denn die Akku Anzeig an bevor es ausgeht? Bleibt die bei 100%?oder tut sich da was?

For every action, there is an equal and opposite reaction.

  • Forum-Beiträge: 26

07.11.2016 23:10:22 via Website

Leon R.

Was zeigt denn die Akku Anzeig an bevor es ausgeht? Bleibt die bei 100%?oder tut sich da was?

Hi Leon.
Also Akkuanzeige ist in Ordnung. Hab seit gestern Mittag bis eben alle so 45 Minuten das Handy angemacht um zumindest paar Sachen zu erledigen (WhatsApp, ...). Vorhin 20 Uhr war der Akku dann auf 15% und habe den wieder aufgeladen.

Auffällig jedoch weiterhin ist das der Akku ziemlich schnell erwärmt bei Benutzung. Während des Ladens keine Temperaturänderung.

  • Forum-Beiträge: 33.856

08.11.2016 05:57:40 via App

die Reparatur hat 100 Euronen gekostet
die Hauptplatine der Akku und diverse Kleinteile wurden getauscht

— geändert am 08.11.2016 05:59:10

L.G. Erwin

Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)