Sony Xperia Z3 Compact — App von Amazon Underground vom Android als nicht vorhanden gemeldet, im UndegroundStore allerdings als installiert markiert

  • Antworten:1
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 5

09.07.2016, 11:19:06 via Website

Hallo Z3Compact-Kenner,
wahrscheinlich ist mein Problem kein Z3C-Problem, aber ich hab nun mal dieses Spartphone und hier trat es auf.

Ich hab bis letzte Woche Android 5.x auf meinem Z3C benutzt und wegen Speichermangel im internen Speicher habe ich über Android-Mechanismen manche Apps (oder Teile von ihnen) auf die SD-Karte ausgelagert.
Das hat alles logischerweise prima funktioniert.

Letzte Woche habe ich das Update auf Android 6.x durchgeführt und davor leider die erwähnten Apps nicht wieder in den internen Speicher geholt.
Danach habe ich noch eine neue, größere, leere SD-Karte eingesteckt und über ADB 50/50 als internen Speicher und SD-Karte deklariert.

Danch habe ich die Situation vorgefunden, dass die Apps aus dem UndergroundStore, deren Teile früher auf die SD-Karte ausgelagert wurden, in einem sehr merkwürdigen Zustand sind:
1. Wenn ein Icon einer solchen App auf dem Startbildschirm existiert und man es wählt, dann meldet Android "App nicht installiert".
2. In der Drawer-Liste ist eine solche App nicht da.
3. In den Einstellungen->Apps von Android ist eine solche App auch nicht da (damit auch nicht deinstallierbar).
4. In UndergroundStore wird die App als "Im Gerät" gelistet und daneben ist ein Button "Öffnen", aber das Öffnen funktioniert nicht und damit läßt sich die App auch nicht deinstallieren.

Weiß jemand von Euch einen Rat?
Wie kann ich dem UndegroundStore mitteilen, dass die App nicht installiert ist?
Soll ich irgendein Cache leeren? Kann ich sonstwie die Reste der App löschen?

Die Apps haben keine besonderen Userdaten, so dass mir das bloße Entfernen der App aus dem System (um sie nachher erneut zu installieren) vollkommen ausreichen würde.

Ich danke im Voraus für jeden Hinweis.

Antworten
  • Forum-Beiträge: 5

13.07.2016, 19:28:32 via Website

Gelöst.
De- und erneutes Installieren der AmazonUndergroundApp hat geholfen.

Antworten

Empfohlene Artikel