TWRO Failed to unmount '/chache' (invalid argument)

  • Antworten:5
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 37

17.06.2016, 17:20:15 via Website

Hallo zusammen,
ich wollte mein Honor 7 vorhin unrooten. Dazu gibt es ja eine entsprechende Option in der Supersu app. Danach startete das Handy neu und bliebt jedoch bei dem Honor Logo hängen. Nun wollte ich versuchen SuperSu nochmals zu installieren um das Problem evtl. zu beheben und habe es über TWRP installiert. Nur der anschließende Cache Wipe will nicht so recht, da die im Titel genannte Meldung auftritt. Ohne Wipe und mit neuinstalliertem SU startet das Handy leider immer noch nicht.

Ich bin auf diesen Link hier gestoßen http://forum.xda-developers.com/google-nexus-5/help/lost-cache-partition-fixed-t2949752#post58720690 wenn ich den darin aufgeführten Befehl ausführe (adb shell parted -s /dev/block/mmcblk0 print)
Fehlt bei cache der type also ext2 oder ext4 steht dort nicht sondern gar nichts. Nur falls dies hilft. Es ist Android Marshmallow installiert.

Vielen Dank im voraus. Gruß, Jan

Antworten
  • Forum-Beiträge: 22.353

17.06.2016, 17:27:29 via Website

Hallo Jan,

Ich habe deinen Thread mal eine Etage tiefer in das zu deinem Gerät passende Root-Unterforum verschoben ;)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

Antworten
  • Forum-Beiträge: 37

17.06.2016, 19:48:58 via Website

Ich glaube durch das flaschen einer neuer SU Version hat sich zumindest das Couldnt mount cache Problem gelöst. Booten tut das Handy leider immer noch nicht.

Wenn ich über TWRP ein Backup der DATA Partition mache, sind dann alle meine Appdaten gesichert? Ich habe einen Spielstand, wo eine Menge Arbeit drinsteckt, den würde ich nur ungerne verlieren.

Antworten
  • Forum-Beiträge: 1.076

18.06.2016, 14:12:44 via App

Theoretisch sind damit deinen Daten gespeichert. Aber eine Garantie gibt es nie. Ich hatte auch schon mal Pech und konnte die Sicherung nicht wieder herstellen. Aber versuchen solltest du es auf jeden Fall.
Generell würde ich meine Daten vor irgendwelchen Änderungen immer nochmal mit “Huawei Backup“ auf Sd-Karte sichern. Bei mir ging das auch bei Spielständen einwandfrei.

Antworten
  • Forum-Beiträge: 37

18.06.2016, 18:26:14 via Website

Hat sich nun alles gelöst. Musste das System.img und ein gepatchtes BOOT.img für Root noch einmal flashen und anschließend konnte ich auch das Backup wieder einspielen.

Antworten

Empfohlene Artikel