Samsung Galaxy S7 — Mobile Hotspot / Tethering funktioniert nicht...

  • Antworten:10
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 7

03.06.2016, 00:20:45 via Website

Guten Abend, Ihr Lieben!

Seit einigen Wochen bin ich stolze Besitzerin eines neuen S7 und prinzipiell super zufrieden. Nur eine Sache funktioniert nicht und ich bin irgendwie auch zu blöd, dafür bei Google Lösungen zu finden (gesucht habe ich schon...):

Ich habe den Mobile Hotspot eingerichtet und konfiguriert, meine Endgeräte (Tablet in WiFi-Only Version sowie Thinkpad) verbinden sich mit ihm auch ohne Probleme - Aber das Thinkpad sagt "Verbunden aber kein Internetzugriff" und das Tablet macht keine Regung, es zeigt "Verbunden", aber der Browser lädt keine Seite (mehrere Browser getestet), einzig WhatsApp-Nachrichten werden gesendet und empfangen.

Ich bin ein wenig verwundert, denn mit meinem vorherigen Smartphone (S4 Mini) hats ohne Probleme geklappt und auch mit meinem Übergangsgerät (Random Uralt Samsung, das nix konnte, aber Hotspot konnte es) gab es auch nie Probleme.
Am Vertrag kanns demzufolge nicht liegen (das war die Antwort, die Google dazu ausgespuckt hat, O2 würde Tethering verbieten), ich habs auch damit versucht, die mobilen Daten komplett abzuschalten und es mit Wlan (das S7 kann quasi wenn es selbst mit Wlan verbunden ist auch als Hotspot fungieren) probiert - Auch nichts.
- Edit - Mit Bluetooth gehts auch nicht.

Hat igendjemand vielleicht Tipps, woran es liegen könnte?

Liebe Grüße!

Hat irgendjemand Tipps, woran es liegen könnte?

— geändert am 03.06.2016, 00:34:10

Antworten
  • Forum-Beiträge: 1

04.06.2016, 07:55:33 via Website

Hallo Skadia,

hatte dasgleiche Problem wie du bis ich dahintergekommen bin, dass nach Erhalt einer neuen Simkarte die mobile Datenverbindung ausgeschaltet war.
Also unter Datennutzung die mobile Datenverbindung einschalten!

Gruß Michael

— geändert am 05.06.2016, 08:02:14

Antworten
  • Forum-Beiträge: 7

05.06.2016, 08:01:12 via Website

Hallo Michael,

ok, ich bin ein wenig "erleichtert", dass ich nicht die Einzige mit dem Problem bin. Trotzdem Moppelkotze. :/

Was ich nun nach einiger Recherche ergänzen kann:

  1. Es liegt nicht am Vertrag, also daran, dass Tethering gesperrt ist. Ich hab mich an O2 gewendet und die haben mir bestätigt, dass mit dem Vertrag alles i.O. ist.

  2. Es liegt nicht am Mobilnetz vor Ort, da dass Netz hier einwandfrei ist.

  3. Es liegt nicht an den Endgeräten oder falschen Einstellungen bzgl. der Mobilen Daten. Nach einer O2-Chatodysee bin ich im zweiten O2-Shop, den ich angesteuert habe, an einen "Guru" geraten (Hallo Thilo! ;) ) der sich Zeit für mich genommen hat und sämtliche meiner Einstellungen gecheckt hat und schlussendlich war das Ergebnis:"Alles passt, aber das Signal was das S7 an die angebunden Geräte überträgt, ist zu schwach."

Also liegt der Fehler (wahrscheinlich) am Gerät. Hab dann beim Samsung Support angerufen und mit einem netten, jungen Mann gesprochen, der zumindest so kompetent war, dass er mir in einem Affentempo die Standardwerte runtergerattert hat - Aber sonst nix. Er empfahl folgendes:

  1. Das Problem könnte am der Sim Karte liegen. Mein Einwand, dass ansonsten mit der SIM-Karte alles in Ordnung ist und der O2-Typ meinte, an der könne es nicht liegen, hat er nicht gelten lassen. Ok, ich hab nach dem Telefonat die SIM meines Bruders eingelegt - Gleiches Spiel.

  2. Softwareproblem durch App.
    Ich sollte dazu das Handy im abgesicherten Modus starten. Hat nicht funktioniert. Hab also ein weiteres Mal beim Support angerufen. Beschrieben was passiert (Handy startet, Leise-Taste gedrückt, abgesicherten Modus startet, Pin-Eingabe, abgesicherter Modus verschwindet)
    Der Typ am Telefon meinte nur "Ohoh" und verwies mich darauf, mich an ein Samsung-Support-Center zu wenden...

Ich werde noch mal n Komplett-Reset testen, aber mir geht's wie Michael, mich hat das Problem nun schon Stunden beschäftigt, ich bin genervt. Keiner kann mir helfen und ich ahne, es wird darauf hinauslaufen, dass das Handy nach Sonst-Wo geschickt wird, ich wochenlang auf ne Reparatur warten muss, kein Austausch-Gerät erhalte usw. Für das Geld, was das Smartphone kostet, ist das ärgerlich. Oder ist es sinnvoller, das Ding bei Media Markt, wo es gekauft wurde, auf den Tresen zu knallen, statt direkt zu Samsung zu gehen?

Antworten
  • Forum-Beiträge: 93

05.06.2016, 14:26:00 via App

Bei mir funktioniert. Habe gehört dass manche SIM Tarif verhindert Mobile Tethering zu nutzen. Zum Testen ob das ist der Fall ist, versuche einfach mit USB Tethering. Wenn dies funktioniert, dann liegt es nur an deiner WLAN Einstellungen.

Antworten
  • Forum-Beiträge: 7

06.06.2016, 12:45:57 via Website

Wie ich bereits schrieb, habe ich schon ausgeschlossen, dass Tethering bei meinem Vertrag nicht funktioniert. Bisher hat es mit jedem Handy und Smartphone ganz hervorragend funktioniert und ich war exta im Shop und hab meine Vertragsdaten einsehen lassen und das bestätigen lassen.

Über USB-Tethering bekommt er Zugriff zum Internet, aber so gering, das sich keine Website aufbaut. Ping-Test hat ergeben, dass er Daten raussendet, die aber im Äther verschwinden. Ich hab auch Internet-Verbindung über den Wlan-Hotspot, aber es reicht nicht aus, um Websites aufzubauen, die Rate liegt, laut meinem Speedmeter auf dem Tablet im Bytes-Bereich.

Wie gesagt, nun stellt sich mir die Frage, nach den Telefonaten mit dem Kundensupport, ob ich das Handy direkt bei Samsung einreiche oder es bei MediaMarkt auf den Tresen knalle. :/

Antworten
  • Forum-Beiträge: 7

06.06.2016, 13:39:59 via Website

Ok - Ich hab den letzten Schritt vor dem Support Center gemacht - Einen Komplett-Hardware-Reset durchgeführt - Und jetzt funktioniert die Kiste. Strange Sache, aber ich hinterfrage nichts, ich bin erleichtert. :D

Antworten
  • Forum-Beiträge: 1

20.06.2017, 17:29:52 via Website

Lange ist es her aber falls irgendjemand nochmals so ein Problem hat... geht auf mobile Netzwerke / Zugangspunkte / APN Typ und dort steht meistens default.... löscht den Eintrag und speichert dies. Dann müsste stehen APN Typ "nicht definiert" nun müsste Tethering funktionieren. :D

Petra RottlerSenad Fejzulovmichael

Antworten
  • Forum-Beiträge: 1

17.09.2017, 18:04:22 via Website

Bei mir lag es daran, dass ich unter > Mobile Hotspot > Rechts oben die drei Punkte > zugelassene Geräte nur Geräte mit Berechtigung zugelassen hatte und das Problem daher beim Tethering mit neuen Geräten auftrat.

Gerhard Uchl

Antworten
  • Forum-Beiträge: 1

10.03.2018, 11:28:28 via Website

Ich habe das mit dem APN- Eintrag versucht und ihn wie beschrieben gelöscht....etz funktioniert's tatsächlich! ( Mein Samsung Tab A mit dem Samsung Edge 7 verbunden, daß als Internetzugang dienen soll ). Priiiima👍👍👍und vielen Dank! Bin glücklich nach stundenlangem Fummeln und zig Versuchen...war ebenfalls kurz vor'm Explodieren 😉

Antworten
  • Forum-Beiträge: 1

12.11.2018, 15:19:41 via Website

(cool) Danke. Genau das mit dem "default" Eintrag war bei mir der Fehler. Jetzt funktioniert alles.

— geändert am 12.11.2018, 15:20:49

Antworten

Empfohlene Artikel