HTC ONE M7 4.2.2 ROOTED | Kann nicht auf 5.0.2 Updaten | Abweichende System Version | Bin Neuling |

  • Antworten:50
  • GeschlossenNicht stickyBentwortet
  • Forum-Beiträge: 44

28.04.2016, 18:40:45 via Website

Hi,

ich habe vor kurzem mein HTC ONE M7 5.0.2 gerootet bootloader unlocked supersu installiert.
Alles lief perfekt obwohl ich grademal ein Wissen von 2 Stunden hatte.
Dann dachte ich mir so, früher beim IPOD konnte man unzählige Dinge verändern, Icon Form größe
animationen etc. Also hab ich gesucht wie man es macht, da fand ich Xposed Framework. Ich wollte es installieren.
Aber aus irgendeinem Grund ging das nicht und ich "so dumm wie ich war" deinstallierte alles (wipe auf allem).
Also hatte ich kein OS mehr und fand im internet keins.

Nun hab ich mit Guru Reset mein HTC ONE auf 4.2.2 bekommen also es startet wieder. TWRP hab ich installiert.
Gerootet ist es auch noch aber nicht S-OFF. Nun möchte ich es wieder auf 5.0.2 upgraden und mit meinem neuen Wissen wieder versuchen Xposed Framework zu installieren.

Ich weiß leider nicht genau was ihr für Informationen braucht CID, MID und so.
Also schreib ich euch einfach das was in meinem Bootloader so steht:

M7_UL PVT SHIP S-ON RH
HBOOT-1.61.0000
RADIO-4D.18.3250.18
OpenDSP-v35.120.274.0718
OS-7.19.401.51
eMMC-boot 2048MB
xxx Datum etc.

Falls wichtig meine CID und MID:

CID: HTC__102
MID: PN0710000

Leute ich zähle auf euch. Ich bin Neuling und hab noch wenig Ahnung.

Ich danke euch schon mal im Voraus.

— geändert am 28.04.2016, 18:53:11

Klaus
  • Blogger
  • Forum-Beiträge: 19.167

28.04.2016, 18:41:24 via App

Hallo Marc Stephan!

Herzlich Willkommen hier bei uns im Forum. :)

Bitte beachte, dass Threads mit nicht aussagekräftigem Titel bei uns üblicherweise den Regeln entsprechend entfernt werden. Ich bitte dich daher, deinen Threadtitel innerhalb der nächsten 24 Stunden, spätestens jedoch bei deinem nächsten Besuch noch etwas aussagekräftiger zu gestalten (Hierfür einfach unter deinem ersten Beitrag auf 'bearbeiten' klicken, dann kannst du oben noch mal den Titel anpassen)

Danke :)

| LG Klaus |
| Google Nexus 6P - Dirty Unicorns | Google Nexus 6 - Dirty Unicorns |
| Das AndroidPITiden-Buch | Die Androiden-Toolbox | AndroidPIT-Regeln |

Marc Stephan

  • Forum-Beiträge: 15.615

28.04.2016, 18:46:30 via Website

Laut Bootloader ist dein System aktuell.

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Marc Stephan

  • Forum-Beiträge: 44

28.04.2016, 18:49:24 via Website

Ich versuche auf 5.0.2 Updaten aber es kommt immer Abweichende System version, kann nicht Updaten. Würde gerne Root auf 5.0.2 haben. Was soll ich tun?

  • Forum-Beiträge: 15.615

28.04.2016, 18:52:29 via Website

Laut Bootloader hast du Android 5.0.2.

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Marc Stephan

  • Forum-Beiträge: 44

28.04.2016, 18:59:00 via Website

LoL? Aber wenn ich es starte ist bei Einstellung 4.2.2 und das Layout ist nicht wie bei 5.0.2 sondern wie 4.2.2.
Wenn ich nach software Updates suche erscheint SOFTWARE UPDATE: 2.24.111.5 oder ist das ein Update von GURU RESET
?

Wie kann ich die Stock version herunterladen ist das möglich? Falls das so bleibt mit dem versions fail..

— geändert am 28.04.2016, 19:00:15

  • Forum-Beiträge: 15.615

28.04.2016, 19:06:13 via Website

Du hast offenbar einen ziemlichen ROM-Mix. Die .111. bedeutet, es wird eine Provider ROM gesucht. Alles außer .401. an dieser Stelle ist Käse für deine CID.

Wipe die System Partition und flashe das System erneut.

Ein Nachbarforum hat eine ROM-Liste

— geändert am 28.04.2016, 19:13:12

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Marc Stephan

  • Forum-Beiträge: 44

28.04.2016, 19:18:01 via Website

Ich werde es mal probieren, kannst du mir vielleicht sagen was der unterschied von Stock-Recovery und Radio ist? Das muss man nämlich später auswählen, ich werde es mit Guru Reset machen, ok? man kann da später wählen ob Stock-Recovery und/oder Radio geflasht werden soll.

  • Forum-Beiträge: 15.615

28.04.2016, 19:20:55 via Website

Recovery ist das TWRP. Original halt das, was HTC liefert.

Radio ist der Teil der Firmware, der für Funk zuständig ist: GSM, UMTS, LTE, WLAN und Bluetooth.

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Marc Stephan

  • Forum-Beiträge: 44

28.04.2016, 19:25:29 via Website

Ist es schlimm wenn ich das System wipe und der fehler E: Unable to mount 'cache' kommt?
Und soll ich Recovery und Radio flashen irgendein Vorteil?

Ich installiere nun dies X://www.htc1guru.com/dld/guru_reset_m7_2-24-401-8-zip/ für X natürlich http

Sry für die vieeelen Fragen, aber ich bin noch am lernen.

— geändert am 28.04.2016, 19:32:26

  • Forum-Beiträge: 15.615

28.04.2016, 19:35:37 via Website

Mount failed beim Cache ist nicht beruhigend, sollte aber kein Hindernis sein.

Deine ROM ist zu alt für deinen Bootloader. Nimm die aktuellste ROM vaus meinem Link.

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Marc Stephan

  • Forum-Beiträge: 44

28.04.2016, 19:42:55 via Website

Du meinst also die RUU.zip meine hat den namen PN07IMG_M7_UL_L50_SENSE60_MR_HTC_Europe_7.19.401.51_Radio_4T.35.3218.16_10.33Q.1718.01L_release_458803_signed.zip

  • Forum-Beiträge: 15.615

28.04.2016, 19:46:04 via Website

Ja, ich würde allerdings die EXE nehmen. Diese ZIP muss, glaube ich, per Sideload installiert werden. Ichvhabe das nicht im Kopf und nicht aktuell nachgelesen.

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Marc Stephan

  • Forum-Beiträge: 44

28.04.2016, 20:54:44 via Website

So also per sideload hats net geklappt es kommt immer die Meldung can not read sideload ich probier jetz die exe ich hab nur bisschen Angst das es die falsche Version ist. Mal sehn.

  • Forum-Beiträge: 8.173

28.04.2016, 21:11:14 via App

cannot read sideload deutet eher auf eine veraltete adb-Version hin....

if all else fails, read the instructions.

Marc Stephan

  • Forum-Beiträge: 44

28.04.2016, 21:14:07 via Website

Danke werd's gleich ausprobeiren!

  • Forum-Beiträge: 44

28.04.2016, 21:15:41 via Website

E: Error executing updater binary in zip "name.zip"

— geändert am 28.04.2016, 21:45:57

  • Forum-Beiträge: 44

28.04.2016, 21:54:42 via Website

Hab jetz TWRP update gemacht, aber trotzdem Fehler diesmal Prozess Updater Error:7

  • Forum-Beiträge: 8.173

28.04.2016, 23:07:53 via Website

Mit TWRP geht das auch 'eh nicht....für eine RUU wird das Stock-Recovery gebraucht....würde ich jedenfalls stark vermuten. Anders würde ich das nicht probieren. Habe allerdings auch kein M7....

— geändert am 28.04.2016, 23:11:18

if all else fails, read the instructions.

Marc Stephan

Empfohlene Artikel