Motorola Moto X Play — SD Karte wird nicht erkannt

  • Antworten:22
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 11

24.03.2016, 09:52:49 via Website

Hallo Gemeinde,

ich habe mir für mein 6 Monate altes Moto x Play eine 32gb Samsung SD Karte gekauft.
Nun ist das Problem, wenn es sie erkennt, kommt Karte muss Formatiert werden.
Wenn ich die Formatierung starte kommt Zeitüberschreitung.
Im Moto E und an meinem PC geht die Karte ohne Probleme.

Was kann ich tun?

MFG Martin

Antworten
  • Forum-Beiträge: 7

24.03.2016, 20:01:55 via Website

nimm die karte mal raus und formatiere am pc auf fat32. sollte dann gehen :)

Antworten
  • Forum-Beiträge: 11

25.03.2016, 12:58:28 via Website

Ich hab sie auf dem Pc Formatiert, ich hab sie über das Moto E Formatert.
Beide erkennen die Karte sofort und ich kann damit machen was ich will.
Wenn ich sie ins Moto X Einlege kommt " Sd-Karte von Samsung ist beschädigt. Zum Reparieren Tippen."
Dort komm ich dann in das Formatierungs Menü.
Wenn ich hier auf Formatieren gehe, bleibt die Formatierung bei 30% stehen. Nach mehreren Minuten bricht die Formatierung dann ab mit der Fehlermeldung " Java.Util.Concurrent. Timeout Exception: Threat Binder_7 gave up waiting for PartitionPrivate after 480000ms

Dann muss ich die SD ausbauen und wieder einbauen da sie sonst garnicht mehr angezeigt wird. Nach aus-einbau kann ich das gleiche Theater wiederholen... :-(

Antworten
Gelöschter Account
  • Forum-Beiträge: 820

25.03.2016, 13:05:48 via App

eine andere sd-karte im moto x funktioniert ?

Karotten sind wichtig

Antworten
  • Forum-Beiträge: 11

25.03.2016, 13:30:48 via Website

Gute Idee, :-)
Hab gerade die 8gb SD meiner Schwester entführt.
Da kommt auch sofort die Fehlermeldung wegen Defekt und auf das problem mit 30% usw wie bei der anderen Karte. :-(

Antworten
Gelöschter Account
  • Forum-Beiträge: 820

25.03.2016, 14:28:09 via App

Dann dürfte es nicht an den SD Karten liegen sondern am Moto x ! SP Karten Steckplatz oder Android selbst

Karotten sind wichtig

Antworten
  • Forum-Beiträge: 11

25.03.2016, 14:57:53 via Website

Kann ich da irgendwie herausfinden an was es liegt?
Kann man den Steckplatz irgendwie reinigen?
Ich hab schon das Android 6.0 drauf. Gibts da irgend etwas?

Antworten
Gelöschter Account
  • Forum-Beiträge: 984

25.03.2016, 15:05:03 via Website

Hi hast du die SD Karten schon mal am PC überprüft?

Es gibt nur 2 Möglichkeiten.

Entwededer die Karten oder das Android System.

— geändert am 25.03.2016, 15:06:11

Liebe Grüße Flashking

Antworten
  • Forum-Beiträge: 11

25.03.2016, 15:13:37 via Website

Wie schon oben geschrieben, am Pc und im Moto E geht die Karte Problemlos.

Antworten
Gelöschter Account
  • Forum-Beiträge: 984

25.03.2016, 15:25:44 via Website

Dann hat dein Android Probleme.
Ist es gerootet oder Stockrom Android 6.0?

Liebe Grüße Flashking

Antworten
Gelöschter Account
  • Forum-Beiträge: 984

25.03.2016, 15:34:33 via Website

Du kannst nur eins versuchen.
Daten sichern und Werksreset machen.
War das von Anfang an schon so?

Liebe Grüße Flashking

Antworten
  • Forum-Beiträge: 11

26.03.2016, 18:45:27 via Website

Ich hatte vorher nie eine SD drin :-/
Dann werd ich den Werksreset wohl mal Probieren.

Antworten
  • Forum-Beiträge: 11

28.03.2016, 15:23:58 via Website

Hallo, Heute hab ich den Werksreset gemacht.
das Problem mit der SD Karte ist aber noch komplett identisch.
Nur wird nun nach dem Formatierungs versuch angezeigt "Unsuported Samsung SD card - This device doesn´t support this Samsundg..."

Antworten
Gelöschter Account
  • Forum-Beiträge: 984

28.03.2016, 15:28:10 via Website

Hast du mal eine andere Karte versucht?

— geändert am 28.03.2016, 15:28:46

Liebe Grüße Flashking

Antworten
  • Forum-Beiträge: 11

30.03.2016, 14:44:14 via Website

Habe gestern eien Sandisk UHS 1 16gb vom Kumpel Probiert. Gleiches Ergebnis :-(

Antworten
  • Forum-Beiträge: 11

30.03.2016, 14:47:55 via Website

Habe jetz mit Motorola kontakt aufgenommen.
Laut Motorola einsenden und Reparieren lassen.

Antworten
Gelöschter Account
  • Forum-Beiträge: 984

30.03.2016, 18:50:15 via Website

Okay dann viel Erfolg!
Bitte berichte dann hier!

LG

Liebe Grüße Flashking

Antworten
  • Forum-Beiträge: 1

04.05.2016, 18:03:57 via Website

Hallo Martin

Bei meinem Moto x play ist das gleiche Gestern am Dienstag dem 03.05.16 Aufgetreten.
Ich habe das Gerät schon 2 mal auf die Werkseinstellungen zurückgesetzt, doch leider hat es nichts gebracht.
Da ich es vermeiden will mein Gerät einzuschicken, frage ich dich was bei dir rausgekommen ist.

Musstest du es Reparieren lassen, oder was hast du gemacht?

Würde mich sehr über eine Antwort freuen, da ich den Fehler schnell behebe will

P.S. Mein Moto X Play ist aus Dezember 2015

Liebe Grüße Moritz

— geändert am 04.05.2016, 18:05:04

Antworten
  • Forum-Beiträge: 11

06.05.2016, 14:06:48 via Website

Hallo,
Ich habe es eingesendet. Es wurde die komplette Platine getauscht.
Denke da führt kein weg dran vorbei.

Jetzt funktioniert es wie es soll

Marcus G.Flashking

Antworten

Empfohlene Artikel