TWRP möchte nach fehlgeschlagener Formatierung nicht mehr starten.

  • Antworten:3
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 2

12.03.2016, 14:02:42 via Website

Hallo Leute,
erstmal möchte ich mich kurz vorstellen. Ich bin 15 Jahre alt, Schüler eines Gymnasiums in Niedersachsen und habe ein großes Problem.
Bis zum heutigem Morgen hatte ich den mehr oder weniger berühmten "0mb-Semibrick" (hier ein Thread fürs Nexus 7, den ich versucht habe für mein LG d802 umzusetzen: forum.xda-developers.com/showthread.php?t=2380913). Leider bin ich nicht über Punkt 1 hinausgekommen. Ich habe also den "Format Data"-Befehl ausgeführt. Es passierte nix. Eine halbe Stunde lang. Der Balken hat sich keinen Millimeter bewegt. Also dachte ich mir: "Hat sich ja eh nix getan, schaltest du das Ding mal hart aus "(10 Sekunden den Power-Button drücken). Das zumindest hat noch funktioniert. Also das Gerät neugestartet. Leider komme ich nun nicht mehr ins TWRP-Menü. Ich hänge die ganze Zeit im TWRP-"Bootscreen" fest. Ca. alle 5 Sekunden wird der Bildschirm schwarz. Ausschalten lässt sich das Gerät auch nicht mehr, es versucht direkt in TWRP zu booten. Allerdings wird mir das Gerät nach dem Befehl "adb devices" angezeigt mit dem Status "recovery", was mir zumindest noch ein bisschen Anlass zum hoffen gibt. Sideload funktioniert auch nicht (weder von einer ROM, noch von einer Recovery). Das ganze wird immer mit dem error "error:closed" beendet. Auch der altbekannte Befehl "adb usb" hat mir nicht geholfen, ich kann Sideload funktioniert immer noch nicht. Meint ihr, man kann noch was machen? Mir ist überigens selber klar, dass ICH richtig scheiße gebaut habe und das ganze NICHT an meinem Gerät oder sonst irgendwem liegt. Also bitte nicht noch Salz in die Wunde schütten ;)

Edit: Nach abziehen des USB-Kabels lässt es sich auch wieder ausschalten. Ist immer lustig, welche Basics man vergisst, wenn man mal in Panik gerät.

— geändert am 12.03.2016, 14:04:28

Antworten
  • Forum-Beiträge: 2

13.03.2016, 21:06:23 via Website

Danke, dass du mir helfen willst :)
Ich hab das Problem gestern Abend gelöst gekriegt. War viel einfacher als ich erwartet hätte.
Für alls die ein ähnliches Problem auch haben, oder mal bekommen sollten: Es hat schon gereicht das Gerät in den Download-Mode zu bekommen und dann die Fehlerbehebung aus dem LG Mobile Support Tool zu nutzen. Mehr war es gar nicht. Der Download von 1,5Gb hat trotz meiner recht guten Leitung fast eine Stunde gedauert. Danach war dann das Gerät wieder vollkommen funktionstüchtig.

AndiRoid77

Antworten

Empfohlene Artikel