android wear verbraucht 500mb datenvolumen

  • Antworten:11
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 14

10.02.2016, 09:20:40 via Website

Meine Android watch hat eben einfach ein systemupdate runtergefallen und damit 500mb datenvolumen verbraucht. Kann man das ausschalten?

Antworten
Pascal P.
  • Mod
  • Blogger
  • Forum-Beiträge: 10.168

10.02.2016, 09:22:20 via App

Hallo Gruen!

Ich habe deinen Thread mal in den passenden Bereich verschoben. ;)

Normalerweise kann man in den Einstellungen sagen, das Systemupdates nur per Wlan runtergeladen werden sollen.

— geändert am 10.02.2016, 09:23:01

LG Pascal //It's not a bug, it's a feature. :) ;)

Antworten
  • Forum-Beiträge: 14

10.02.2016, 09:41:37 via Website

Danke.
Ich finde leider weder in den Einstellungen der uhr noch in der Android wear app die option

Edit: vielleicht hab ich mich auch schlecht ausgedrückt.
Die Android watch hat ein Android wear systemupdate runtergeladen.

— geändert am 10.02.2016, 10:16:54

Antworten
  • Forum-Beiträge: 272

10.02.2016, 10:45:40 via App

Gruen

Danke.
Ich finde leider weder in den Einstellungen der uhr noch in der Android wear app die option

Edit: vielleicht hab ich mich auch schlecht ausgedrückt.
Die Android watch hat ein Android wear systemupdate runtergeladen.

Das wird im Handy eingestellt

Antworten
  • Forum-Beiträge: 14

12.02.2016, 08:13:58 via Website

und wo? die option in den einstellungen unter systeminfo ist nicht die selbe

Antworten
  • Forum-Beiträge: 14

15.02.2016, 11:25:26 via Website

Eine solche einstellung gibt es bei mir leider nicht. Siehe bild:

image

Antworten
  • Forum-Beiträge: 272

15.02.2016, 14:29:03 via App

Gruen

Eine solche einstellung gibt es bei mir leider nicht. Siehe bild:

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7063097/image/Screenshot_2016-02-15-11-23-20.png

Im Handy nicht in der Uhr

Antworten
  • Forum-Beiträge: 14

16.02.2016, 08:57:37 via Website

der screenshot stammt vom handy.

die globalen einstellungen für systemupdates waren bereits vorher auf "Nur WLAN" eingestellt. aber das gilt offensichtlich nur für systemupdates die das handy selbst betreffen und nicht die uhr

— geändert am 16.02.2016, 08:58:38

Antworten
  • Forum-Beiträge: 272

16.02.2016, 13:25:26 via App

Und hast du im Googlestore auch nur WLAN


edit by Mod Andy N: unnötiges Vollzitat entfernt

— geändert am 16.02.2016, 19:09:09 durch Moderator

Antworten
  • Forum-Beiträge: 14

17.02.2016, 09:23:47 via Website

dort ist "keine automatischen appupdates zulassen" eingestellt

Antworten
  • Forum-Beiträge: 272

17.02.2016, 11:51:58 via App

Dann sollte alles richtig sein.
☺ Dann verstehe ich nicht warum sie das macht

Antworten

Empfohlene Artikel