Samsung Galaxy Note 10.1 (2014) — Akku nach Update auf 5.1.1 innerhalb weniger Minuten leer

  • Antworten:15
  • OffenNicht stickyNicht beantwortet
Gelöschter Account
  • Forum-Beiträge: 15

03.02.2016, 12:47:06 via Website

Hallo.

Gestern hat mein Gerät das Update auf 5.1.1 heruntergeladen und installiert. Seitdem habe ich das Problem, dass nach wenigen Minuten der Akku (angeblich) nur noch auf 15% ist und die Meldung erscheint, dass ich das Gerät an das Ladegerät anschließen soll. image

Das Problem tritt erst seit dem Update auf. 10 Minuten vorher mit 4.3 lief alles normal. Hat noch jemand das Problem?

P.S. Aktuell lasse ich das Gerät komplett entladen um zu testen ob der Akku wirklich leer geht oder es nur ein Anzeigebug ist.
Edit: Der Akku entleert sich (angeblich) komplett, das Gerät schaltet sich aus und wenn ich es wieder einschalte ist der Akku wieder bei angeblichen 40%, jedoch sinkt die Anzeige beinahe sekündlich wieder.

— geändert am 03.02.2016, 13:51:27

Antworten
  • Forum-Beiträge: 1.017

03.02.2016, 18:47:17 via Website

Wird das Gäret dabei wärmer als sonst?
Und ladet in ausgeschalteten Zustand und zeigt dabei 100%.

Antworten
Gelöschter Account
  • Forum-Beiträge: 15

03.02.2016, 18:52:44 via Website

Ich habe die Wifi Version

Antworten
Gelöschter Account
  • Forum-Beiträge: 15

03.02.2016, 18:53:18 via Website

Dan

Wird das Gäret dabei wärmer als sonst?
Und ladet in ausgeschalteten Zustand und zeigt dabei 100%.

Nicht merklich nein und ja, es lädt bis auf 100%.

Antworten
  • Forum-Beiträge: 1.017

03.02.2016, 19:14:41 via Website

Solche Fehler werden durch einen Wipe Cache Partition behoben, den wir euch nachfolgenden erklären möchten: Schaltet dazu als Erstes euer Samsung Galaxy aus, indem Ihr einmal lange auf die Power On/ Off Taste drückt. Nun müsst Ihr folgende Tastenkombination drücken und halten: Power On/ Off Lautstärke lauter Home-Button Wenn das Samsung Galaxy , haltet die Tasten aus der Tastenkombination weiterhin gedrückt, bis ein Menü auf dem Display erscheint. Markiert nun den Eintrag "Wipe Cache Partition" mittels der Volume leiser Taste. Mit der Power On/ Off Taste wird nun der Prozess gestartet. Dieser dauert in der regel nur ein paar Sekunden. Anschließend erscheint erneut das zuvor angezeigte Menü. Wählt nun den ersten Eintrag aus mit "Reboot System now" und führt den Befehl wieder mit einem Drücken der Power Taste aus. Ihr habt nun erfolgreich einen Wipe Cache Partition durchgeführt.

Probiere das mal.

Antworten
  • Forum-Beiträge: 1.017

03.02.2016, 19:28:09 via Website

Schaut so aus

image

— geändert am 03.02.2016, 19:33:42

Antworten
Gelöschter Account
  • Forum-Beiträge: 15

03.02.2016, 19:59:06 via Website

Dan

Solche Fehler werden durch einen Wipe Cache Partition behoben, den wir euch nachfolgenden erklären möchten: Schaltet dazu als Erstes euer Samsung Galaxy aus, indem Ihr einmal lange auf die Power On/ Off Taste drückt. Nun müsst Ihr folgende Tastenkombination drücken und halten: Power On/ Off Lautstärke lauter Home-Button Wenn das Samsung Galaxy , haltet die Tasten aus der Tastenkombination weiterhin gedrückt, bis ein Menü auf dem Display erscheint. Markiert nun den Eintrag "Wipe Cache Partition" mittels der Volume leiser Taste. Mit der Power On/ Off Taste wird nun der Prozess gestartet. Dieser dauert in der regel nur ein paar Sekunden. Anschließend erscheint erneut das zuvor angezeigte Menü. Wählt nun den ersten Eintrag aus mit "Reboot System now" und führt den Befehl wieder mit einem Drücken der Power Taste aus. Ihr habt nun erfolgreich einen Wipe Cache Partition durchgeführt.

Probiere das mal.

OK habe ich mal gemacht. Mal schauen ob es hilft.

Antworten
  • Forum-Beiträge: 3.873

03.02.2016, 20:04:47 via App

Wenn das nicht hilft wipe Data / Factory Reset. Nach Updates sollte man es allgemein machen, weil es viele Probleme löst. Achtung ⚠ vorher Daten sichern, alles im internen Speicher wird gelöscht!

Gruß


Motorola One - Android 9 (Stock)
Samsung Galaxy Tab 10.1N - AOSP 5.1

Antworten
Gelöschter Account
  • Forum-Beiträge: 15

03.02.2016, 20:26:14 via Website

TwojaTarcza

Wenn das nicht hilft wipe Data / Factory Reset. Nach Updates sollte man es allgemein machen, weil es viele Probleme löst. Achtung ⚠ vorher Daten sichern, alles im internen Speicher wird gelöscht!

Alles klar.

Antworten
Gelöschter Account
  • Forum-Beiträge: 15

08.02.2016, 12:43:29 via Website

Wipe Cache Partition hats nicht behoben. Ich probiere nunmal wipe Data / Factory Reset

Antworten
Gelöschter Account
  • Forum-Beiträge: 15

08.02.2016, 14:08:40 via Website

TwojaTarcza

Wenn das nicht hilft wipe Data / Factory Reset. Nach Updates sollte man es allgemein machen, weil es viele Probleme löst. Achtung ⚠ vorher Daten sichern, alles im internen Speicher wird gelöscht!

Der komplette Reset hat auch nichts gebracht. Da hilft wohl nur ein Rollback auf 4.4.3 oder?
Deine Nachricht wurde zurückgewiesen, da Du kürzlich eine andere Nachricht mit zum Teil identischem Inhalt gepostet hast.

Antworten
  • Forum-Beiträge: 1.017

08.02.2016, 16:14:19 via Website

Probiere mit Smart Switch Notfallwiederherstellung das könnte helfen.

Antworten
Gelöschter Account
  • Forum-Beiträge: 15

08.02.2016, 20:37:02 via Website

Dan

Probiere mit Smart Switch Notfallwiederherstellung das könnte helfen.

Wenn ich auf "Notfallwiederherstellung von Software und Initialisierung" gehe passiert nichts. Einen Wiederherstellcode (?) habe ich auch nicht. Bei Geräteinitialisierung zeigt er mir an, dass ich die aktuelleste Version habe.

— geändert am 08.02.2016, 20:43:52

Antworten
  • Forum-Beiträge: 1.017

08.02.2016, 20:54:42 via Website

Dann bleibt nur Samsung Odin Flash-Werkzeug und die passende Firmware.

Antworten
Gelöschter Account
  • Forum-Beiträge: 15

09.02.2016, 13:06:28 via Website

Dan

Dann bleibt nur Samsung Odin Flash-Werkzeug und die passende Firmware.

OK. Aber vorher frage ich mal beim Verläufer nach ob da noch irgendwelche Garantiechancen bestehen.

Antworten