Google Nexus 5 — Probleme mit dem Flashen von 5.0/ 5.1 etc

  • Antworten:10
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 6

28.03.2015, 14:33:17 via Website

Hallo zusammen,

ich hab folgende Probleme, vielleicht kann mir hier jemand weiterhelfen.

Ich hatte im letzten Jahr die Preview installiert und damit auch alle Probleme, die es mit sich brachte. Seitdem erkennt kein Laptop mehr das Gerät, ADB etc somit auch nicht möglich... (USB Treiber sind x mal neu installiert worden, etc -funktioniert nirgends...ich schätze das, dass auch mit der TWRP Recovery 2.8.0 zusammenhängt....

Hab es irgendwie geschafft über Gdrive die .zips auf das Gerät zu laden und 5.0 zu installieren. Jedoch war "Root" unmöglich... Seitdem läuft 5.0 ohne Root. ADB, etc immernoch unmöglich, Recovery ist immernoch 2.8.0

Zu meinem Problem:

Jedesmal wenn ich probiere 5.1 oder bsp. 5.0 zu flashen bekomm ich folgenden Text:

[...]
checking for MD5 File...
Skipping MD5 check: no MD5 file found
Package expects build fingerprint of google/hammerhead/hammerhead: 5.0 / LRX210/1570415 :user/release-keys or google/ hammerhead/hammerhead: 5.1/ LMY47D/1743759: user/ release-keys;
this device has Android/omni_hammerhead/hammerhead: 4.4.2/ KVT49L/f4505101c:eng/test-keys.
E: Error executing updater binary in zip ........

[...]

Hat jemand von euch vielleicht ne Idee? Wenn ich die Meldung richtig interpretiere, dann bringt ein flashen von 4.4.2 wohl wegen dem "anderen" fingerprint wohl auch nix oder? Das Problem löst sich ja irgendwie nicht dadurch....

Danke schonmal im Vorraus :)

Grüße

ps.: Es ist nicht so das ich vorher noch nie geflasht hab oder so - nur hier bin ich echt mit meinem latein am ende...

Antworten
Gelöschter Account
  • Forum-Beiträge: 7.924

28.03.2015, 19:10:40 via App

Andere Rom testen? Ist die Datei richtig herunter geladen?

Desire HD > Note 2 LTE > Moto G > OnePlus One [Cyanogen OS | CM11S | root]

und jetzt noch ein Nexus 10 [Android 5 | root]
:D

Antworten
  • Forum-Beiträge: 213

29.03.2015, 06:49:08 via Website

Mal Te

ps.: Es ist nicht so das ich vorher noch nie geflasht hab oder so - nur hier bin ich echt mit meinem latein am ende...

Also, ohne Quatsch ich benutze für die Nexen (4 + 5) immer das Nexus Root Toolkit von Wugfresh. Und damit funktioniert es IMMER! Egal was vorher war. Man muss nur die einzelnen Schritte EXAKT so befolgen, wie er es beschrieben hat. Inklusive Treibereinbindung, ADB, Fastboot, Sideload, Da bleibt kein Wunsch offen.
HTH

Antworten
  • Forum-Beiträge: 6

29.03.2015, 10:38:46 via Website

Rainer Escheberg

Mal Te

ps.: Es ist nicht so das ich vorher noch nie geflasht hab oder so - nur hier bin ich echt mit meinem latein am ende...

Also, ohne Quatsch ich benutze für die Nexen (4 + 5) immer das Nexus Root Toolkit von Wugfresh. Und damit funktioniert es IMMER! Egal was vorher war. Man muss nur die einzelnen Schritte EXAKT so befolgen, wie er es beschrieben hat. Inklusive Treibereinbindung, ADB, Fastboot, Sideload, Da bleibt kein Wunsch offen.
HTH

Naja, wenn ich es nicht damit probiert hätte, hätte ich den Thread nicht erstellt ;) Das Problem liegt m.E, an der fu***ing Preview die ich damals installiert hatte...

Antworten
Gelöschter Account
  • Forum-Beiträge: 7.924

29.03.2015, 11:10:56 via App

Dann wipe das System. Dann ist sie weg.

Desire HD > Note 2 LTE > Moto G > OnePlus One [Cyanogen OS | CM11S | root]

und jetzt noch ein Nexus 10 [Android 5 | root]
:D

Antworten
  • Forum-Beiträge: 8.173

29.03.2015, 11:19:11 via App

Nicht wipen, das Factory Image installieren.
Zehn Sekunden hier im N5-Bereich rumgucken, dann wird man mit der Nase drauf gestossen ;)

if all else fails, read the instructions.

Antworten
  • Forum-Beiträge: 213

29.03.2015, 19:36:11 via Website

Klaus T.

Nicht wipen, das Factory Image installieren.
Zehn Sekunden hier im N5-Bereich rumgucken, dann wird man mit der Nase drauf gestossen ;)

Genau das hatte ich ja gemeint. Wenn nix mehr geht, Factory Image drauf, dann sollte es wieder laufen. Nicht gesicherte Daten sind dann natürlich futsch. Aber ich oute mich: Als Android-Nutzer habe ich alle relevanten Daten bei Google gespeichert (also, das was jetzt so auf dem N5 ist, Apps etc.). Nach einem neu aufsetzen mit Factory Image dauert es maximal 30 Minuten, bis das N5 wieder in dem vorherigen Zustand ist. Okay, ihr dürft mich jetzt hauen ;)

Antworten
  • Forum-Beiträge: 6

29.03.2015, 22:34:33 via Website

Rainer Escheberg

Klaus T.

Nicht wipen, das Factory Image installieren.
Zehn Sekunden hier im N5-Bereich rumgucken, dann wird man mit der Nase drauf gestossen ;)

Genau das hatte ich ja gemeint. Wenn nix mehr geht, Factory Image drauf, dann sollte es wieder laufen. Nicht gesicherte Daten sind dann natürlich futsch. Aber ich oute mich: Als Android-Nutzer habe ich alle relevanten Daten bei Google gespeichert (also, das was jetzt so auf dem N5 ist, Apps etc.). Nach einem neu aufsetzen mit Factory Image dauert es maximal 30 Minuten, bis das N5 wieder in dem vorherigen Zustand ist. Okay, ihr dürft mich jetzt hauen ;)

Danke mal bis hier hin... Hab mich wahrscheinlich etwas von dem "Fingerprint" irritieren lassen.... :)
Morgen mal schauen obs funktioniert ;)

grüße
M

Antworten
  • Forum-Beiträge: 6

31.03.2015, 02:43:19 via Website

sooo das ganze war kein spaß :D wie man wahrscheinlich an der uhrzeit erkennen kann....

diese verdammte recovery der preview hat mir das leben verdammt schwer gemacht... letztendlich (nachdem ich das komplette system runtergeworfen hab....war im nachinein wohl unnötig....seufz aber egal...aus fehlern lernt man! :) ) hab ich es irgendwie doch hinbekommen (nach kompletter installation sdk usw) manuell zu flashen! :)

was solls, ich bin glücklich danke euch! :D

grüße

Antworten
  • Forum-Beiträge: 6

01.04.2015, 02:12:33 via Website

Rainer Escheberg

Mal Te

ps.: Es ist nicht so das ich vorher noch nie geflasht hab oder so - nur hier bin ich echt mit meinem latein am ende...

Also, ohne Quatsch ich benutze für die Nexen (4 + 5) immer das Nexus Root Toolkit von Wugfresh. Und damit funktioniert es IMMER! Egal was vorher war. Man muss nur die einzelnen Schritte EXAKT so befolgen, wie er es beschrieben hat. Inklusive Treibereinbindung, ADB, Fastboot, Sideload, Da bleibt kein Wunsch offen.
HTH

soooo ich nochmal :D

nachdem jetzt wieder alles läuft....

Das Problem war, das ADB nicht funktionierte/ nicht funktioniert hat. Tut es immernoch nicht...aber ich hab jetzt erstmal nach dem kurzen Herzinfarkt gestern auch keine Lust nachzuschauen, wie ich ne neue Recovery (die m.e. immernoch dafür verantwortlich ist, das fastboot funzt, adb usw nicht) aufs Gerät bekomme :)

Weswegen ich letztendlich hier geschrieben hab ohne x Beiträge zu lesen.... Mit einer gewissen Erfahrung vermeidet man das halt, weil man irgendwie auch wieder eigene Gedankengänge zu "eigenen" Problemen hat.... Da hat man dann u.U, auch keine Lust x Threads mit Millionen unnötigen Antworten durchzuforsten. ;) XDA ist da mittlerweile ganz ganz schlimm geworden....

Wie gesagt, danke euch allen nochmal! Ohne den Input, wär ich wohl immernoch im Nirvana ;)

grüße

Antworten

Empfohlene Artikel