Samsung Galaxy Tab S 10.5 — Problem beim Aufladen mit diversen Kabeln

  • Antworten:15
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

20.03.2015, 12:20:36 via Website

Hallo
Ich habe mir vor ca. 3 Wochen ein Samsung Galaxy Tab S 10.5 wifi gekauft. Leider lässt es sich fast nicht aufladen. Wenn man es ansteckt, dann läd es nur teilweise. Es leuchtet auch permanent auf, da es das Kabel nur spontan erkennt. Ich hab es schon mit diversen Ladekabeln probier und diversen Steckern. Mit dem Handy(Samsung Galaxy s3 mini)funktioniert das Aufladen problemlos mit den Ladegeräten. Ist dass eine weitere "Samsung Krankheit" oder liegt es an meinem Tablet?
Lg und Dankeschön julia

Antworten
  • Forum-Beiträge: 34.457

20.03.2015, 12:34:48 via App

Ich würde es beim Händler reklamieren.

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Antworten
  • Forum-Beiträge: 14.839

20.03.2015, 12:44:17 via Website

Hast du das Problem auch mit dem originalen Kabel?

Viele Grüße, Daniel

Phones: OnePlus 5T | Apple iPhone 6S Plus
Tablet: Apple iPad Pro 12.9
Smartwatch: Fossil Q Explorist 3. Gen

Antworten
  • Forum-Beiträge: 3

04.04.2015, 14:12:16 via Website

Ja mit dem original Kabel geht es. Aber es nervt wenn man das eben nicht immer bei der Hand hat.

Antworten
  • Forum-Beiträge: 3

04.04.2015, 21:57:14 via Website

Das mit den 0.5mA habe ich auch schon öfters gelesen. .naja dann muss eben das Originalkabel immer mit

Antworten
Gelöschter Account
  • Forum-Beiträge: 8.739

05.04.2015, 01:31:14 via Website

Redet ihr von Kabeln oder von Ladegeräten?

Fremdkabel an originalen Ladegeräten können Probleme verursachen, wenn sie zu wenig Kupfer enthalten und zu lang sind.

Fremde Ladegeräte könnten die Brücke zur Erkennung nicht setzen.

Bei einer Kombination aus Fremdladegrät und Fremdkabel sollte man den Fehler durch Kreuzverwendung von Fremd- und Originalteil systematisch eingrenzen


Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


Antworten
  • Forum-Beiträge: 1

07.05.2015, 13:01:41 via Website

Hallo,
bei dem Samsung Tab S T805N liegt ein Konstruktionsfehler vor, aber das will keiner so richtig wahr haben, ist aber so. Das hat auch nichts mit Wackelkontakten, fehlerhaften Kabeln etc. oder etwa Dreck am USB-Stecker zu tun. Mein Tab S 10,5 ist relativ neu, und ich bin meist recht vorsichtig mit solchen Sachen, da Radio u. FS-Techniker. Benutze das original Netzteil von Samsung und mir wird immer wieder angezeigt in den Accu Optionen "wird aufgeladen", doch das Gegenteil ist der Fall, nämlich, der Accu entlädt sich weiterhin. So etwas dürfte schon mal gar nicht sein.
Bei einer genauen Prüfung stellte ich fest, das das Tab nicht genug Strom aufnimmt. D.h. das Netzteil liefert eigentlich genug Strom, nämlich bis zu 2 Ampere, doch das Gerät nimmt nur wenige Milliampere Strom auf.
Das hat zur Folge das der Accu immer leerer wird, praktisch bis zum Exidus. Um das Tablett während des Betriebes, zum einen zu versorgen, und zum anderen den Accu gleichzeitig mit auf zu laden, müßte das Tab weitaus mehr Strom ziehen, und nicht nur 50 - 200 mA.
Denn bei hellem Display z.B. bei Tageslicht, zieht das Display schon einiges an Strom. Mit anderen Worten, irgendwelche Schaltungen im Gerät verhindern das genügend Strom fließt.
Fraglich ist dann, wieso man 2 AMPERE Netzteile baut, wenn das Tab durch irgendwelche Schaltungen gehindert wird, mehr Strom zu ziehen. Da liegt ganz klar ein Konstruktionsfehler vor von Samsung. Nur wer will das schon zugeben bei Samsung. Mit anderen Worten, dieses Gerät würde ich mir kein zweites mal mehr kaufen. Womöglich will man dafür sorgen, das ständig Accus verbraten und wieder verkauft werden sollen, durch die hohen Lade und Entladezyklen. Aber das ist wieder ein anderes Thema.
Um für etwas Abhilfe zu sorgen, empfehle ich einfach, das Gerät für mehrere Stunden nicht zu nutzen, damit der Accu sich wieder ganz langsam erholen und aufladen kann. Eigentlich müsste man es in der Anleitung andeuten, das das Tab nur eingeschränkt benutzbar ist, aber dann würde es keiner mehr kaufen.

Antworten
  • Forum-Beiträge: 295

20.10.2015, 06:27:56 via Website

Hallo,

auch wenn der Thread schon etwas älter ist.

Solche Probleme hatte das S3 Neo von meiner Freundin auch.
Mit manchen Kabeln und Ladegeräten konnte das Neo nicht geladen werden.
Mit manchen Kabeln wurde es auch nicht geladen sondern entladen, oder der Ladevorgang dauerte drei mal so lange.
Das Problem lag an dem Usb-Stecker des Gerätes. Eine Lötstelle war etwas defekt und die löste die ganzen Probleme aus.
Lustiger weise funktionierten manche Kabel.
Naja Usb-Buchse wurde gewechselt und alles funktionierte normal.
Mfg

"Arbeiten Sie hier?"
"Nur wenn der Chef herschaut!"

Antworten
Gelöschter Account
  • Forum-Beiträge: 26

21.10.2015, 14:57:51 via Website

Ich hab seit neustem auch ein Problem mit dem Aufladen meines 1 Jahr alten Tabs. Hab bis dato immer Original Netzteil und Original Kabel genutzt. Seit paar Wochen zeigt mit das Tab aber manchmal nur ein rotes Blitz an.
Ich habe deswegen auch schon mit dem Netzteil des Edge+ (5V 2A bzw. 9V 1,6A) und Original Tab Kabel ausprobiert das Tab aufzuladen, aber auch damit dasselbe Problem. Jetzt muss ich mal ein andres Kabel ausprobieren und hoffen, dass es am Kabel liegt und nicht an der Buchse. :(

Antworten
  • Forum-Beiträge: 4

07.02.2016, 18:40:06 via Website

Es liegt definitiv am Kabel.
Auch mein Tab S 8.4 benötigt ein Kabel mit einem speziellen widerstand,sonst wird der Schnellademodus nicht aktiviert.

Beste Lösung:
Original Samsung Kabel kaufen,und zwar genau das, für ihr Gerät.
Ansonsten dauert das Laden ziemlich lange.

Antworten
  • Forum-Beiträge: 4

13.02.2016, 07:30:25 via Website

Ich nochmal,..
Alles zurück.

Habe ein Ladekabel von der Monheimer Firma HAMA gefunden.
Output 2,1 mA !
Das reicht locker um im Betrieb zügig das Samsung Tab S 8.4 aufzuladen.
Dabei wird das Ladegerät nichtmal warm.
Kostet um die 20 Euro,aber die hab ich dafür gerne gezahlt.

Antworten
  • Forum-Beiträge: 1

05.03.2016, 12:49:27 via Website

Hallo Gemeinde.

Ich habe mehrere Samsung Handys und Tabs. Aber Probleme macht nur das jetzt gerade mal 3 Monate alte SM-T805 (Tab S 10.5)!!!
Schon zum 2 mal zur Rep. geschickt weil es nicht ladet oder nur sehr sehr schwach.
Beim 1 mal hieß es das die USB Buchse wohl Probleme gemacht habe...Getauscht und Q-Test angeblich bestanden. Gerät kam zurück.
Fazit: Scheisse, den es hat immer noch das gleiche Problem!!!
Beim 2 mal hat man nun angeblich die Software komplett gelöscht (Laut W-Support) und das ganze Betriebstsystem (Software) erneuert.
Heute kam es wieder zurück. Batt. Status 97% um ca. 10:35 Uhr - Um 11:42 Uhr war der Batt. Status schon auf 81%. Wohlgemerkt ohne etwas damit zu machen...Nur Wlan aktiviert!!!
Dann mal eben angeschlossen....
Jetzt um 12:27 Uhr ist der Batt. Status gerade mal 82%...

Ich bin kein Techniker und muss ich auch nicht sein um zu wissen das da gravierend etwas schief läuft.
Ich bin der Meinung der Akku hat einen Schuss.

Ach ja. Orginal Netzteil und Lade/Datenkabel verwendet...und die wurden auch schon 2 (3mal) getauscht! Sogar mit einem der neueren Generation von Samsung, dem Modell EP-TA20EWE mit 9.0V =1.67A or 5.0V = 2.0A macht es keinen Unterschied beim Laden.

Ich lass das Tab jetzt mal den Tag voll dran und wenn es morgen weiterhin spinnt bekommt das Samsung auf den Tisch zum Austausch in ein Neues (Anderes) Tab.

Meine Modelle sind u.a. das Galaxy Note 10.1 Edition 2014 White (Top Gerät) - Galaxy S6 Edge Plus (Top Gerät) - Galaxy S4 White (Top Gerät) - Galaxy Tab 4 (Gutes Gerät) - und bis vor kurzem das Galaxy S5 Mini (das war allerdings auch ein Scheiss)

Davor hatte ich mehrere iPhone - 3G - 3GS - 4 - 4S - 5. Aber auch da gab es mit dem 4er, dem 4S und dem 5er des öfteren gute Probleme u.a. Micro platt...Lautsprecher platt...Akku platt...Sendeeinheit platt!! Also es hat jeder ab und an seine Problemchen ;)

— geändert am 05.03.2016, 12:52:03

Antworten
  • Forum-Beiträge: 1

30.03.2016, 21:41:12 via Website

oliver schmitt

Hallo,
bei dem Samsung Tab S T805N liegt ein Konstruktionsfehler vor, aber das will keiner so richtig wahr haben, ist aber so. Das hat auch nichts mit Wackelkontakten, fehlerhaften Kabeln etc. oder etwa Dreck am USB-Stecker zu tun. Mein Tab S 10,5 ist relativ neu, und ich bin meist recht vorsichtig mit solchen Sachen, da Radio u. FS-Techniker. Benutze das original Netzteil von Samsung und mir wird immer wieder angezeigt in den Accu Optionen "wird aufgeladen", doch das Gegenteil ist der Fall, nämlich, der Accu entlädt sich weiterhin. So etwas dürfte schon mal gar nicht sein.
Bei einer genauen Prüfung stellte ich fest, das das Tab nicht genug Strom aufnimmt. D.h. das Netzteil liefert eigentlich genug Strom, nämlich bis zu 2 Ampere, doch das Gerät nimmt nur wenige Milliampere Strom auf.
Das hat zur Folge das der Accu immer leerer wird, praktisch bis zum Exidus. Um das Tablett während des Betriebes, zum einen zu versorgen, und zum anderen den Accu gleichzeitig mit auf zu laden, müßte das Tab weitaus mehr Strom ziehen, und nicht nur 50 - 200 mA.
Denn bei hellem Display z.B. bei Tageslicht, zieht das Display schon einiges an Strom. Mit anderen Worten, irgendwelche Schaltungen im Gerät verhindern das genügend Strom fließt.
Fraglich ist dann, wieso man 2 AMPERE Netzteile baut, wenn das Tab durch irgendwelche Schaltungen gehindert wird, mehr Strom zu ziehen.
Um für etwas Abhilfe zu sorgen, empfehle ich einfach, das Gerät für mehrere Stunden nicht zu nutzen, damit der Accu sich wieder ganz langsam erholen und aufladen kann. Eigentlich müsste man es in der Anleitung andeuten, das das Tab nur eingeschränkt benutzbar ist, aber dann würde es keiner mehr kaufen.

Ich kämpfe auch gerade mit dem Phänomene,....
Nachdem ich alle defekten Kabel entsorgt habe,und nur noch das vor ca.4 Wochen gekaufte Kabel nutze,was vorher super rasend schnell lud,spinnt die Akku Anzeige.

Ich tippe jetzt auf den Ladezyklen Algorithmus,...
Nicht das ich von Mathe Ahnung hätte,aber...möglicherweise liegts an dessen Programmierung.
Will sagen : Könnte sein das wenn man zu oft den Akku lädt,selbst wenn er noch ziemlich voll ist,man damit eventuell die Ladestandsberechnungen durcheinander bringen könnte.

Ist schon kurios,bis vor kurzem lief das bis auf die Sache mit den Kabeldefekten ziemlich gut,..also das gerät wurde mit dem Hama Ladegerät sehr schnell geladen.

Antworten
  • Forum-Beiträge: 1

23.11.2016, 12:14:26 via Website

Hallo,
ich wollte mein Tab S 10.5 über eine Powerbank (Power Gorilla) laden und betreiben. Funktioniert nicht!
Der Grund ist, dass das Tablett nicht über Standard USB Ladegerät betrieben werden kann. Laut Angaben am original USB Steckernetzteil werden 5,3 V benötigt!
Aber selbst wenn man statt Standard 5V, die 5,3V anbietet, funktioniert es nicht.
Auch mit einem 2 poligen USB Kabel (nur Versorgungsleitungen) und original USB Steckernetzteil funktioniert es nicht.
Ich vermute, dass neben der höheren Spannung auch eine spezielle Kodierung auf den Datenleitungen notwendig ist.
MFG GKU

Antworten

Empfohlene Artikel