VPN probleme unter 4.1.1

  • Antworten:3
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

26.01.2015, 18:39:42 via Website

Hallo, Ich versuche seit ein paar Tagen VPN unter 4.1.1 zum laufen zu kriegen ich benutze OpenVPN als app und habe schon viele andere ausprobiert. Die serverdaten habe ich von VPNBook und noch ein paar anderen seiten es sind vorgefertigte profile die man nur noch importieren musste. Beim ersten versuch kam nach einer weile der stille eine fehlermeldung, deren inhalt ich nicht mehr 100% weiß, sie sagte sowas wie tu.knl sei nicht verfügbar und das etwas mit dem Kernel nicht stimme oder er etwas nicht beinhalte. Beim 2.Versuch kamen diese Meldungen:image
Ich bin nach stundenlangem googlen auch nicht schlauer geworden :( Ich freue mich über jede hilfe!
Die Android version wäre 4.1.1 und hat Root falls es zur sache tut es ist ein Tablet (Odys Neo S8+)

Mfg Fabio

— geändert am 27.01.2015, 14:50:47

Antworten
  • Forum-Beiträge: 396

31.01.2015, 00:22:59 via Website

Kann dir leider nicht helfen, aber hast du es unter einer älteren Android Version schonmal zum laufen gebracht? Bin bisher ebenfalls kläglich gescheitert mich in ein verschiedene VPNs einzuwählen - Android Version egal...

Mitsubishi Trium Astral Loop -> Siemens C55 -> Sony Ericsson K750i -> Samsung SGH G810i -> Samsung Galaxy Tab 10.1 (P7500) & Samsung Galaxy S3 (I9300) -> OnePlus One

Antworten
  • Forum-Beiträge: 3

31.01.2015, 13:24:28 via Website

Nein leider nicht ich habs bisher nur auf meim Moto G zum laufen gebracht

Antworten
  • Forum-Beiträge: 396

31.01.2015, 17:50:37 via Website

Also ich weiß ja nicht was du so privat/beruflich machst, aber ich habe Informatik studiert und wir hätten mal für ne Vorführung eine Android VPN Verbindung gebracht - das gesamte Semester hat es nicht geschafft. Wir haben es letztendlich mit nem Router gelöst, der sich stattdessen ins VPN einwählte... Aber vielleicht kann ein Netzwerktechniker helfen :)

Mitsubishi Trium Astral Loop -> Siemens C55 -> Sony Ericsson K750i -> Samsung SGH G810i -> Samsung Galaxy Tab 10.1 (P7500) & Samsung Galaxy S3 (I9300) -> OnePlus One

Antworten

Empfohlene Artikel