MultiRom mit Rastapop, welchen Kernel flashen

  • Antworten:8
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 1.407

14.01.2015, 20:35:35 via App

Nutze MultiRom und die dazugehörige App:) außerdem habe ich als Hauptrom Rastapop installiert, mit 5.0.2; die App zum flashen des Kernels zeigt mir aber nur Stock 5.0 und 5.0.1 an...welchen soll ich denn dann auswählen?:)

Antworten
  • Forum-Beiträge: 8.173

14.01.2015, 20:54:33 via App

Gar nix. Es ist doch der Rastapop-Kernel drauf....

if all else fails, read the instructions.

Antworten
Gelöschter Account
  • Forum-Beiträge: 7.924

14.01.2015, 20:56:42 via Website

Genau. Wozu einen anderen?

Desire HD > Note 2 LTE > Moto G > OnePlus One [Cyanogen OS | CM11S | root]

und jetzt noch ein Nexus 10 [Android 5 | root]
:D

Antworten
  • Forum-Beiträge: 8.173

14.01.2015, 20:59:22 via App

Es hilf auch, sich mit der MultiROM-Umgebung mal ein bissel zu beschäftigen. Dann klären sich viele Fragen von selbst ;)

— geändert am 14.01.2015, 20:59:40

if all else fails, read the instructions.

Antworten
  • Forum-Beiträge: 1.407

14.01.2015, 21:25:52 via App

Mit dem Rastapopkernel kann ich die zweite Rom nicht nutzen:(
also die App sagt, der Kernel sei nicht kompatibel...und ich habe auch die App inklusive Recovery in der aktuellsten Version, trotzdem zeigt es 5.0.2 nicht an:( welcher Kernel unterstützt denn noch MultiRom?

— geändert am 14.01.2015, 21:37:46

Antworten
  • Forum-Beiträge: 8.173

14.01.2015, 22:28:44 via App

Der Rastapop-Kernel hat keinen kexec-Support? Ein Grund, die ROM nicht zu nehmen....

— geändert am 14.01.2015, 22:30:37

if all else fails, read the instructions.

Antworten
  • Forum-Beiträge: 1.407

14.01.2015, 22:30:30 via App

das ist mir klar:D wenn aber der erste MultiRom nicht unterstützt, kann ich erst gar nicht in die zweite booten!
Nochmal meine Ausgangsfrage: welcher Kernel unterstützt MultiRom und kann mit 5.0.2 genutzt werden oder wie lasse ich MultiRom einen Kernel suchen, der mit 5.0.2 funktioniert?!

— geändert am 14.01.2015, 22:31:44

Antworten
  • Forum-Beiträge: 8.173

14.01.2015, 22:33:02 via App

Sorry, hatte falsch gelesen und jetzt editiert.

Dann brauchst du einen anderen Kern für Rastapop. Aber die MultiROM-App weiß nicht welchen! Da musst du dich selbst drum kümmern....

Rastapop müsste AOSP sein. Guck bei XDA nach Alternativen. Franco geht nicht, auch kein Kexec.
Im MultiROM-Thread sind mWn einige aufgezählt.

Vllt geht auch der Stock-5.0.1....ausprobieren ;)

— geändert am 14.01.2015, 22:36:09

if all else fails, read the instructions.

Antworten

Empfohlene Artikel