Google Nexus 5 — Austausch-Gerät macht Probleme

  • Antworten:2
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 177

26.06.2014, 15:46:12 via Website

Moin.

Ich hatte mein Nexus5 austauschen lassen, weil es beim Bluetooth Probleme machte. Auf das Austauschgerät spielte ich dieselben Apps und Daten auf.

Der erste Schlag war: Mein altes Geräte verbrauchte im Standby ca. 1,2%, das neue Gerät 12%! Keine App konnte mir sagen, woran das lag. Es wurden normale Werte angezeigt für jede App, wobei Android-System mit ca. 17% an der Spitze steht. Nach ein paar Stunden war der Akku auch wirklich leer.
Ich führte einen Werksreset durch, danach waren die Werte kurze Zeit normal. Ich installierte wieder ein paar der wichtigsten Apps, und nach einer Stunde hatte ich dasselbe Problem. "Battery Stats Pro" zeigte mir, dass Google Play Kiosk enorm viel Strom zieht. Ich habe es dann deaktiviert, aber es wurde nicht besser.

Ich führe einen zweiten Reset durch und installierte noch weniger Apps (Nova, GSAM Battery Monitor und ein paar andere), damit kam ich aber trotzdem auf ca. 8% Verbrauch.

Ich war nahe dran, Google wieder anzurufen, als plötzlich ein Update auf 4.4.4. angeboten wurde. Ich führte es durch und nach einem Reset habe ich plötzlich einen Verbrauch von 1%, heute Nacht sogar von nur 0,8%. Bei Benutzung wurden allerdings in 10 Minuten mehr als 10% verbraucht, das scheint mir doch ein wenig viel zu sein.

Und eben merke ich, dass das Smartphone auf meinem Induktionsladegerät ca. alle 10 Sekunden für 1 Sekunde nicht lädt. Das passiert ca. 5mal nach dem Drauflegen und der Sound dabei ist recht nervig. Danach scheint es stabil zu laden.

Kennt Jemand dieses Phänomen? Mir kommt es vor, als habe der Akku eine Macke.

Viele Grüße
Thomas

Antworten
Gelöschter Account
  • Forum-Beiträge: 1.417

26.06.2014, 16:13:00 via App

Das waren bestimmt Wakelocks. Manchmal passiert es mir auch. Aufjedenfall ist das Handy in Ordnung.

Antworten
  • Forum-Beiträge: 177

26.06.2014, 16:39:10 via Website

Du meinst damit sicher das An-und Ausschalten des Ladevorgangs, oder? Dann bin ich in dem Fall beruhigt. Aber wieso hatte das Smartphone vor 4.4.4 einen so immens hohen Verbrauch, und das ohne jede Begründung? Es gab weder Apps, die viel verbrauchten, noch besonders viele Wakelocks. Der Strom verschwand einfach so. :-)

Antworten

Empfohlene Artikel