Google Nexus 5 — Nach Update auf 4.4.4 Handy kaputt

  • Antworten:7
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 152

25.06.2014, 14:08:29 via Website

Hoffe ich finde hier Hilfe.
Folgendes ist passiert.
Hab vor kurzem das Update bekommen und musste feststellen, das mein Wlan nicht mehr angehen wollte (auch nach mehreren Stunden nicht). Darauf hin habe ich es dann ausgeschaltet (lasse es sonst immer an) und auf einmal ging das Netz auch nicht mehr und beim Datum stand immer 4.April 1970 zudem hatte ich keinen Zugriff mehr auf die Galerie, weil angeblich kein Speichermedium angeschlossen war.
Auch mehrere Neustarts später gab es keine Besserung, sodass ich dann ins Bootmodus gewechselt bin und einen Factory Reset gemacht habe. Dieser läuft jetzt schon seit 20min in der Schleife. Außerdem bekam ich da die Meldung das der Cache und/oder Speicher nicht gemounted werden kann.

Was soll ich jetzt tun? Muss ich es einschicken lassen?

Antworten
  • Forum-Beiträge: 8.173

25.06.2014, 14:13:18 via Website

Wenn es ansonsten noch im Originalzustand ist...Bootloader geschlossen, nicht gerootet,.... Klar, einschicken.

if all else fails, read the instructions.

Antworten
  • Forum-Beiträge: 652

25.06.2014, 14:19:35 via Website

das Problem hatte ich auch beim "Manuellen" OTA einspielen von 4.4.4...

Beim mir hat es geholfen 20 Sekunden den Powerbutton zu drücken, dann in den Bootloader --> Power Off --> Warten... --> Wieder an = Das Gerät war resettet und hat wieder gemounted...
aber evtl. war das einfach nur Glück...^^

“Ich hoffe mein Schaden hat kein Gehirn genommen.” – Homer J. Simpson -

Antworten
Gelöschter Account
  • Forum-Beiträge: 2.640

25.06.2014, 14:29:48 via App

Manchmal hilft (Zumindest bei mir) das Handy ganz auszuschalten und eine Nacht darüber schlafen

Ich sammle gerne Namen in meinem Death Note.

Samsung Galaxy Note 2<3 -> Samsung Galaxy Note 3 <3

Antworten
  • Forum-Beiträge: 152

25.06.2014, 14:30:00 via Website

Marian W.

das Problem hatte ich auch beim "Manuellen" OTA einspielen von 4.4.4...

Beim mir hat es geholfen 20 Sekunden den Powerbutton zu drücken, dann in den Bootloader --> Power Off --> Warten... --> Wieder an = Das Gerät war resettet und hat wieder gemounted...
aber evtl. war das einfach nur Glück...^^

OK das hat geklappt, Danke. Allerdings sind jetzt trotzdem alle Daten weg :-(.
Außerdem funktioniert das Wlan immer noch nicht. Bin ich der einzige mit dem Problem? Evtl. sollte ich es doch mal einschicken....

Antworten
  • Forum-Beiträge: 652

25.06.2014, 14:35:22 via Website

Würde wahrscheinlich nicht schaden^^ Bevor es irgendwann mal ganz abraucht^^

— geändert am 25.06.2014, 14:35:54

“Ich hoffe mein Schaden hat kein Gehirn genommen.” – Homer J. Simpson -

Antworten
  • Forum-Beiträge: 24

25.06.2014, 20:52:41 via App

Ja bei mir gehts hab eine E-Mail an Google geschickt . Die haben mir dann gesagt was ich tun soll alle Daten Weg aber IMEI und so alles wieder da.Ich hatte das selbe Problem.

— geändert am 25.06.2014, 21:02:45

Antworten
  • Forum-Beiträge: 24

25.06.2014, 21:08:03 via App

Tobias

Marian W.

das Problem hatte ich auch beim "Manuellen" OTA einspielen von 4.4.4...

Beim mir hat es geholfen 20 Sekunden den Powerbutton zu drücken, dann in den Bootloader --> Power Off --> Warten... --> Wieder an = Das Gerät war resettet und hat wieder gemounted...
aber evtl. war das einfach nur Glück...^^

OK das hat geklappt, Danke. Allerdings sind jetzt trotzdem alle Daten weg :-(.
Außerdem funktioniert das Wlan immer noch nicht. Bin ich der einzige mit dem Problem? Evtl. sollte ich es doch mal einschicken....

Eine Frage Tobias welche Android Version hast du jetzt auf dem Nexus 5 und wenn du 4.4.3 hast kannst du es noch Updaten also sagt es dir das es ein update für dein Handy gibt!

Antworten

Empfohlene Artikel