Sony Xperia Z Ultra — Akku beim anschalten des Displays in 100 min leer

  • Antworten:20
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 23

21.06.2014, 13:58:48 via Website

Hallo,

ich habe eigentlich keinerlei Probleme mit meinem Z Ultra im Standby hält es Tage lange. Sobald ich jedoch das Display aktiviere und unabhängig davon was ich mache verliert der Akku pro Minute 1 % also komme ich auf genau 100 Minuten surfen oder sonstiges. das ist echt ärgerlich weil ich noch nicht mal einen Film gucken kann der zb. 132 min dauert. Ich habe beim Akkuverbrauch geschaut und das einzigste was da steht das das Display 90 % verwendet alles andere ist ok. Habe schon die Helligkeit runter etc. hat aber nicht geholfen hat jemand vielleicht einen Tipp?

Antworten
  • Forum-Beiträge: 73

21.06.2014, 14:53:39 via App

Willkommen erstmal hier bei den ZU-lern.
Hast du schon den Stamina-Modus aktiviert?
Der hilft mir ganz gut Strom sparen.
Komme so bei Dauerbetrieb auf ca. 12 Stunden.

Antworten
  • Forum-Beiträge: 23

21.06.2014, 14:56:57 via Website

Hallo,

soweit ich weiss bringen diese Energiesparoptionen nur was im Standby und Standby ist bei mir OK auch ohne so eine Option aktiviert zu haben.

Antworten
  • Forum-Beiträge: 29

21.06.2014, 15:15:42 via Website

Da scheint wohl was mit dem Akku oder irgendeiner Einstellung nicht zu stimmen. Ich habe ein Z2 und soviel ich weiß ist der Stamina Modus im Standby aktiv, d.h, er regelt dass alle Apps geschlossen sind. Versuchs bei der Benutzung doch mal mit dem Akkuschonmodus, der drosselt die CPU des Handys.Da das ganze aber schon recht komisch ist, dass das Gerät pro minute 1% verliert egal was man macht... wenn es für dich verschmerzbar ist, setze das Gerät doch einfach mal auf Werkseinstellungen zurück. Das hilft bei fast allen angelegenheiten wo das Problem durch einen Software Bug o.Ä auftritt. Sollte das immer noch nicht funktionieren schick es ein (ich weiß nicht wie lang man auf einen fest verbauten Akku Garantie hat - kannst ja mal den Sony Support anschreiben). Ansonsten lass den Akku bei irgendeinem empfehlenswerten Reperaturdienst austauschen ;)

Antworten
  • Forum-Beiträge: 23

21.06.2014, 15:19:39 via Website

Hallo,

ich habe mal mit Sony Support geschrieben und die haben mir gesagt das ist normal das es so schnell bei Dauernutzung leer geht und da die Standby Zeit ok ist scheint es kein Akku Problem an sich zu sein.

Antworten
  • Forum-Beiträge: 29

21.06.2014, 15:22:07 via Website

Weißt du grad wie viel mAh der Akku vom Ultra hat? 100 minuten sind aber trotzdem verdammt wenig

Antworten
  • Forum-Beiträge: 23

21.06.2014, 15:23:22 via Website

Hallo,

soweit ich weiss 3000 aber ich hatte genau das selbe Problem beim normalen Z da war es genauso 1 % pro Minute. Also ich gehe auch nicht von einem Defekt aus.

100 Minuten sind eben extrem wenig wenn ich wenigstens auf 3-4 Stunden Dauernutzung beim eingeschaltetem Display kommen würde wäre es ok aber so kann man fast nichts machen.

— geändert am 21.06.2014, 15:26:08

Antworten
  • Forum-Beiträge: 29

21.06.2014, 15:33:21 via Website

Genau deswegen kann es aber nicht sein. Das Z ultra sollte mit einem 3000 mAh Akku auch bei Dauerb etrieb mindestens 5-6 stunden laufen. Entweder ist der Akku einfach schon alt oder wirklich kaputt. Bei meinem alten HOX+ lief der akku auch nach 1 1/2 jahren (2.300 mAh) noch rund über den Tag, normal ist das jedenfalls nicht was da mit deine Z Ultra passiert. Du kannst es ja auch einfach mal zu einem Reperaturdienst nur zur Kontrolle geben, der schaut dann nach ob der Akku defekt ist oder so. Es gibt allerdings auch einen Tastencode für das Telefon, da kann man verschiedene Funktionen testen (z.B den Akku). Allerdings habe ich diese Kombination wieder vergessen und weiß auch leider nicht wo ich sie gefunden habe, aber google kann dir da bestimmt weiterhelfen :)

Antworten
  • Forum-Beiträge: 23

21.06.2014, 15:36:31 via Website

Hallo,

ja gut es kann aber irgendwie nicht sein. Ich hatte erst das Z mit diesem Problem das das Note 3 genau das selbe und bin jetzt beim Ultra gelangt habe es erst Samstag letzte Woche gekauft. Ich kann mir ja nicht ständig ein neues kaufen für paar hundert Euro geht einfach nicht das einzigste wo es mit dem Akku ok war war das LG G2 aber da war mir das Display einfach zu klein.

— geändert am 21.06.2014, 15:40:09

Antworten
  • Forum-Beiträge: 29

21.06.2014, 15:47:14 via Website

Du hattest also bei 3 handys, welche richtige Akkubestien sind, diese Probleme? Dann solltest du vielleicht mal schauen ob irgendeine Anwendung die du auf allen 3 Installiert hast/hattest den Akku aufsaugt wie sonst was. Es ist keinesfalls normal dass ein gerade mal 1 Woche altes Handy mit 3000 mAh Akku nach 100 minuten Nutzung ausgeht. Irgendetwas stimmt da ganz und gar nicht. Manche Anwendungen schalten sich nämlich nie ab und laufen die ganze Zeit im Hintergrund, also nochmal der Tipp mit dem Zurücksetzen und dann aufpassen was du installierst! Und wenn das nicht klappt dann kann es nur ein Defekt sein. Ein so neues Handy mit so großem Akku muss länger laufen als 100 minuten.

Antworten
  • Forum-Beiträge: 23

21.06.2014, 15:49:35 via Website

Hallo,

ok werde es mal mit zurücksetzten Probieren hat sonst niemand hier so ein verbrauch bemerkt?

Antworten
Sophia Neun
  • Admin
  • Staff
  • Forum-Beiträge: 6.848

23.06.2014, 08:54:36 via Website

Ein solcher Verbrauch ist mir noch nicht aufgefallen. Ich komme immer so auf 3-4 Stunden Display-On-Zeit bis ich es aufladen muss.

Viele Grüße,
Sophia

AndroidPIT-Regeln

Antworten
  • Forum-Beiträge: 23

23.06.2014, 11:21:28 via Website

Hallo,

also Werksresett hat nicht geholfen werde wohl mit leben müssen

Antworten
  • Forum-Beiträge: 23

23.06.2014, 13:03:51 via Website

Hallo,

hab es mal gemacht vielleicht hilft es weiter.

image

image

Antworten
  • Forum-Beiträge: 29

05.07.2014, 21:54:05 via Website

Ich meld mich hier auch nochmal. Ferndiagnosen bei solchen Sachen sind immer schwer. Aber das was man da auf den Screenshots sieht scheint doch normal auszusehen. Wenn es mit den Werkseinstellungen nicht geklappt hat, rate ich dir weiterhin den Akku mal von einem Fachmenschen überprüfen zu lassen. Ich kann mich nur immer wiederholen; So ein starker Akku darf nicht so schnell leer gehen, vorallem wenn das Gerät so neu ist. Da stimmt irgendwas nicht. Vorallem wenn der Akku so schnell leer geht egal was man macht, wie du oben geschrieben hast. Würde es beim Dauer Surfen oder ähnliches so schnell leer sein wär das ja noch akzeptabel, aber so schnell einfach nur durch "an" sein?

— geändert am 05.07.2014, 22:02:41

Antworten
  • Forum-Beiträge: 19

06.07.2014, 01:07:37 via Website

Jovan

Hallo,

ich habe eigentlich keinerlei Probleme mit meinem Z Ultra im Standby hält es Tage lange. Sobald ich jedoch das Display aktiviere und unabhängig davon was ich mache verliert der Akku pro Minute 1 % also komme ich auf genau 100 Minuten surfen oder sonstiges. das ist echt ärgerlich weil ich noch nicht mal einen Film gucken kann der zb. 132 min dauert. Ich habe beim Akkuverbrauch geschaut und das einzigste was da steht das das Display 90 % verwendet alles andere ist ok. Habe schon die Helligkeit runter etc. hat aber nicht geholfen hat jemand vielleicht einen Tipp?

Falls du die Skype-App drauf hast: Deinstalliere die mal probeweise, neu starten und beobachte dann den Akkuverbrauch ein paar Tage. Angeblich hat die Android-App von Skype derzeit ein Problem mit Kitkat und soll den Akku auch im Hintergrund schnell leersaugen.

Antworten
  • Forum-Beiträge: 7

11.08.2014, 12:17:22 via Website

Hallo Sophia oder wer auch immer,

was kann passieren, wenn ich mit einem zusätzlich gekauften Magnet Ladekabel laden will aber vielleicht die Pole vertauscht habe.

LG, Hartwig

Antworten
Sophia Neun
  • Admin
  • Staff
  • Forum-Beiträge: 6.848

11.08.2014, 12:37:37 via Website

Hallo Hartwig,

das Gerät kann stark überhitzen und es kann auch zu einem defekt kommen.
Ich rate dringendst von den Kabeln ab, wenn es nicht direkt von Sony ist, da man bei Amazon die grusligsten Bewertungen zu den günstigen Docks und Kabeln findet.

Viele Grüße,
Sophia

AndroidPIT-Regeln

Antworten
Gelöschter Account
  • Forum-Beiträge: 861

15.09.2014, 22:17:10 via Website

Agree. Third Party Magnetic Chargers saugen Akkus binnen einer Stunde leer. Wer die verwendet, darf sich dann bitte nicht wundern.
Hier wäre ein weiterer (und zwingender) Grund, ausschließlich Original-Zubehör zu benutzen. Ich selbst achte peinlich darauf, billig kaufe ich bei Technik nie - das rächt sich bitter. ;)

It´s better to be on the the dark than on the thick side!

Antworten

Empfohlene Artikel