HTC One (M8) — Seltsames Verhalten beim Laden

  • Antworten:5
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 42

19.06.2014, 18:02:48 via Website

Hallo Mitforisten,

seit Beginn der Woche tut mein M8 Seltsames: Beim Anstecken an ein Ladegerät lädt das Gerät nicht immer. Die orangefarbene LED leuchtet immer auf, erlischt aber manchmal nach einiger Zeit. Wann sie erlischt, ist nicht durchgängig nachzuvollziehen. Manchmal erlischt sie sofort (1-2 s) und dann auch bei jedem erneuten Versuch wieder. Manchmal erlischt sie erst nach einer Weile (10-15 s), dann aber auch bei jedem Versuch sofort.
Wodurch das ausgelöst wird, weiß ich noch nicht. Fakt ist: das Handy lädt in so einem Fall weder am Rechner noch am Ladegerät. Das Problem lässt sich ausschließlich (edit: nicht immer, siehe unten) durch komplettes Ausschalten und Neustart beheben (reiner Neustart reicht NICHT aus). Am Ladekabel liegt es nicht – das Problem tritt bei HTC- und Fremdkabeln auf.

Hat jemand schon mal was Ähnliches erlebt und weiß vielleicht sogar, wie man hier Abhilfe schaffen kann?
Das Gerät ist gerootet und S-OFF, es läuft mit Standard-HTC-ROM, Sense 6 und Nova-Launcher.

edit: Gestern Abend ließ sich das Gerät auch nach etlichen Neustart-Versuchen absolut nicht zum Laden bewegen. Selbst Abschalten und dann ans Ladegerät hängen half zunächst nicht: Es trat etwas Bootloop-Ähnliches auf:

  • Gerät ist ausgeschaltet (Power off)
  • Ladekabel wird angesteckt
  • das Ladesymbol erscheint
  • Bildschirm erlischt
  • TWRP startet
  • Sperrbildschirm kommt (ich habe 10 s Timeout gesetzt)
  • Bildschirm erlischt
  • das Ladesymbol erscheint
    u.s.w.

Nach etlichen Versuchen loopte TWRP nicht mehr, der TWPR-Sperrbildschirm kam, Bildschirm schaltete ab und das Gerät lud anstandslos. Jetzt läuft das Betriebssystem, das Gerät steckt am Rechner und lädt ohne zu murren. Ich kapiere es nicht.

Meine Abhilfe: Ich werde das M8 jetzt plattmachen, das Backup einspielen und neu aufsetzen.

B.

— geändert am 21.06.2014, 11:51:46

Antworten
  • Forum-Beiträge: 408

19.06.2014, 22:17:48 via App

Hört sich für mich nach einem Software Fehler an, da das Problem ja nach einem Neustart behoben ist . Könnte aber auch ein Problem mit dem USB Anschluss oder der Batterie sein.

Meiner Meinung nach solltest du das Gerät zum HTC Support schicken. Die werden das Problem mit Sicherheit beheben oder dir ein neues Gerät zur Verfügung stellen.

MfG,
Antonio Oroz // GLINGOO.COM
MoneyWatcher - Verwalte dein Geld

Mein Gerät: HTC One (M8) Google Play Edition

Antworten
  • Forum-Beiträge: 42

21.06.2014, 11:37:15 via Website

hi antonio,

einschicken ist für mich keine gute lösung. zum einen: ich gebe die auf dem gerät gespeicherten daten (mail-logins, soziale netze usw.) SEHR ungern aus der hand. runterlöschen ist nicht so klasse, denn grade das neu-einrichten von allen konten ist eine pein im duweißtschonwo. zum anderen: ich habe mein m8 gerootet und s-off geschaltet, da hebt der support gerne die hände und ruft „selber schuld, ätschebätsche!“. und ich möchte kein tauschgerät.
USB-anschluss funktioniert ansonsten anstandslos, die batterie-statusmeldung zeigt auch nix verdächtiges an. und laden tut die geschichte ja, WENN sie denn in den lademodus kommt.
irgendwo GIBT es ein software-problem, richtig. zumal mir das problem auch erst nach dem installieren von ECHO (und möglicherweise dem spiel collider) aufgefallen ist. nun ist die frage: liegt das problem in einem zerschossenen ROM oder schießt nur eine app quer?
ich hatte auf lösungsansätze wie „hast du xy drauf? dann wirf das mal runter“ oder irgend ein voodoo mit titanium backup oder – ungünstigstenfalls – „hilft alles nix, mach die kiste platt und setz sie neu auf“ gehofft ...

danke trotzdem ;)

b.

— geändert am 21.06.2014, 11:54:08

Antworten
  • Forum-Beiträge: 891

21.06.2014, 12:22:20 via App

Na dann mach die Kiste platt und setz alles neu auf.

Ist schwer zu sagen ob es an einer App liegt.
Zurücksetzen das ganze, eine nach der anderen App neuinstallieren und nach jeder App testen ob das Problem wieder Auftritt.

Trotzdem halte ich es ebenfalls für möglich, dass es ein Hardwareproblem ist. Wackelkontakt in der Buchse o.ä.

Antworten
  • Forum-Beiträge: 408

21.06.2014, 16:00:17 via App

Ich hab da was interessantes gefunden:

" Als Sicherheitsvorkehrung könnte der Ladevorgang unterbrochen werden, um ein Überhitzen des Akkus zu vermeiden."
- HTC

Also ist das Anscheinend eine Sicherheitsfunktion. Das müsste bedeuten, dass dein Handy aus irgendwelchen Gründen beim Laden oft zu heiß wird. (Vielleicht Prozessor übertaktet?)

— geändert am 21.06.2014, 16:03:39

MfG,
Antonio Oroz // GLINGOO.COM
MoneyWatcher - Verwalte dein Geld

Mein Gerät: HTC One (M8) Google Play Edition

Antworten
  • Forum-Beiträge: 42

25.06.2014, 17:50:09 via Website

Oh, das ist spannend!
(Nein, übertaktet hab ich nicht, ich gehöre zum Team „Sicherheit und Akkulaufzeit“ ;) )

Das werde ich mir mal genauer besichtigen. Soweit ich das beobachtet habe (Handy ist noch nicht plattgemacht), tritt das Problem ziemlich arbiträr auf, also die tatsächlich erzeugte Wärme hat wohl nur wenig damit zu tun. Aber es ist durchaus möglich, dass der Dienst, der gerade für diese Überwachung zuständig ist, eben „einen weg hat“.

Danke für den Tipp!

Antworten

Empfohlene Artikel