Sony Xperia Z1 — E-Maill t-online-Konto lässt sich nicht einrichten

  • Antworten:7
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

02.04.2014, 18:14:35 via Website

Hallo,
ich habe seit einigen Tagen ein "Xperia Z1" von O2. Android 4.3 ist installiert.
1.Beim Versuch mein t-online Konto bin ich leider gescheitert. Seit Tagen versuche ich über die mail-App diese Konto einzurichten.
Meine Eingaben wegen Benutzername und Kennwort sind korrekt. Bei der autom. und manuellen Einrichtung erscheint trotzdem immer wieder
Benutzername, Kennwort oder Clientzertifikat falsch. Der Zugang über Thunderbird über meinen PC funktioniert. Gibt es hierfür eine Lösung??



Gruß sheriff

— geändert am 02.04.2014, 18:48:49

Antworten
  • Forum-Beiträge: 34.457

02.04.2014, 19:01:41 via App

schau mal in diesen Thread:
http://www.androidpit.de/de/android/forum/thread/435584/Samsung-Galaxy-S-IMAP-Einstellungen-t-online-DIE-PERFEKTE-ANLEITUNG-GESUCHT
vielleicht findest Du dort Hilfe

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Antworten
  • Forum-Beiträge: 3

02.04.2014, 19:08:27 via Website

Hab ich schon alles ausprobiert. Immer die gleiche Fehlermeldung.

Antworten
  • Forum-Beiträge: 34.457

02.04.2014, 19:14:28 via App

Eingangsserver

Benutzername:xxxxxx
Passwort:xxxxxx
pop3- Server: securepop.t-online.de
Sicherheitstyp: ssl
port: 995

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Antworten
  • Forum-Beiträge: 34.457

02.04.2014, 19:17:14 via App

Ausgangsserver

SMTP-Server:securesmtp.t-online.de
Sicherheitstyp: tls
Port: 587
Benutzername:xxxxx
Passwort: xxxxx

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Antworten
  • Forum-Beiträge: 3

06.04.2014, 09:05:13 via Website

Leider bisher kein Erfolg beim Einrichten. Trotzdem Danke für die Hinweise.
Mit dem Problem bin ich aber nicht alleine.T-online und Android 4.3 mögen sich anscheinend nicht.Selbst die Telekom hat dafür bis jetzt keine Lösung.
Siehe:
forum.telekom.de/foren/read/service/handys-mobile-datengeraete/android-geraete/android-update-4-3-kein-email-versand-mehr-moeglich,872,11191643.html

— geändert am 06.04.2014, 09:05:35

Antworten
  • Forum-Beiträge: 14.850

06.04.2014, 10:12:07 via App

Bis Du das Problem gelöst hast, richte bei t-online eine Mailweiterleitung an Dein Gmail Postfach ein, das Du über die Gmail-App bequem abrufen kannst. :)

Viele Grüße, Andi

☞ Bist Du einsam und allein? Sprüh' Dich mit Kontaktspray ein! ☜

Antworten
  • Forum-Beiträge: 1.044

06.04.2014, 19:46:04 via Website

Alternativ versuche es mal mit nem richtigen Emailprogramm wie K9-Mail. Damit habe ich bisher alle E-Mial Konten ohne Problem behandeln können.

Ich benutze es allerdings momentan nur für GMail, GMX. 1&1, Web.de und zwei eher exotische Provider. Allen gemein ist aber das es mit IMAP anstatt POP3 (sofern unterstützt) sogar push mails einwandfrei funktionieren.

Übrigens spart das extrem viel Akku (da K9 die Verbindung nur etwa alle 50 min - einstellbar refreshed). Außerdem gibt es jede menge Zusatz Apps, so das man K9 auch auf den Desktop, Sony Smart-BT-Headset, Sony SmartWatch und einigen mehr verwalten kann.

Antworten

Empfohlene Artikel