welche Apps aus den Gapps braucht man wirklich?

  • Antworten:15
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 5

22.03.2014, 08:12:24 via Website

Guten Morgen,

ich habe seit einiger Zeit das CM 10.2 von Maclaw auf dem mini. Funktioniert übrigens ganz prima. Die gapps habe ich bisher noch nicht aufgespielt, da ich es nicht mag, das google permanent Daten über mich sammelt. Aus Prinzip nicht!!!!

Will man nun einige neue apps installieren kommt man um den playstore aber wohl nicht herum. Fdroid hat nicht alles und bei den anderen will ich mich nicht auch noch anmelden müssen.

Deshalb meine Fragen:

Brauche ich wirklich alle apps aus den gapps? Anders gefragt, welche apps brauche ich, wenn ich nur den play store nutzen will? Gmail usw. will ich absolut nicht!!!!

Gibt es eine Liste, welche apps in den gapps drin sind? Denn ich möchte die "unnützen" apps dann nämlich entfernen.

Danke für Eure Hilfe!

Kurti

PS.: Falls der thread hier falsch ist, bitte verschieben. Danke

Antworten
  • Forum-Beiträge: 234

22.03.2014, 08:58:20 via App

Soweit ich weis brauchst du nur die Play Store apk und die google Play Store Dienste.

Bin mir aber nur zu 50 % sicher.

Oppo Find 7a Gerootet und Costum Recovery, Nameless Rom 5.0.1 Lollipop

Antworten
  • Forum-Beiträge: 34.457

22.03.2014, 09:13:42 via Website

Kurt Müller

Brauche ich wirklich alle apps aus den gapps? Anders gefragt, welche apps brauche ich, wenn ich nur den play store nutzen will? Gmail usw. will ich absolut nicht!!!!
Gibt es eine Liste, welche apps in den gapps drin sind? Denn ich möchte die "unnützen" apps dann nämlich entfernen.
Du kannst die Apps auch deaktivieren, die Du nicht benötigst.

— geändert am 22.03.2014, 09:14:06

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Antworten
  • Forum-Beiträge: 4.297

22.03.2014, 09:16:39 via App

Guten Morgen Kurt,

ich habe deinen Thread mal ins root Unterforum verschoben, da er da besser aufgehoben scheint :-)
Gruß Maestre

Antworten
  • Forum-Beiträge: 3.268

22.03.2014, 09:18:31 via App

bei mir (S3 mit Sammy-Custom-ROM 4.3) ist dazu noch nötig:
Google Account Manager, G Backup Transport, G Partner Setup.

Erwin, diese Apps lassen sich nicht deaktivieren.

— geändert am 22.03.2014, 09:20:18

N5X + ABC 8.1.0 🔸 LG G3 + LOS 16🔸HTC Desire bravo :)

Antworten
  • Forum-Beiträge: 34.457

22.03.2014, 09:57:32 via Website

reinold p
bei mir (S3 mit Sammy-Custom-ROM 4.3) ist dazu noch nötig:
Google Account Manager, G Backup Transport, G Partner Setup.
Erwin, diese Apps lassen sich nicht deaktivieren.

@Reinold
Google Suche
Google Play Music
Google Play Movies
Google Play Magazines

lassen sich wohl deaktivieren

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Antworten
  • Forum-Beiträge: 34.457

22.03.2014, 10:04:00 via Website

reinold p
ja
ich meinte die aufgezählten SystemApps
ups, da haben wir uns wohl falsch verstanden :*)

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Antworten
  • Forum-Beiträge: 3.175

22.03.2014, 10:27:00 via App

Ich verstehe nicht warum man die GoogleApps über die Recovery flashen muss und nicht einfach die APKs installieren kann ...

Sony Ericsson Xperia X10 (root/Stock ROM), Android 2.3.3
Samsung Galaxy S2 (root/CyanogenMod 12.1), Android 6.0.1
Samsung Galaxy S4 mini, bricked :(
Huawei Nexus 6P (root/Stock ROM), Android 7.1.1

Antworten
  • Forum-Beiträge: 3.268

22.03.2014, 10:33:29 via App

zT sind es SystemApps, aber sie lassen sich nicht durch Kopieren nach system/apps und Löschen des DalvikC installieren

wsl, weil noch weitere com.sec...-apps dazu gehören

— geändert am 22.03.2014, 22:01:04

N5X + ABC 8.1.0 🔸 LG G3 + LOS 16🔸HTC Desire bravo :)

Antworten
Gelöschter Account
  • Forum-Beiträge: 571

22.03.2014, 20:51:48 via App

Das sind die falschen, er hat doch cm10.2,also Android 4.3.
Hier gibt's die passenden : http://forum.xda-developers.com/showthread.php?t=2397942
Nur drauf achten, dass du die für Android 4.3 nimmst.
Davon am besten die Micro modular, da ist nur noch das nötigste drin.
Bei mir läuft unter 4.3 nur noch :
Google Playstore
Google Account Manager
Google Dienste Framework
One time init
Damit funktioniert dann der Playstore und Gmail über die Email App (nicht Gmail app)

Ab 4.4 sind zusätzlich noch die Google Dienste nötig, sonst läuft der Playstore nicht mehr.

Antworten
Gelöschter Account
  • Forum-Beiträge: 571

22.03.2014, 21:09:08 via App

Ach so? Hatte oben bloß was von 4.4 gelesen. Na dann sorry! ;)

Antworten

Empfohlene Artikel