Samsung Galaxy S4 mini — Uhrzeit nach reboot falsch

  • Antworten:18
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 1.603

05.03.2014, 09:25:56 via Website

Hallo!

Ich hab ein S4 mini mit Cyanogenmod 10.2.1 (=Android 4.3)

War bisher bei O2, jetzt Congstar (D1 Netz)

Bisher (bei O2) war nach einem Reboot des Handys die Uhrzeit sofort richtig, seit der neuen SIM Karte von Congstar ist nach einem Reboot das Datum und die Uhrzeit falsch. Stellt sich zwar nach ca. 30 Sekunden auf die richtige Uhrzeit um und wäre somit kein Problem.
Da ich aber auf dem Home-Screen eine Kalenderanwendung mit den nächsten Terminen habe, wird hier erst mal was aus der Vergangenheit angezeigt.
Habe die Aktualisierung dieser Kalenderapp auch auf alle 6 Stunden gestellt um Akku zu sparen... somit werden die falschen Termine auch eine ganze Weile angezeigt.

Gibt es einen Lösungsvorschlag, außer die Aktualisierung der Kalenderapp auf 1 Minute zu ändern ?

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Antworten
  • Forum-Beiträge: 1.560

05.03.2014, 09:27:05 via Website

Bei einem Reboot sollte die Uhrzeit immer behalten werden. Nur wenn man den Akku rausmacht nicht.

ALLERGIKERINFO:
Beiträge können Spuren von Humor, Ironie, Sarkasmus und Erdnüssen enthalten.

Antworten
  • Forum-Beiträge: 1.603

05.03.2014, 09:27:54 via Website

ja, war bisher auch so.... jetzt nicht mehr

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Antworten
  • Forum-Beiträge: 1.560

05.03.2014, 09:31:27 via Website

Wie falsch ist denn die Uhrzeit? Weicht sie nur ein bisschen ab? Oder stellt sie sich immer auf einen bestimmten Zeitpunkt ein?

ALLERGIKERINFO:
Beiträge können Spuren von Humor, Ironie, Sarkasmus und Erdnüssen enthalten.

Antworten
  • Forum-Beiträge: 1.603

05.03.2014, 09:35:52 via Website

Datum 2ter Januar 2014

EDIT : was mit aber gerade auffällt.... die Uhrzeit läuft weiter.... dh beim ersten Reboot war es der 2 Jan 10 Uhr irgendwas.... mittlerweile der 2 Jan 23 Uhr irgendwas

EDIT zweiter Teil : jetzt noch mal ein Reboot ausgeführt ... Uhrzeit 00:07 3 Januar.......

— geändert am 05.03.2014, 09:49:40

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Antworten
  • Forum-Beiträge: 3.175

05.03.2014, 15:32:24 via App

Nimmst du auch die Zeitzone die durch das Netz bereit gestellt wird ? Ich hatte nämlich mal das gleiche Problem und das war die Lösung ...

Sony Ericsson Xperia X10 (root/Stock ROM), Android 2.3.3
Samsung Galaxy S2 (root/CyanogenMod 12.1), Android 6.0.1
Samsung Galaxy S4 mini, bricked :(
Huawei Nexus 6P (root/Stock ROM), Android 7.1.1

Antworten
  • Forum-Beiträge: 1.603

05.03.2014, 15:49:33 via Website

Hab beides getestet, sowohl die Uhrzeit eingestellt (und kein Haken bei über Netz beziehen), als auch über Netz beziehen.

Bei keinem Haken stellt die Uhrzeit sich auch auf Januar 2013 ein, aber wird dann (natürlich) nicht aktualisiert.
Mit Haken aktualisiert er sich wenigstens.

Hab das ganze jetzt auch mal ganz ohne SIM Karte getestet... auch da setzt er sich zurück auf Januar 2013.....

Irgendwas ist da durcheinander gekommen.

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Antworten
  • Forum-Beiträge: 3.175

05.03.2014, 19:25:00 via App

Ich meinte etwas anderes.

Du kannst ja entweder Zeit UND Zeitzone über das Netz beziehen oder nur Zeit (oder gar nichts).

Setze den Haken sowohl bei Zeit und bei Zeitzone.

Sony Ericsson Xperia X10 (root/Stock ROM), Android 2.3.3
Samsung Galaxy S2 (root/CyanogenMod 12.1), Android 6.0.1
Samsung Galaxy S4 mini, bricked :(
Huawei Nexus 6P (root/Stock ROM), Android 7.1.1

Antworten
  • Forum-Beiträge: 1.603

06.03.2014, 08:03:56 via Website

Sorry, hatte ich falsch verstanden.

Hat aber auch nichts gebracht. Ich glaube auch nicht, dass es an der SIM Karte liegt, weil die Probleme macht das Handy ja auch ohne SIM Karte.

Nach jedem Reboot befinde ich mich im Januar 2013...

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Antworten
  • Forum-Beiträge: 1.603

10.03.2014, 09:54:31 via Website

Durch erneutes flashen des Betriebssystems ist das Problem behoben.

Warum ein SIM-Karten Wechsel diese Problem ausgelöst hat, bleibt ein Rätsel.

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Antworten
  • Forum-Beiträge: 3

14.03.2014, 20:23:23 via Website

Hi, ich hab auch das S4 mini und das gleiche Problem mit Cyanogenmod 10 und auch 11. Sobald in den Einstellungen->Datum&Uhrzeit der Haken bei Autom. Datum /Uhrzeit und Automatische Zeitzone entfernt ist.
Schalte ich das Handy aus oder starte es neu, ist die Zeit weg.
Das ist doch nicht normal? Ich denk der Handyakku müßte das doch Puffern?
Meine Frage, ist das ein Harwareproblem am S4 mini oder ein Software-BUG?

Antworten
Gelöschter Account
  • Forum-Beiträge: 1.132

14.03.2014, 23:35:26 via App

Mein S4 Mini ohne Custom Rom hat keine Probleme mit der Uhrzeit

Antworten
  • Forum-Beiträge: 1.603

15.03.2014, 10:24:02 via Website

Hallo!

Ich kann nur mit den Schultern zucken.

Ich hatte mein neues Handy sofort mit CM10.2 geflasht und einige Monate dieses Problem nicht gehabt.
Dann kam dieser SIM-Wechsel und es war da.

Da ich auch noch eine Bluetooth-Problem hatte LINK und ein Entladeproblem LINK hatte, bin ich jetzt auf Stock ROM 4.2.2 debloated zurück.

Kein Problem mehr....

— geändert am 15.03.2014, 10:24:38

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Antworten
  • Forum-Beiträge: 3

15.03.2014, 11:47:16 via Website

Thema erledigt, es muss sich um einen BUG handeln, wo mehrere ROMs betroffen sind wie u.a. CM10/11. Das Pac-Rom hat den BUG nicht und da ich eh von Cyanogenmod weg wollte, it das eine 1A Alternative.

Antworten
  • Forum-Beiträge: 1.603

16.03.2014, 12:23:09 via Website

Martin S.
Thema erledigt, es muss sich um einen BUG handeln, wo mehrere ROMs betroffen sind wie u.a. CM10/11. Das Pac-Rom hat den BUG nicht und da ich eh von Cyanogenmod weg wollte, it das eine 1A Alternative.

So einfach isses auch nicht, bei meinen Frauen klappt es nämlich ohne Probleme (CM10.2)

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Antworten
  • Forum-Beiträge: 3

23.04.2014, 23:31:28 via Website

Aber ich hab nach etlichen Stunden und Tagen des testens nun die Ursache des BUGs gefunden :D Es sind alle ROMs betroffen, auch das PAC-MAN ROM und CM10.2 und CM11.

Problem: Wenn Zeit/Datum nicht vom Netz per NTP geladen werden, verliert das Handy nach einem Reboot die Zeit/Datum.

Lösung: Das Problem entsteht, wenn man manuell ein Datum festlegt, und anschliessend die Uhzeit einstellt. Die Lösung ist, zuerst die Uhzeit manuell einzustellen und danach das Datum. Dann verliert das Handy nach einem Reboot nicht mehr die Zeit.....

Antworten
Gelöschter Account
  • Forum-Beiträge: 1.132

23.04.2014, 23:37:07 via App

Sehr interessant ... :)

Antworten
Gelöschter Account
  • Forum-Beiträge: 7.254

23.04.2014, 23:44:03 via App

hatte ich noch nie .

das kommt wenn die automatische zeit deaktiviert ist . diese roms hatte ich alle. und nie stellte ich das genannte problem fest.

— geändert am 23.04.2014, 23:44:37

||♠HTC OneX♠:)Aicp||
||♠Nexus⑤♠:)Dirty Unicorns||

||★ Halte dich immer für dümmer als die anderen⇨ Sei es aber nicht!★

Antworten
  • Forum-Beiträge: 4

31.05.2014, 10:01:05 via Website

Martin Marquardt

Thema erledigt, es muss sich um einen BUG handeln, wo mehrere ROMs betroffen sind wie u.a. CM10/11. Das Pac-Rom hat den BUG nicht und da ich eh von Cyanogenmod weg wollte, it das eine 1A Alternative.

Thema nicht erledigt, denn dieser Bug hat definitiv nicht nur alleine was mit CM zu tun, bei mir ist die original FW drauf, und die Uhrzeit wird seit einigen Tagen nicht mehr vom Netz übernommen (versch. Netze/SIM-Karten ausprobiert). Ist früher schon sporadisch aufgetreten jedoch seit 2 Tagen dauerhaft. Mal sehen, ober der Tip mit dem Datum/Uhrzeit einstellen dauerhaft hilft.

Antworten

Empfohlene Artikel