Sony Xperia Z Album 5.4.A.0.20 Download nicht möglich

  • Antworten:10
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

21.02.2014, 14:45:33 via Website

Hallo liebe Community

Ich habe seit dem 21.2.2014 ein Problem mit ein update für mein Album.
Ich habe es schon ca 5-8 mal versucht zu Starten aber jedesmal kommt die Meldung: Download nicht möglich.
Bitte um Hilfe vielen Dank für jede Unterstützung damit wäre ich sehr zufrieden :)

MfG

Alper Ay.

— geändert am 21.02.2014, 14:45:47

Antworten
  • Forum-Beiträge: 22.353

21.02.2014, 15:37:51 via App

Hallo und herzlich willkommen bei uns im Forum :)

Ich habe deinen Thread mal in die zu deinem Gerät passende Kategorie verschoben...

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

Antworten
  • Forum-Beiträge: 3

21.02.2014, 20:18:02 via Website

Das gleiche Problem habe ich auch... Mal sehen wer sich auskennt :-)

Und HALLO an alle

Antworten
  • Forum-Beiträge: 2

21.02.2014, 20:36:23 via Website

Ich habe das gleiche Problem festgestellt. Da ich an einer schnellen Lösung interessiert war, habe ich die app über google auf den PC geladen und dann auf mein Z1 kopiert. Dort dann installiert und alles funktioniert. Ach ja, man muss noch vorher unter Einstellungen/Sicherheit die Installation von Software aus unbekannter Quelle erlauben. Viel Glück

Antworten
  • Forum-Beiträge: 3

21.02.2014, 21:01:20 via App

muss ich wohl auch so machen! ist der Unterschied der Anwendung recht groß?

Antworten
  • Forum-Beiträge: 2

21.02.2014, 21:16:06 via Website

Kann ich leider nicht sagen, weil ich mein z1 compact ganz neu habe. Ich benutze aber lieber Quickpic, weil ich da eine vernüftige Sortierung der Bilder vornehmen kann.

Antworten
Gelöschter Account
  • Forum-Beiträge: 919

21.02.2014, 21:34:38 via App

bei mir ging es so wartet einfach nen tag vielleicht geht's dann, kann sein das einfach nur die Server überlastet sind

Antworten
  • Forum-Beiträge: 22

22.02.2014, 13:02:08 via App

ich würde mal sagen dass man dieses Update nur installieren kann, wenn Kit Kat kommt. Habe irgendwo so ähnlich gelesen.

Antworten

Empfohlene Artikel