Sony Xperia L — Hilfe Bis Google und nicht weiter

  • Antworten:13
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 6

09.02.2014, 14:03:19 via Website

Hi zusammen
Ich habe meinen Kindern zu Weihmnachten das Sony Xperia L bei Aldi gekauft. Beide Handy haben die Aldi Talk Flat 3000.
leider funktioniert seit kurzem bei beiden Handys die Google weiterleitung nicht mehr.
Das heißt genauer, wenn man einen Suchbegriff bei Google eingibt kommen ganz normal die Suchvorschläge, möchte man dann auf eine bestimmte Seite weitergeleitet werden möchte funktioniert das nicht. Wenn man jedoch wie zum Beispiel die E-Bay App anklickt wird man dahin verbunden und kann auf dieser Seite weitersurfen. Die Firmware ist Android 4.2.2, Ich vermute mal das nur eine bestimmte Einstellung falsch ist.
Wer kann mir da helfen?

Freundliche Grüße Sandra:blink:

Antworten
  • Forum-Beiträge: 835

09.02.2014, 20:24:53 via Website

Ist ein Browser installiert und aktiviert? Vn Anfang an sollte Chrome drauf sein....
Liebe Grüße

Sony Ericsson Xperia X10 - nach langem Diesnt in Rente; verschenkt
Sony Xperia ZL (Odin) - gebrickt; repariert, meiner Mutter angedreht
Motorola Moto G 4G - endlich entsperrt & gerootet - verscherbelt
Nexus 4 - MultiROM mit SailfishOS, FirefoxOS & Ubuntu Touch - auf Arbeit ins Klo gefallen
Sony Xperia Z1 Compact - Cynogenmod 12.1
Innos D6000 - nicht rootbar
Momentan: Xiaomi Redmi 4X

Antworten
  • Forum-Beiträge: 6

09.02.2014, 21:26:34 via Website

Hi, ja Google Chrome ist drauf aber lässt sich nicht öffnen. Das normale Google geht auf, aber wie schon beschrieben kann man einen Suchbegriff eingeben, es werden auch die Ergebnisse angezeigt (z.B Kino München) wenn du dann das Kino antippst erfolgt keine Weiterleitung zu der Website des Kinos.
:huh:
J.

Antworten
  • Forum-Beiträge: 14.850

09.02.2014, 21:35:16 via Website

?Habt ihr unter Einstellungen Anwendungen Google-Suche und Chrome schon "Daten löschen", "Cache leeren" und "Standardwerte löschen" gedrückt

— geändert am 09.02.2014, 21:35:58

Viele Grüße, Andi

☞ Bist Du einsam und allein? Sprüh' Dich mit Kontaktspray ein! ☜

Antworten
  • Forum-Beiträge: 835

09.02.2014, 22:17:05 via App

Brezn Dreher
?Habt ihr unter Einstellungen Anwendungen Google-Suche und Chrome schon "Daten löschen", "Cache leeren" und "Standardwerte löschen" gedrückt

exzellenter Vorschlag. falls es nicht klappt, ladet euch mal Opera oder einen anderen Browser herunter. damit sollten externe links aus Google Suche geöffnet werden können :)
Liebe Grüße

Sony Ericsson Xperia X10 - nach langem Diesnt in Rente; verschenkt
Sony Xperia ZL (Odin) - gebrickt; repariert, meiner Mutter angedreht
Motorola Moto G 4G - endlich entsperrt & gerootet - verscherbelt
Nexus 4 - MultiROM mit SailfishOS, FirefoxOS & Ubuntu Touch - auf Arbeit ins Klo gefallen
Sony Xperia Z1 Compact - Cynogenmod 12.1
Innos D6000 - nicht rootbar
Momentan: Xiaomi Redmi 4X

Antworten
  • Forum-Beiträge: 1.603

10.02.2014, 10:46:11 via Website

Einstellungen - Apps (Apps = Anwendungen)

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Antworten
  • Forum-Beiträge: 14.850

10.02.2014, 10:48:03 via App

Jap, da steht Apps, Anwendungen oder Anwendungsmanager. Dann den Bildschirm von rechts nach links zweimal schieben, bis oben steh "Alle".

Und dann weiter wie von mir oben beschrieben.

— geändert am 10.02.2014, 10:51:27

Viele Grüße, Andi

☞ Bist Du einsam und allein? Sprüh' Dich mit Kontaktspray ein! ☜

Antworten
  • Forum-Beiträge: 6

10.02.2014, 11:36:47 via Website

Jetzt kommt die Meldung "Google Suche leider beendet" und Google Chrom macht noch immer das gleiche, kurzer Seitenaufbau und dann sofort wieder weg.
:(

Antworten
  • Forum-Beiträge: 14.850

10.02.2014, 12:17:48 via App

Ok, Du hast also bei den Apps Google-Suche und Chrome den Cache und die Daten gelöscht.

Hast Du denn im Play Store schon geschaut (erst die Play Store App anklicken, dann oben links auf die 3 Striche und auf Meine Apps), ob es Updates gibt?

Wenn das auch nichts hilft, gehe nochmal unter Einstellungen, Apps, zweimal nach links schieben zu "Alle" und deaktiviere Google Suche und Chrome. Evtl musst Du vorher auf den Knopf "Aktualisierungen entfernen"drücken und mit ja bestätigen.

Dann ladest Du "Dolphin Browser" runter und legst im Browser Google als Startseite fest. Dann müsste es auf alle Fälle gehen.

Wenn Ihr aber auf die Google-Suche und Chrome nicht verzichten wollt, müßt ihr das Gerät auf Werkseinstellungen zurücksetzen. Dann ist alles gelöscht und so, wie im Auslieferungszustand.

Viele Grüße, Andi

☞ Bist Du einsam und allein? Sprüh' Dich mit Kontaktspray ein! ☜

Antworten
  • Forum-Beiträge: 6

10.02.2014, 13:45:10 via Website

Jetzt habe ich halt keinen Browser mehr drauf, oder?:cold:

Antworten
  • Forum-Beiträge: 14.850

10.02.2014, 13:53:44 via App

Doch, hatte ja oben geschrieben: Lade Dir im Play Store den Dolphin Browser runter:

https://play.google.com/store/apps/details?id=mobi.mgeek.TunnyBrowser

Mir ist der sogar lieber als Chrome und unter Einstellung kannst Du Google als Startseite festlegen.

Viele Grüße, Andi

☞ Bist Du einsam und allein? Sprüh' Dich mit Kontaktspray ein! ☜

Antworten
  • Forum-Beiträge: 6

10.02.2014, 14:09:18 via Website

Hi, ich hab Google wieder aktiviert und Opera runtergeladen jetzt geht`s
wieder, werde aber trotzdem beim Handy meiner Tochter den Dolphin versuchen dann kann ich schaun welcher besser gefällt.

Vielen dank
Gruß
Jürgen:grin:

Antworten
  • Forum-Beiträge: 14.850

10.02.2014, 15:34:27 via App

Prima! :)

Viele Grüße, Andi

☞ Bist Du einsam und allein? Sprüh' Dich mit Kontaktspray ein! ☜

Antworten

Empfohlene Artikel