Samsung Galaxy S4 mini — Nach/ beim Laden spielt es keine Videos mehr ab

  • Antworten:11
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 6

14.01.2014 23:50:13 via App

Hallo,
um meine Probleme festzustellen habe ich ziemlich lange gebraucht.
Jetzt habe ich herausgefunden, dass diese immer erst während oder nach dem Ladevorgang eintreten.

Dazu gehören vor allem
- keinerlei Videos können abgespielt werden
- Fotos/Videos in der Galerie können nicht geöffnet werden
- zahlreiche apps funktionieren nicht richtig oder stürzen ab
- Wecker geht nicht

Nachdem ich das Handy neu gestartet habe funktioniert alles tadellos.
Trotzdem ist die ganze Sache doch sehr ärgerlich. Gerade wenn man das Handy nachts laden möchte und der Wecker funkt morgens nicht.

Woran könnte das liegen bzw. wie kann man dem geleert beheben?

Vielen Dank im voraus
  • Forum-Beiträge: 3.175

15.01.2014 15:21:26 via App

schon alle Daten der jeweiligen Apps gelöscht ?

Sony Ericsson Xperia X10 (root/Stock ROM), Android 2.3.3
Samsung Galaxy S2 (root/CyanogenMod 12.1), Android 6.0.1
Samsung Galaxy S4 mini, bricked :(
Huawei Nexus 6P (root/Stock ROM), Android 7.1.1

  • Forum-Beiträge: 1.489

15.01.2014 15:43:41 via Website

Michael
Daten löschen bedeutet die apps selber löschen oder..?

Nein, aber est mal die wichtige Frage :

welches Handy, welches ROM (Android Version )?

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

  • Forum-Beiträge: 6

15.01.2014 19:53:37 via App

Samsung Galaxys4 Mini mit Android 4.2.2. falls du das meintest
  • Forum-Beiträge: 3.175

15.01.2014 21:33:28 via App

Michael
Daten löschen bedeutet die apps selber löschen oder..?

Nein, in den Einstellungen findest du den Anwendungsmanager. Dort wählst du die App aus, die Probleme macht bzw. nicht richtig funktioniert (z.B. Galerie) dann siehst du den Punkt "Daten löschen". Den wählst du aus. :)

Sony Ericsson Xperia X10 (root/Stock ROM), Android 2.3.3
Samsung Galaxy S2 (root/CyanogenMod 12.1), Android 6.0.1
Samsung Galaxy S4 mini, bricked :(
Huawei Nexus 6P (root/Stock ROM), Android 7.1.1

  • Forum-Beiträge: 6

15.01.2014 22:19:33 via App

Ahh. Der Novize und sein Handy ;-)
Nee hat zumindest bei den Videos bei Facebook nicht funktioniert.
  • Forum-Beiträge: 3.175

16.01.2014 18:30:58 via App

Auch schon den Cache geleert ?

EDIT: Steht im gleichen Menü wie "Daten löschen" :)

— geändert am 16.01.2014 18:31:44

Sony Ericsson Xperia X10 (root/Stock ROM), Android 2.3.3
Samsung Galaxy S2 (root/CyanogenMod 12.1), Android 6.0.1
Samsung Galaxy S4 mini, bricked :(
Huawei Nexus 6P (root/Stock ROM), Android 7.1.1

  • Forum-Beiträge: 6

16.01.2014 19:50:35 via App

Nein klappt leider auch nicht. Sobald das Ding an der Steckdose ist, gibt es Probleme mit Videos
  • Forum-Beiträge: 3.175

17.01.2014 13:45:14 via App

Also das letzte was du machen kannst ist ein Factory Reset ...

Sony Ericsson Xperia X10 (root/Stock ROM), Android 2.3.3
Samsung Galaxy S2 (root/CyanogenMod 12.1), Android 6.0.1
Samsung Galaxy S4 mini, bricked :(
Huawei Nexus 6P (root/Stock ROM), Android 7.1.1

  • Forum-Beiträge: 6

18.01.2014 16:51:31 via App

okay. das wollte ich eigentlich vermeiden. bleibt mir wohl aber nichts anderes übrig
  • Forum-Beiträge: 2

20.08.2014 21:14:52 via Website

Hi Leute,

ich möchte den Beitrag gerne wieder ins Leben rufen, weil ich genau das gleich Problem habe.
Habe ein S4 mit KitKat 4.4.2.
Habe schon das Phone auf Werkseinstellung zurück gesetzt, sogar schon neue Firmware mit Odin geflasht.
Das Problem ist immer noch vorhanden.
Hat jemand noch nützliche Tips???
Google hat zu diesem Thema leider nichts auf Lager, ist der einzige Beitrag den ich gefunden habe.

Michael wie hat die Story bei dir geendet???

Schon mal Danke.