Google Nexus 5 — Google Chrome Öffnet keine bilder

  • Antworten:18
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 10

12.01.2014 01:14:11 via App

hello @ all,

habe einen kleines Problem auf meinem nexus 5 mit chrome und zwar wenn ich auf Bilder suche bei chrome gehe und dann eins öffnen möchte geht dies leider nicht. es kommt nur ein schwarzes Bild und sonst leider nichts ... habe einen Neustart versucht auch den Browser Verlauf gelöscht leider mein Erfolg :/

habt ihr vielleicht eine Idee was es sein könnte und wie die Lösung ist ??
  • Forum-Beiträge: 1.419

12.01.2014 01:25:26 via App

Ist mir auch jetzt aufgefallen, hab das selbe Problem :/

Viele Grüße,
Max

  • Forum-Beiträge: 10

12.01.2014 02:04:15 via App

immerhin bin ich nicht alleine mit dem Fehler bei chrome ;p
Gelöschter Account
  • Forum-Beiträge: 37

12.01.2014 08:53:20 via App

Jupp bei mir auch ... egal ob normaler tap oder Inkognito
  • Forum-Beiträge: 430

12.01.2014 09:05:47 via App

Ja, ist bei mir auch so. Keine Ahnung ob das so gewollt ist. Aber ist nicht nur beim N5 so, sondern auch beim N4 mit aktueller Firmware.
Ebenso mit dem Chrome Beta.

Wenn man aber im Chrome das Bild länger gedrückt hält und dann Bild öffnen klickt, öffnet sich das Bild.

— geändert am 12.01.2014 09:11:11

  • Forum-Beiträge: 280

12.01.2014 09:09:16 via App

Bei mir ebenso. Also wahrscheinlich bei jedem nexus 5

Nexus 5 / 4.4.2 KitKat / Root

  • Forum-Beiträge: 1.419

12.01.2014 09:43:48 via App

Aber ich glaube anfangs war das bei mir noch nicht so..

Viele Grüße,
Max

  • Forum-Beiträge: 69

12.01.2014 10:22:48 via App

Das ist bei mir auch, jedoch habe ich das Note 3.
  • Forum-Beiträge: 1.784

12.01.2014 10:28:26 via App

Das ist anscheinend ein allgemeines Problem. Bei meinem LG G2 ist wird auch nur noch ein schwarzer Bildschirm angezeigt.

Gruß
Jochen

Gelöschter Account
  • Forum-Beiträge: 35

12.01.2014 10:34:52 via App

Bei mir auch das selbe Problem. Habe das Moto g.
Selbst wenn ich nur Chrome öffne ist die Startseite schwarz und ich muss erst das Display antippen das ich die Seite sehe.
  • Forum-Beiträge: 756

12.01.2014 11:22:53 via App

Bei mir ist das sowohl beim Xperia Z als auch beim Note 10.1 --> ist anscheinend ein allgemeiner Bug
  • Forum-Beiträge: 9

15.01.2014 10:02:51 via Website

Dito, da kann ich mich einreihen, hab das Problem auch. War definitiv nicht von Beginn an vorhanden. Ich hoffe mal, dass Google da bald nachbessert!
  • Forum-Beiträge: 16

15.01.2014 11:25:05 via App

ein Freund von mir hat das selbe Problem auf seinem iPhone
also denke liegt an m.google
  • Forum-Beiträge: 3.175

15.01.2014 15:30:21 via App

Liegt wohl an Chrome ... bei meinem Next Browser ist es nicht so.

Sony Ericsson Xperia X10 (root/Stock ROM), Android 2.3.3
Samsung Galaxy S2 (root/CyanogenMod 12.1), Android 6.0.1
Samsung Galaxy S4 mini, bricked :(
Huawei Nexus 6P (root/Stock ROM), Android 7.1.1

  • Forum-Beiträge: 9

15.01.2014 17:40:34 via Website

Ich denke, es liegt daran, dass Google die Bildersuche generell überarbeitet hat.

Ging ja schon durch die Medien, dass man in der Bildersuche nun auch nach Nutzungsrechten sortieren lassen kann. Eine andere Änderung ist, dass Bilder in den Ergebnissen nicht mehr per Mouse-Over vergrößert werden. Kann natürlich sein, dass im Zuge dessen das Problem auf den mobilen Geräten besteht.

Allerdings scheint es bei mir auf dem Nexus 5 jetzt wieder zu funktionieren, aber ein bisschen anders. Wenn ich das richtig in Erinnerung habe, wurde doch ein Bild, das man aus der Bildersuche heraus öffnet, sofort angezeigt, oder? Jetzt ist es wohl so, dass man (wie auf dem Desktop) beim Klick auf ein Bild eine Seitenvorschau erhält und einen Link zum Bild in Originalgröße.

— geändert am 15.01.2014 17:40:55

  • Forum-Beiträge: 1.419

15.01.2014 20:32:44 via App

Ja, bei mir gehts auch wieder!

Viele Grüße,
Max