Samsung Galaxy S3 — nach update auf 4.3 Flash Player error / Browser Absturz

  • Antworten:17
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 8

04.01.2014 00:38:40 via Website

Hallo zusammen... ich hoffe mir kann vielleicht einer helfen ich hatte bis heute morgen auf meinem galaxy s3 Android 4.1.2 und dort nie Flash Probleme gehabt weder mit Standard Browser oder boat Browser sogar beim boat Browser mini tadellos. nun seid dem update 4.3 erkennen meine Browser den Player nicht mehr Stream bleibt schwarz manchmal steht da Flash Player error, bevor ich was anklicken kann werden die Browser angehalten und beendet ( Anzeige : Browser angehalten ) das passiert wenn ich fussball Stream schauen will auf livetv . entweder Browser Absturz oder Flash nicht erkannt
habe aktuelle Flash Version, aber das liegt doch am System oder ?
Genau steht es so da :

Error loading player:
No playable sources found



ich bekomme die Krise denn bei meinem galaxy tab 3 10.1 Android 4.2.2 (vorher 4.1.2) habe ich das selbe Problem außer das die Browser nicht abstürzen sondern das Video bzw Stream schwarz bleibt und da error steht. hatte das tablet zu Weihnachten bekommen,
arrrrrrrr habt ihr sowas schonmal gehabt oder kennt ihr euch aus mit sowas?
Das alles kam nach den Updates.
- auf der adobe flash player test Seite wird der Flash Player bei meinem galaxy s3 erkannt mit der Version Nummer also denke ich das mit der Installation Alles okay ist
- auf dem tablet wird der Flash Player auf der test Seite gar nicht erkannt, nur die Meldung Flash Player installieren

— geändert am 04.01.2014 13:25:52

  • Forum-Beiträge: 115

04.01.2014 01:12:17 via Website

Hallo,
wenn das S3 erst nach dem Update ein Problem und das Tab im originalzustand mit 4.2.2 ein Problem mit dem Stream bzw. Flash hat könnte ein Problem mit der App, die den Stream bzw. Flash zugriff regelt, vorliegen.

Ist aber nur so eine Idee.

Schon mal in der App bei den Bewertungen geschaut, ob andere über Ähnliche Probleme berichten?

Grüße
Andreas
  • Forum-Beiträge: 8

04.01.2014 07:55:10 via Website

Hmm Bis jetzt konnte ich nichts finden.... als ich das tablet bekommen habe wurde auch ein update gemacht, vorher war dort 4.1.2 drauf,
der Unterschied liegt auch daran beim tablet stürzen die Browser nicht ab, sondern erkennen den Flash Player nur nicht selbst wenn ich auf Adobe Flash Player test Seite gehe ...
beim galaxy s3 erkennt die test Seite von Adobe den Flash Player aber komischerweise die webplayer Streams nicht und direkt Internet Browser Absturz...
  • Forum-Beiträge: 22.351

04.01.2014 11:18:21 via App

Hallo und herzlich willkommen bei uns im Forum,

bitte bearbeite doch nochmal etwas deinen Threadtitel, damit andere User besser erkennen können, worum es hier geht. Hierfür einfach im Browser unter deinem ersten Beitrag auf "Bearbeiten" drücken, dann kannst du oben noch mal den Titel bearbeiten.

Danke :)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

  • Forum-Beiträge: 191

04.01.2014 15:49:28 via App

Sun Neumühl
Hmm Bis jetzt konnte ich nichts finden.... als ich das tablet bekommen habe wurde auch ein update gemacht, vorher war dort 4.1.2 drauf,
der Unterschied liegt auch daran beim tablet stürzen die Browser nicht ab, sondern erkennen den Flash Player nur nicht selbst wenn ich auf Adobe Flash Player test Seite gehe ...
beim galaxy s3 erkennt die test Seite von Adobe den Flash Player aber komischerweise die webplayer Streams nicht und direkt Internet Browser Absturz...
Hallo, hab Boat Browser, 7.1, Adobe Flash 11.1.115.81! Einstellungen im Browser: Flash aktivieren: nach Bedarf; Java Script aktivieren: on
Flash war bereits bei 4.12 drauf! Habe beim Boat oder Internet keine Probleme!
  • Forum-Beiträge: 8

04.01.2014 16:04:38 via Website

ja das lese ich überall , .. diesen Flash Player habe ich auch, . habe auch diesen boat Browser probiert, entweder steht error am Stream oder der Browser wird überfordert und stürzt ab,....

und das verstehe ich einfach nicht
  • Forum-Beiträge: 191

04.01.2014 16:33:01 via App

ist das wirklich bei jeder Webseite? Kann es evtl. auch an Deinem Internet liegen? Handy im Router angemeldet?
Keine feste Frequenz eingestellt?
  • Forum-Beiträge: 8

04.01.2014 17:16:21 via Website

you Tube Videos... oder sonstige Flash Animationen funktionieren,
nur Video Streams von verschiedenen Anbieter nicht.... zb. www.livetv
da kann man ja verschiedene Streamsbei sSpielen anschauen, und bei solchen kommt halt diese Meldung oder Browser stürzen ab. Handy habe ich jetzt nicht extra im Router eingestellt..(soll man das? ) . weiß auch gar nicht wie ich es machen kann bzw was ich einstellen soll.
aber bei den Versionen 4.1.2 hatte ich auch nichts einstellen müssen :-(

— geändert am 04.01.2014 17:28:24

  • Forum-Beiträge: 191

04.01.2014 17:49:57 via App

Was livetv betrifft, liegt es bei denen am Server! Ist verständlich überlastet! Bei WLAN solltest Du eine feste IP (192 168 178..) haben, einstellbar im Router! Hast Problem auch bei MobilInternet? Empfang? Natürlich muss das Handy im Router angemeldet sein und im Handy unter WLAN die entsprechende
Einstellungen eingetragen werden! Es ist aber leider so das bei gut bekannten Seiten im Internet zu Überlastungen des Servers kommt! Probiere mal MobilInternet auf einer weniger bekannten Seite!

— geändert am 04.01.2014 17:59:47

  • Forum-Beiträge: 8

04.01.2014 18:54:18 via Website

müsste ich mal gucken ob ich das eingestellt bekomme, und auf live tv habe ich immer geguckt und nach update 4.3 diese massive Probleme
mobil als auch im WLAN
  • Forum-Beiträge: 8

04.01.2014 18:57:30 via Website

live.daserste.de kann ich mit dem Handy ohne Probleme sehen, auf dem tablet bekomme ich hingegen kein Bild, nur die Aufschrift wie oben beschrieben mit dem error.
das ist das kuriose was ich nicht verstehe,

irgendwie alles komisch nach den Updates da
  • Forum-Beiträge: 191

04.01.2014 19:09:23 via App

Sun Neumühl
live.daserste.de kann ich mit dem Handy ohne Probleme sehen, auf dem tablet bekomme ich hingegen kein Bild, nur die Aufschrift wie oben beschrieben mit dem error.
das ist das kuriose was ich nicht verstehe,

irgendwie alles komisch nach den Updates da
Wenn Du live.daserste.de mobil und per WLAN sehen kannst, dann ist Boat, Flash und Handy ok! Es liegt dann an den jeweiligen Servern oder Uhrzeit wann man es schauen kann, wegen Nichtüberlastung! Dem Server ist es Wurst ob Du mit Tablet oder Handy zugreifst! Ein Flash Player muss zum jeweiligen Gerät natürlich kompatibel sein! Gilt auch für Tablet!

— geändert am 04.01.2014 19:51:51

  • Forum-Beiträge: 8

05.01.2014 11:46:41 via Website

Nein,... das glaube ich nicht ich habe fast jeden Tag im Internet Streams geschaut und erst nach den Updates diese Probleme leider.
  • Forum-Beiträge: 191

05.01.2014 14:33:20 via App

Habe mich im Bekanntenkreis umgehört und festgestellt, das auch andere dieses Problem manchmal haben.Leider hat hierfür niemand eine Lösung! Hätte Dir gern geholfen! Aber gib die Hoffnung nicht auf! Bin sicher, jemand hat eine Lösung der dies liest!
Notlösung wäre zurück auf Werkeinstellung und neu 4.3 laden. Vorher alles sichern!
  • Forum-Beiträge: 8

05.01.2014 19:39:21 via Website

ja hatte auch einen Kumpel der hat jetzt auch das selbe Problem,...
ich werde mal abwarten vielleicht kann ja einer eine Lösung, hatte nach dem update einmal werkseinstellung gemacht..... ohne Erfolg..
danke schonmal für die Tipps trotzdem ;-)
  • Forum-Beiträge: 21

02.04.2014 11:30:13 via Website

Schließe mich hier an :)

Habe auf meinem Samsung S3 und Samsung Tab 10.1 ein CustomRom mit Android 4.3.1 am Wochenende aufgespielt.
Vorher hatten beide Geräte Android 4.0.4 drauf und liefen problemlos.
Wenn ich nun bei 4.3.1 das Flash Plugin installiere und auf der aufgerufenen Webseite Flash Elemente vorhanden sind, beendet sich der Browser nach wenigen Sekunden automatisch :)
Seiten ohne Flash laufen perfekt, das ärgerliche ist, das natürlich selbst Seiten die nur einen Flash-Banner haben, den Browser genauso zum Absturz bringen.
Hab aktuellen FlashPlaeyer 11.1.xxx.81 und alle anderen bis hin zu 11.1.xxx.20, mit Stock Browser, Delphin, FF,... überall das Gleiche.
Deinstalliere ich die Flash App, läuft alles perfekt, nur halt keine Anzeige wo das Flash Element war/ist.

Gibt also wohl ein Problem zwischen 4.3.1 und dem Flash Player, nachdem der Flash Player aber eingestellt wurde, wird es wohl eher schlecht aussehen mit einer Lösung, oder :)