HTC One — LED blinkt nicht mehr 😠

  • Antworten:25
  • OffenNicht stickyBentwortet
  • Forum-BeitrĂ€ge: 9

02.01.2014, 22:05:33 via App

Hallo zusammen,

bei meinem HTC blinkt die LED leuchte bei Anruf und /oder Nachrichten nicht mehr seid dem Update auf 4.3 und Sense 5.5.

Habe alle Einstellungen überprüft und sogar auf Werkseinstellung zurück gesetzt. Aber hat nichts genützt.

Dachte das die LED defekt sind aber sie leuchten beim Laden und wenn Akku voll ist auch.

Hat jemand eine Lösung?

Antworten
  • Forum-BeitrĂ€ge: 891

02.01.2014, 23:10:52 via App

Ich gehe davon aus, du hast unter "Einstellungen - > Anzeige, Fingerbewegungen & Tasten - > Benachrichtigungsleuchte" alle Häkchen drin?

Antworten
  • Forum-BeitrĂ€ge: 9

03.01.2014, 07:46:35 via App

Ja habe ich alle drin, auch mehrfach unter den einzelnen Rubriken wie Anrufen, Nachrichten, etc geschaut.

Tut sich einfach nichts.

Antworten
  • Forum-BeitrĂ€ge: 529

03.01.2014, 11:07:27 via App

*#*#3424#*#*

eingeben

Systemtest unter LED

leuchtet sie da nicht liegt ein Hardwaredefekt vor

— geĂ€ndert am 03.01.2014, 11:08:42

Antworten
  • Forum-BeitrĂ€ge: 9

03.01.2014, 11:52:57 via Website

Habe den Test wie auf dem Bild zu sehen ist gemacht.



funktionieren beide LEDs.

Was nun?

— geĂ€ndert am 03.01.2014, 11:59:06

Antworten
Gelöschter Account
  • Forum-BeitrĂ€ge: 35

03.01.2014, 12:01:03 via App

Lade dir mal die App Light Flow herunter, aktivier sämtliche Benachrichtigungen und probier es dann noch mal.
Hat bei meinen Moto G auch geholfen.

Antworten
  • Forum-BeitrĂ€ge: 9

03.01.2014, 12:04:38 via Website

Ich kann das gerne versuchen, aber was macht das für einen Sinn, eine App zu nutzen
damit eine Funktion funktioniert die von Haus aus funktionieren sollte. :(

Antworten
Gelöschter Account
  • Forum-BeitrĂ€ge: 35

03.01.2014, 12:08:00 via App

Weis ich ist zwar blöd aber ich habe auch alles probiert, und war das einzige was funktioniert hat.
Denke liegt irgendwie an 4.3.

Antworten
  • Forum-BeitrĂ€ge: 9

03.01.2014, 12:17:45 via Website

Ja danke dir, ich habe es mal getestet, aber auch das geht nicht, denke wegen den vielen Einstellungen die man da noch machen muss. Dafür ist es mir nicht so wichtig das die LED funktionieren bei eingehenden Meldungen. Beim Laden funktionieren Sie und fertig.

Sollte keiner mehr eine andere Information haben (außer ein externe App), warte ich einfach bis zum nächsten update evtl. wird es da wieder behoben.

Antworten
  • Forum-BeitrĂ€ge: 9

03.01.2014, 13:03:47 via Website

Ach ja, das wäre wo ?

Man kann es unter Einstellungen>Anzeige,Fingerbewegungen machen. Und dann jeweils nochmal in den einzelnen Anwendungen wie Anruf,Nachrichten,Email etc.

Aber nach dem kompletten Werksreset habe ich direkt die Funktion der LED überprüft ohne irgendwelche Einstellungen groß zu ändern, selbst da ging es nicht.
Also sind die Einstellungen im Gerät wohl nicht ausschlaggebend bzw. das Problem.

In der Vorgeschlagenen App, habe ich die nötigsten Einstellungen getätigt inkl. der root Funktion, die aber von meinem Gerät nicht akzeptiert wird. Aber das sollte auch nicht das Problem sein, denn ich sehe nicht ein nur um das LED gehen sollte eine App zu laden. Absolut irrsinnig.

Bin gerne für andere Ideen der Einstellungen offen ..... :bashful:

— geĂ€ndert am 03.01.2014, 13:06:37

Antworten
  • Forum-BeitrĂ€ge: 9

03.01.2014, 15:24:31 via Website

So ich komme gerade von einem Kollegen, der auch ein HTC hat seid ein paar Tagen. Sein HTC hat auch Android 4.3 und Sense 5.5 als Software installiert und dort funktionieren die LED´s einwandfrei.

Ich habe mir alle Einstellungen angeschaut und sie stimmen mit meinen Überein, jetzt werde ich mein Handy nochmal einem komplett Reset unterziehen mit allem wenn und aber. Und dann schauen was passiert. Sollte es dann immer noch nicht funktionieren. Muss ich es wohl mal einschicken.

Update folgt !!!

Antworten
  • Forum-BeitrĂ€ge: 9

03.01.2014, 17:02:59 via Website

Hallo zusammen,

erst einmal ein großen Dank für die Unterstützung ....:D

Ich habe nun nochmal alles komplett gelöscht und auf den Ursprung zurück gesetzt. Danach habe ich alle meine App´s nacheinander aufgespielt, dabei hat sich dann heraus gestellt das eine App wohl für die ganze miesere verantwortlich war. Jetzt geht meine LED wieder in gewohnter weise.

Denn die Einstellungen für die LED sind wie gehabt immer noch die gleichen wie vorher, also muss es wohl der Übeltäter gewesen sein.

In diesem Sinne schließe ich diesen Beitrag.

DANKE noch mal !!!

Antworten
  • Forum-BeitrĂ€ge: 1

25.01.2014, 08:54:42 via Website

Hallo Andreas,

Wärs Du so nett, mir mal zu sagen, welche App das bei Dir war? Ich stehe nämlich vor dem gleichen Problem und weiß auch nicht mehr weiter...

Vielen Dank schonmal

Antworten
  • Forum-BeitrĂ€ge: 4

16.04.2014, 11:02:59 via Website

Hallo Andreas, an welcher App lag es denn mit der LED ?

Ich habe leider das selbe Problem :-(

Gruß Andi

Antworten
  • Forum-BeitrĂ€ge: 182

04.05.2014, 09:36:11 via Website

Meine Frau hat das gleiche Problem , wäre schön Du mitteilen könntest an welcher App es gelegen hat

Antworten
  • Forum-BeitrĂ€ge: 4

04.05.2014, 09:39:51 via Website

Also ich habe nun auch alles neu gemacht und auch jede App wieder installiert. Es nehme mal an,dass es vielleicht an Google Play direkt lag und nichts mit einer App zu tun hatte...

Gruß Andi

Antworten
  • Forum-BeitrĂ€ge: 1

27.05.2014, 10:01:19 via Website

Ok, haben Sie auch nachdem Update das Smartphone zurückgesetzt? Es kann sein, dass bei der Installation vom Update etwas nicht richtig

installiert wurde und dieses Problem verursacht. Ich würde Sie bitten den Schritt einmal durchzuführen:

Ein Werkreset löscht alle Daten, einschliesslich Text- Nachrichten, Kontakte und Anwendungen.

Es ist daher extrem wichtig, dass die Datensicherung abgeschlossen ist und die SD-Karte entfernt wird (nur wenn möglich).

Es wird empfohlen, eine Datensicherung in regelmässigen Abständen zu machen.

Stellen Sie sicher, dass das Handy ausgeschaltet ist. Falls möglich deaktivieren Sie Schnellstart, wenn diese aktiv ist unter Einstellungen- Power.

Nehmen Sie hier für kurz die Batterie aus dem Gerät (nur wenn möglich). Halten Sie Leisertaste gedrückt.

Während Sie diese gedrückt halten, betätigen Sie den Anschaltknopf bitte beide Tasten gedrückt halten ca. 15-20 Sekunden.

Ein Bootbildschirm mit Schrift müsste erscheinen.

Wenn dies nicht passiert und das Telefon normal startet, schalten Sie bitte das Telefon aus und versuchen Sie den Vorgang erneut.

Auf dem Bootbildschirm drücken Sie bitte 2x die Leisertaste bis FACTORY RESET unterlegt ist.. Bestätigen Sie bitte mit dem Anschaltknopf.

Das Telefon startet nun neu in Zurückgesetztem Modus.3

Ich bitte Sie nachdem Schritt bei den ersten Einstellungen und Schritte alles zu überspringen und Automatische Sync zu deaktivieren

Danach bitte alles manuel einrichtigen und testen, ob es danach weiterhin besteht

Quelle: HTC Support

Antworten
  • Forum-BeitrĂ€ge: 1

25.03.2016, 19:05:34 via Website

Hallo

Kannst Du mir mal bitte mitteilen, welche App das denn nun war?? Ich kann meine LED auch nicht mehr ansteuern mit der Test Funktion von HTC.
UND ich habe auch viel MĂŒll auf meinem Handy. Will jetzt aber nicht den Schritt von einem Werksreset zu machen..... Also bitte melde das mal eben....

Danke

Antworten

Empfohlene Artikel