Google Nexus 5 — Nexus 5: Wirklich nur Bluetooth 4.0???

  • Antworten:7
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 6

09.12.2013 10:35:57 via Website

Hallo,

eine kurze Frage:
Stimmt es wirklich, dass das Nexus 5 nur den mittlerweile veralteten Bluetooth 4.0-Standard unterstützt?
Ist das Hardware-seitig?

Bei meinem Samsung Galaxy S4 war es mit Android 4.2x ja auch noch nur Bluetooth 4.0, aber mit dem Update auf Android 4.3 bin ich nun beim stromsparenden neuen Bluetooth 4.1 0 Smart angekommen - somit ist auch eine Verbindung zu meinem Brustgurt für den Sport, etc. wieder machbar.

Kann ich mir bei dem Nexus 5 ja auch nicht anders vorstellen - ODER?

Danke für jeden Tipp!

Viele Grüße,
Steve

modified: Bluetooth 4.1 war Quatsch, es ist 4.0 smart... ;-)

— geändert am 09.12.2013 10:41:03

  • Forum-Beiträge: 208

09.12.2013 10:40:15 via App

Bluetooth 4.0 ist der derzeitige Standard und mitnichten veraltet. 4.1 gibt es erst seit diesem Dezember. Das s4 selbst hat auch "nur" 4.0 ;-)

Grausam, nicht unnatürlich, lass mich sein;
Nur reden will ich Dolche, keine brauchen. -Hamlet-

  • Forum-Beiträge: 6

09.12.2013 10:41:36 via Website

Danke für die Aufklärung, meinen Fehler soeben bemerkt und ausgebessert... aber weißt Du, ob das Nexus 4.0 smart kann?
  • Forum-Beiträge: 366

09.12.2013 10:56:57 via App

aviationsteve
Danke für die Aufklärung, meinen Fehler soeben bemerkt und ausgebessert... aber weißt Du, ob das Nexus 4.0 smart kann?
Android 4.3 kann das. Also ja
  • Forum-Beiträge: 208

09.12.2013 11:01:21 via App

Ich habe leider keine gesicherten Quellen, aber das Netz sagt, dass das nexus 5 es könnte, aber nicht nutzt. Ist wohl irgendwie ne Freigabesache. Man sollte also vorher testen ob eine Kompatibilität besteht.

Grausam, nicht unnatürlich, lass mich sein;
Nur reden will ich Dolche, keine brauchen. -Hamlet-

  • Forum-Beiträge: 208

09.12.2013 11:01:45 via App

phip1611

Android 4.3 kann das. Also ja

Können und machen sind 2 verschiedene paar Schuhe. Nicht jedes 4.3device ist smartfähig.

— geändert am 09.12.2013 11:02:45

Grausam, nicht unnatürlich, lass mich sein;
Nur reden will ich Dolche, keine brauchen. -Hamlet-

  • Forum-Beiträge: 366

09.12.2013 11:05:06 via App

Arian Rönick
phip1611

Android 4.3 kann das. Also ja

Können und machen sind 2 verschiedene paar Schuhe. Nicht jedes 4.3device ist smartfähig.
okay^^
  • Forum-Beiträge: 6

09.12.2013 16:10:55 via Website

Danke Euch allen für die Antworten.
Theoretisch könnte das Nexus 5 das also - das hilft mir!

Grüße,
Steve