[Anleitung] CyanogenMod 10.2 auf Huawei Y300 installieren

  • Antworten:448
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1

10.02.2015 10:35:49 via Website

Hi Julian,
kannst du mir bitte genau sagen wie ich das ganze auf dem Mac OS X 10.6.8 durchführen kann?
Ich bin wirklich ein blutiger Anfänger. Danke
Grüße - Wolf

  • Forum-Beiträge: 281

10.02.2015 19:12:56 via Website

Hallo Wolf,

leider kenne ich mich mit MacOS allgemein überhaupt nicht aus.
Vielleicht kannst du aber mal "bootcamp" testen, das soll so eine Art Virtualisierungssoftware für Windows-Betriebssysteme auf MacOS sein.

Gruß
Julian

  • Forum-Beiträge: 1

15.03.2015 18:13:57 via Website

Ich hab ein huawei ascend y300. mein system hab ich aus versehen runter geworfen, durch euch hab ich ein bezriebssystem wieder...
Aber ich habe keine Google man Wendungen (Google playstore..)und wenn ich etwas als apk downloade und installiere kommt immer ,,anwendung wurde gestopt" bitte beheben und google Anwendungen zulassen!!!!

  • Forum-Beiträge: 281

15.03.2015 21:33:40 via Website

Hallo Robin Ibelshäuser,

ich habe eben selbst wieder CyanogenMod 11 auf meinem Y300 installiert und mit den Pico GAPPS habe ich absolut keine Probleme.
- PICO MODULAR PACKAGE

Gruß
Julian

— geändert am 15.03.2015 21:34:03

  • Forum-Beiträge: 1

16.04.2015 17:55:03 via Website

Hey Julian,

ist das normal das manchmal einfach das Handy abstürzt?

LG
Tom

  • Forum-Beiträge: 2

25.07.2015 19:41:42 via Website

hallo ich habe da mal so ein Problem... und zwar hab ich eine ganze weile die cm-11-20150327-NIGHTLY auf mein Handy gehabt, ist auch recht gut gelaufen.. vor eine Woche hat dann die cam Funktion nicht mehr funktioniert.. 3 tage später schreibe ich eine sms.. schaue ungefähr eine stunde später auf mein Handy.. und stelle fest das ich kein Empfang mehr habe und das meine karte nicht mehr erkannt wird... das es nicht weg ging mit neu starten usw.. hab ich meine Karte mal in ein alten Handy getestet und sie geht... also liegt das Problem wohl am Handy.. also hab ich mich gestern hingesetzt und mir eine andere firmware rauf gemacht und zwar die LiquidSmooth.. läuft sogar besser wie die, ich vorher drauf hatte... doch das Problem mit den Netz ist bestehen geblieben... und die cam funktioniert auch noch nicht wieder,.,.. hat jemand eine Idee was es sein kann. hab gestern auch schon gegoogelt, hab gesehen andere haben auch solche Probleme mit einer unveränderten firmware..

  • Forum-Beiträge: 281

25.07.2015 20:12:29 via Website

Hast du denn nach der Installation der anderen ROM einen "Full wipe" gemacht?

  • Forum-Beiträge: 2

26.07.2015 04:06:47 via Website

hab es so gemacht wie in der Beschreibung. hab auf jeden fall auch alles richtig gemacht, da bin ich mir sich :).. eben vor 1 min ich schalte das handy aus mach es wieder an, und auf einmal erkennt er wieder meine karte und hab Empfang :D mal gucken ob das jetzt so bleibt :) aber danke für deine antwort

aber sag mal hast du bei der LiquidSmooth firmware, mal dieses Xposed getestet ob die framework auf dem handy geht ?

  • Forum-Beiträge: 281

26.07.2015 13:53:55 via Website

Gegenfrage:
Warum sollte es nicht funktionieren?
LiquidSmooth müsste doch auf Android 4.4.x basieren und das Xposed Framework funktioniert darauf normalerweise problemlos ;)

Lediglich ab Android 5.x wird es minimal komplizierter, aber es hat bei mir auf meinem LG G2 mit testweise 5.0.2 ebenfalls einwandfrei funktioniert.

  • Forum-Beiträge: 3

20.09.2015 19:49:17 via Website

Hallo Julian,

ich möchte auf das Y300 meiner Frau auch das CM 11 installieren, da ich das nun bei meinem S2 gemacht habe und das echt super läuft.
Jetzt wollte ich auf Seite 1 anfangen und habe aber gleich mit den Downloads ein Problem. Woher bekomme ich denn die genannten Programme, Treiber etc.
Kannst du mir sonst noch Tipps geben?

Vielen Dank im Voraus
Woiter

  • Forum-Beiträge: 3

20.09.2015 19:54:25 via Website

Hallo nochmal,

sorry, wer lesen kann ist klar im Vorteil. Habe jetzt das Passwort gesehen.
Download war erfolgreich.

Updates gibt es ja nicht mehr. Läuft denn das letzte cm 11 gut? Sollte ich evtl. was anderes nehmen und funktioniert das genauso?

Woiter

  • Forum-Beiträge: 3

20.09.2015 21:11:26 via Website

Hi Julian,

ich probiers. Welche gapps muss ich denn dazu runterladen?
ARM 4.4 pico?

Danke
Woiter

  • Forum-Beiträge: 69

21.09.2015 13:56:58 via Website

Caramon2

Das scheint übrigens stabil zu laufen. Hatte schon ewig keine plötzlichen Reboot mehr.

Das war etwas voreilig: Da mich die 512 MB RAM immer mehr nerven, habe ich mir ein Moto G 3rd Gen. gekauft und das WE damit herum gespielt. Läuft wirklich super und die Cam ist im Vergleich zum Y300 der totale Wahnsinn!

Jetzt wollte ich mal versuchen, das Y300 auf den Stand des MG3s zu bekommen, also Google Now Launcher, usw. und da keine SIM mehr drin ist, so dass nichts kostenpflichtiges mehr passieren kann, habe ich auch mal Hangouts und noch ein paar andere Google-Tools ausprobiert.

Fazit:

  1. Ist das Y300 inzwischen wirklich elendig lahm. - Wofür brauchen die Apps so viel RAM?

  2. Es ist mir heute schon 3x abgestürzt, bei ganz normalen Aktionen (Bildschirmfoto gemacht, Hangouts gestartet, Einstellungen aufgerufen (nur aufgerufen - ich bin gar nicht mehr dazu gekommen, etwas zu ändern)). - Also Display wird schwarz und kurz darauf startet es neu (ohne vorher runterzufahren).

CM11 kann man fürs Y300 wohl wirklich nicht empfehlen.

Ich werde demnächst mal LiquidSmooth ausprobieren, was du vor einiger Zeit hier verlinkt hast. - Vielleicht kann ich das Y300 an einen Nachbarn verkaufen, da soll er dann wenigstens ein stabiles System bekommen.

Gruß,

Andreas

  • Forum-Beiträge: 281

21.09.2015 18:15:20 via Website

Ich persönlich kann zum Y300 sagen, dass die Stock-ROM zwar nicht die schnellste, dafür aber die stabilste ROM ist.
CyanogenMod 11 hingegen ist um einiges schneller, als die Stock-ROM, dafür aber nicht so stabil.

CyanogenMod 10.2 hingegen, lief stets relativ stabil auf meinem Y300, allerdings ist dieses System nicht mehr zeitgemäß.

Gruß
Julian

  • Forum-Beiträge: 69

01.10.2015 11:49:35 via Website

[[cite Caramon2]]
Ich werde demnächst mal LiquidSmooth ausprobieren, was du vor einiger Zeit hier verlinkt hast. - Vielleicht kann ich das Y300 an einen Nachbarn verkaufen, da soll er dann wenigstens ein stabiles System bekommen.

Erledigt:

LS ist nicht ein Mal abgestürzt und hat deutlich mehr (auch sinnvolle) Einstellmöglichkeiten als CM11. Das einzige, was damit nicht funktioniert, sind einige (nicht alle) Einstellungen der Google-App. Wenn ich die aufrufe, kommt immer sofort: "Google wurde beendet". Von meinen anderen Androiden her weiß ich aber, dass es dort nichts für mich relevantes gibt. Alles andere läuft problemlos.

Mit dem Stock-ROM (ich hatte damals auf die 176 aktualisiert, aber auch mit der hier angebotenen 199 passiert das - auf die 209 kann ich es nicht aktualisieren, die Installation bricht immer ab) stürzte seit ca. Mai 2014 die Navigation immer gleich nach ein paar Kilomentern ab und war damit unbenutzbar. Auch mit dem Y300 (171) eines Bekannten passiert das. Auch er kann nicht auf die 209 aktualisieren. - Mein Y300 ist von O2, woher er seins hat, weiß ich nicht.

Außerdem machte sich mit dem Stock-ROM der geringe Speicher schon letztes Jahr sehr negativ bemerkbar: Besonders lästig war es, wenn ich aus Opera-Mini heraus einen Link verschickte: Immer häufiger wurde Opera-Mini dabei aus dem Speicher geworfen und musste wieder neu geladen werden, wobei man wieder am Anfang der Seite/Feedliste/usw. war und man erst wieder die letzte Position suchen musste. - Mit CM11 konnte ich das entschärfen, sonst hätte ich das Y300 wohl schon längst in die Tonne getreten. Das war echt zum kotzen und passierte immer häufiger.

Werksreset und neu aufsetzen hat in beiden Fällen nichts gebracht.

Ich nutze das Handy zum surfen (Opera-Mini), mailen (GMail), navigieren (Maps und MyTracks) und fotografieren (die Standard-Cam) und habe keine Spiele, usw. installiert.

Gruß,

Andreas