[Anleitung] CyanogenMod 10.2 auf Huawei Y300 installieren

  • Antworten:448
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 4

30.03.2014 22:36:42 via Website

Ich hoffe die Frage wurde noch nicht gestell ich hab jetzt nach langenruprobieren endlich dank deiner Anleitung die 11 Version installiert.
Mir fehlt aber das FM Radio doch sehr gibt es da eine App oder wie bekomme ich diese funktion zum laufen

Danke für jede hilfe oder den verweis wo ich die anleitung finde
  • Forum-Beiträge: 4

31.03.2014 06:00:43 via Website

Also davon hatte ich schon gehört sorry das ich das nicht geschrieben hatte.

Mir schwebt aber was kostenloses vor 7 eur ist mir zuciel wo ich doch ständig rummode ;-) und dann jedesmal 7 eur zahlen no da bin ich geizig!

Hat jemand ne kostenlose alternative wäre echt nett danke
  • Forum-Beiträge: 281

31.03.2014 11:26:01 via Website

Ich möchte dir nicht zu nahe treten, David, aber warum schaust du nicht einfach selbst im Play Store nach einer solchen App, statt andere für dich arbeiten zu lassen?

Du kannst dein Y300 durch die Installation solch einer App schließlich nicht wirklich zerstören.

  • Forum-Beiträge: 4

31.03.2014 11:39:33 via Website

Erst mal danke das du mich darauf aufmersam gemacht hast das mein voller name als nutzernamen zu sehen war.:blink:

Ich hab schon im Play Store geguckt. Ich dachte mehr daran das aus der orginal firmware raus zu operieren und in cm 11 zu intigrieren
Wenn ich mir die app Spirit2: FM for AOSP so runter laden kann das ich sie behalten kann und immer wieder zu installieren kann wenn ich mal wieder experiementiere oder CM 12 rauskommt dann werde ich warscheinlich die app kaufen
Vieleicht kann mir jemand der die App nutzt mir mal ein feedback geben gerne auch zu der vorgänger Version
play.google.com/store/apps/details?id=com.mikersmicros.fm_unlock&hl=de

Hier die Aktulle Version
play.google.com/store/apps/details?id=fm.a2d.s2

Ansonsten bin ich für jede Alternative Dankbar
  • Forum-Beiträge: 1

07.04.2014 22:26:50 via Website

Moinsen,

mit einiger Mühe habe ich mit y300 geflasht - funktioniert nun auch, und es geht wirklich wesentlich flüssiger als mit dem serienmäßigen ROM.

Allerdings waren etwa die ersten 5-8 Neustarts sehr chaotisch - ständig kamen Fehlermeldungen, daß alle möglichen Dienste beendet wurden (google play, exchange - und auch bluetooth.

Nun kriege ich meine Elecom Bluetooth Tastatur nicht ans laufen. Ich kann sie pairen - aber das Fön stellt keine Verbindung her.
Habe schon die Daten unter Apps > Android-Tastatur (AOSP) gelöscht, der Cache läßt sich nicht entleeren.

Hat jemand eine gute Idee für mich.

Dank und herzliche Grüße,
herrdeh
  • Forum-Beiträge: 281

07.04.2014 22:36:43 via Website

Da ich über keine Bluetooth-Geräte verfüge, kann ich dir bei deinem Anliegen leider nicht behilflich sein.
  • Forum-Beiträge: 4

08.04.2014 08:23:58 via Website

Zu Wolf

und seinem Bluetooth Problem! Welche Version hast du instaliert. Ich habe auch Problem mit dem Bluetooth und kann keine Datein vom Rechner zum Handy schicken, alles andere funktioniert. Aber bei den älteren Version von CM kann ich mir gut vorstellen das es da noch mehr Probleme gibt. Probier einfach mal die neuste Version von CM. Am besten die 11 von Heute, da kommen ja jeden Tag neues Update raus. Entweder über's Handy Einstellung, ganz unten Über das Telefon dann CyanogenMod-Updates, Update-Typen auf Neue Version (inkl. Nightlies) oben neben Updates auf die zwei drenden Feile und dann die neuste version Runterladen (am besten über Wlan), tu das aber bitte nur so wenn du sowieso schon die 11 Version drauf hast.

Wenn du die 10er Version drauf hast solltest du sie über getcm.thebronasium.com/?device=u8833 runterladen und dann wie auf der ersten Seite beschrieben installieren.
Viel Glück

— geändert am 08.04.2014 08:30:07

  • Forum-Beiträge: 1

14.04.2014 15:14:51 via Website

Ich hab gestern versuchst den neusten CyanogenMod zu installieren. Da ich noch das orginal system hatte bin ich nach der Anleitung gegagen. Das hat auch alles super funktioniert, bis ich zu der installation von Cm kam. Dabei bekom ich folgende Fehlermeldung:

Installing '/sdcard/cm-11-20140413-NIGHTLY-u8833
Checking for MD5 file...
Skipping MD5 check: no MD5 file found.
set_metadata_recursive: some changes failed
E: Error executing updater binary in zip '/sdcard
Error Flashing zip '/sdcard/cm-11-20140413-NIGHTLY-u8833
Updating partition details...

Da diese Inastallation nicht funktioniert hat diese Version installiert

cm-10.2-20131203-NIGHTLY-u8833

was ohne Probleme funktioniert hat. Da ich auch die google apps wollte habe ich folgendes installiert:

gapps-jb-20130813-signed.zip

welches ja das richtige sein müsste. Diese Installation hat auch keine schwirigkeiten gemacht.
Jetzt wollte ich aber nachdem alles installiert war Gmail starten, jedoch beendet sich das sofort wieder. Desweiteren bekomm ich ständig die meldung, das sich irgentwelche google anwendungen beenden.


Ich weiß nicht mehr was ich noch tun könnte um cm mit funktionieren gapps zu bekommen. Es wäre sehr nett wenn mir jemand bei meinem Problem helfen könnte.

Vielen dank schonmal,
Christopher
  • Forum-Beiträge: 281

15.04.2014 08:00:13 via Website

Hallo Christopher,

hast du inzwischen mal versucht, den Cache und den Dalvik-Cache über das Recovery-System zu löschen (wipe)?

Gruß Julian

  • Forum-Beiträge: 6

17.04.2014 19:44:06 via Website

Hallo, hab mal eine Frage zum Energieverbrauch. Mit der Original Stock Rom kam ich auf so 3 bis 4 Tage Laufzeit. Ich hab CM 11 installiert, da hab ich nach 8 Stunden 20 % Akkukapazität verloren, wenn es einfach nur so rumliegt und ich nichts mache. Ist CM 10.2 da wesentlich besser ?

  • Forum-Beiträge: 1.764

17.04.2014 20:19:42 via App

es ist ein wenig besser... aber cm10.2 macht spontan mal reboots... ist aber schon stabiler ... probiers doch einfach mal, cm11 ist für daily use auch noch nichts, bei cm10.2 ists schon ein bisschen weiter ... sind halt nigthlies, die haben wehwehchen

Mit freundlichen Grüßen, Kai


Huawei Mate S
Asus ZenPad S 8.0

  • Forum-Beiträge: 2

18.04.2014 23:26:47 via Website

Luke H.

es ist ein wenig besser... aber cm10.2 macht spontan mal reboots... ist aber schon stabiler ... probiers doch einfach mal, cm11 ist für daily use auch noch nichts, bei cm10.2 ists schon ein bisschen weiter ... sind halt nigthlies, die haben wehwehchen

Hallo. Mag sein, das es nur NIGHTLES sind, dafür gibt es aber des öfteren Updates. Hab es auf 2 Huaweis drauf - bisher keine Reboots oder sonstige schwerwiegende Mängel. Ich persönlich finde die CM 11 recht Stabil.

  • Forum-Beiträge: 2

19.04.2014 16:59:34 via Website

Hallo Julian,

Du schreibst so, daß jeder mitkommt. Mein Y300-100 möchte ich gern auf CM 10.2 flashen.

Den Unlock-Code bekommt man inzwischen ganz bequem bei "/en.club.vmall.com/emotiondownload.php?mod=unlock&action=pre" .

Dann geht nichts mehr. Mein OS auf PC ist Debian/Wheezy und die Tools laufen nicht unter "wine".

Auch auf einem PC mit Win 7 bringe ich die USB-Tools zum unlocken nicht zum laufen. Wie kann ich sonst das Gerät unlocken? Gibt es die USB-Tools auch für Linux?? Normal mounten klappt nicht.

Hast bestimmt ne Lösung, vielen Dank im voraus. Andreas

  • Forum-Beiträge: 281

19.04.2014 18:34:23 via Website

Hallo Andreas,

diese Anleitung muss zwingend mit einem Windows-System durchgeführt werden. Mit Linux hat man meistens nur Probleme (ich nutze selbst u.A. Debian).

Bezüglich deinem Windows-System: Dein deinstalliere mal alle Treiber, die etwas mit Android zu tun haben. Dazu zählt zum Beispiel auch Kies von Samsung.

Nach der Deinstallation lässt du mal den CCleaner (kostenlos) dein System aufräumen. Im Anschluss startest du dein Windows-System neu und installierst die verlinkten Treiber erneut.

Gruß Julian

  • Forum-Beiträge: 2

19.04.2014 21:16:11 via Website

Hi Julian,

das Windows ist nicht meins, da kann ich nicht drauf wie ich will.

Gruß Andreas

  • Forum-Beiträge: 6

22.04.2014 20:45:23 via Website

Bin begeistert von vom CM, jetzt macht es echt Spaß das Handy zu benutzen. Eines stört mich allerdings. Die Smileys, die ich vorher bei SMS hatte, gibt es nicht mehr. Habe die Huawei Tastatur nachträglich als APK installiert, dort kann ich auch meine Smileys auswählen, allerdings erscheinen im Text dann wieder nur die ASCII Zeichen. Kann ich die Original Huawei Smiley irgendwie nachinstallieren ? Das mit dem Smiley Replacer aus dem Exposed Installer hab ich schon ausprobiert, das klappt leider nicht so wie gewünscht.

Kann man irgendwie die SMS-Anwendung von Huawei nachinstallieren und die SMS Anwendung dadurch ersetzen ?

— geändert am 22.04.2014 20:47:32

  • Forum-Beiträge: 281

22.04.2014 20:58:20 via Website

Hallo Alexander,

toll, dass du mit deinem Y300 so zufrieden bist! Da die SMS-App höchstwahrscheinlich von dem Huawei-Framework abhängt, wird dies wohl nicht so einfach möglich sein. Ich lasse mich aber gerne eines besseren belehren.

Gruß Julian

  • Forum-Beiträge: 7

23.04.2014 18:25:23 via Website

Hallo, hab hier schonmal geschrieben, dass mein Y300 langsam ist, egal ob Stock ROM oder CM. Jetzt hab ich deswegen sogar ein zweites neues gekauft, ein aktuelles CM11 installiert und es ist wieder langsam! Was mach ich denn nur falsch? Wenn ich eine App öffne oder schließe, dauert das manchmal ca.2-3 Sek, und sonst oft halbe bis eine Sek., ist das bei euch gar nicht so? Ich rede hier nicht von meherern Apps gleichzeitig! Habe ein günstiges Sony Experia gesehen, daß definitiv schneller läuft. Ich habe einen Wipe mit allem gemacht vor der Installation, RAM ist ca. 60MB frei, System Cache ist fast alles frei usw..hab Nova installiert. Im internen Speicher ist auch die Hälfte frei.....hab mir auch ne neue, schnelle SD-Karte gekauft.... Was mache ich falsch????

LG Markus

— geändert am 23.04.2014 20:31:34