CyanogenMod 10.2 - SIM - Karte wird nicht mehr erkannt !!!!

  • Antworten:12
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 124

18.11.2013 19:04:08 via Website

Hi

ich habe vor einem monat mein SGS1 gerootet und CM 10.1.3 stable geflasht.
Letzte Woche kam ein Update auf CM 10.2 snapshot . Alles lief noch ganz gut, bis ich heute mein Handy angemacht habe, denn plötzlich ging meine sim karte nicht mehr (es kommt keine pin eingabe es steht aber "suche nach dienst")!:sleep:

cache + dalvik habe ich gewiped ich habe sogar wieder CM 10.2 + GAPPS geflasht aber es geht immer noch nicht ich habe auch meine karte auf einem anderen handy ausprobiert (und eine andere auch auf meinem) aber es geht trotzdem nicht. Ich hoffe es lässt sich wieder reparieren da ich unbedingt mein mobiles internet brauche :(:(:(:(

— geändert am 18.11.2013 19:05:19

Nexus 5X Android 7.1.2 ;
Motorola Moto G (2013) - LineageOS 14.1- Android 7.1.2

  • Forum-Beiträge: 14.203

18.11.2013 19:08:04 via Website

Hast du auch einen wipe data+factory reset gemacht?

Viele Grüße
Daniel

Phone: Apple iPhone 7 - iOS 11
Smartwatch: Apple Watch Series 3
Tablet: Google Pixel C - Android 8

  • Forum-Beiträge: 1.503

18.11.2013 19:10:43 via App

Geh erstmal wieder zu CM10.1 da ging es doch.

||| Galaxy S (RR, 6.0.1) |||
||| Galaxy S4 (jdcteam, 7.1.1, root) |||
||| Tablet Z4 LTE (Stock, 7.0) |||
||| LG G Watch (6.0.1, AW 2.0, root, BL offen) :) |||
||| ZTE Axon 7 (Stock, 7.1.1) |||

R.i.P.
Nexus 9
LG G5

  • Forum-Beiträge: 124

18.11.2013 19:12:35 via Website

Acid Burn
Hast du auch einen wipe data+factory reset gemacht?

ja habe ich :(

Nexus 5X Android 7.1.2 ;
Motorola Moto G (2013) - LineageOS 14.1- Android 7.1.2

  • Forum-Beiträge: 124

18.11.2013 19:14:08 via Website

Mark Philipp
Geh erstmal wieder zu CM10.1 da ging es doch.

Das könnte ich mal versuchen aber bis heute morgen ging es ja auch auf CM10.2 das ist das was ich nicht so verstehe

Nexus 5X Android 7.1.2 ;
Motorola Moto G (2013) - LineageOS 14.1- Android 7.1.2

  • Forum-Beiträge: 124

18.11.2013 19:32:23 via Website

Ich kann nicht mehr auf CM10.1 zurück im CWM kommt "Installation aborded" :angry:

Nexus 5X Android 7.1.2 ;
Motorola Moto G (2013) - LineageOS 14.1- Android 7.1.2

Gelöschter Account
  • Forum-Beiträge: 7.924

18.11.2013 19:37:58 via Website

mctimmy
Ich kann nicht mehr auf CM10.1 zurück im CWM kommt "Installation aborded" :angry:

bei deinem Backup?

Hast du die IMEI noch?

Desire HD > Note 2 LTE > Moto G > OnePlus One [Cyanogen OS | CM11S | root]

und jetzt noch ein Nexus 10 [Android 5 | root]
:D

  • Forum-Beiträge: 1.503

18.11.2013 19:48:17 via App

http://www.androidpit.de/de/android/forum/thread/456654/Installationsanleitung-Android-2-3-6-JVU-Root-Bilder-und-Erklaerungen-Einfach-und-Kurz
Du musst nach dieser Anleitung mit genau den Dateien flashen und rooten und dann im CWM- Installer die nötige CM und Gapps flashen. Bei mir hat es zwar erst nach ca. 3 Versuchen funktioniert, aber gib nicht auf. :)

||| Galaxy S (RR, 6.0.1) |||
||| Galaxy S4 (jdcteam, 7.1.1, root) |||
||| Tablet Z4 LTE (Stock, 7.0) |||
||| LG G Watch (6.0.1, AW 2.0, root, BL offen) :) |||
||| ZTE Axon 7 (Stock, 7.1.1) |||

R.i.P.
Nexus 9
LG G5

Gelöschter Account
  • Forum-Beiträge: 7.924

18.11.2013 19:49:10 via Website

warum benutzt ihr nicht neuerdings den CM Installer?

Desire HD > Note 2 LTE > Moto G > OnePlus One [Cyanogen OS | CM11S | root]

und jetzt noch ein Nexus 10 [Android 5 | root]
:D

  • Forum-Beiträge: 124

18.11.2013 19:50:30 via Website

TazZ.HD
mctimmy
Ich kann nicht mehr auf CM10.1 zurück im CWM kommt "Installation aborded" :angry:

bei deinem Backup?

Hast du die IMEI noch?

aso die IMEI war weg danke zum glück habe ich den efs ordner gesichert

Aber eine frage habe ich noch : welche berechtigungen brauchen die inhalte im efs ordner ?

Nexus 5X Android 7.1.2 ;
Motorola Moto G (2013) - LineageOS 14.1- Android 7.1.2

  • Forum-Beiträge: 1.503

18.11.2013 19:50:49 via App

TazZ.HD
warum benutzt ihr nicht neuerdings den CM Installer?

Weil der das S1 nicht unterstützt

— geändert am 18.11.2013 19:51:35

||| Galaxy S (RR, 6.0.1) |||
||| Galaxy S4 (jdcteam, 7.1.1, root) |||
||| Tablet Z4 LTE (Stock, 7.0) |||
||| LG G Watch (6.0.1, AW 2.0, root, BL offen) :) |||
||| ZTE Axon 7 (Stock, 7.1.1) |||

R.i.P.
Nexus 9
LG G5

  • Forum-Beiträge: 124

18.11.2013 19:55:26 via Website

Mark Philipp
TazZ.HD
warum benutzt ihr nicht neuerdings den CM Installer?

Weil der das S1 nicht unterstützt

Ja und außerdem hatte ich ja keine probleme mit dem rooten und flashen nur seit heute war anscheinend meine IMEI weg jetzt muss ich nur noch wissen, welche berechtigungen der efs ordner braucht dann sollte es eigentlich wieder funktionieren

Nexus 5X Android 7.1.2 ;
Motorola Moto G (2013) - LineageOS 14.1- Android 7.1.2

  • Forum-Beiträge: 124

18.11.2013 20:09:23 via Website

So jetzt habe ich einfach "rwrr" für die dateien gemacht und "rwxrx" für die ordner bin mal gespannt :unsure:

Nexus 5X Android 7.1.2 ;
Motorola Moto G (2013) - LineageOS 14.1- Android 7.1.2