Samsung Galaxy S3 — Sprachdaten für Deutsch - Download stoppen

  • Antworten:34
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1

18.11.2013 12:22:20 via Website

Hallo,

ich habe alle Tipps aus diesem Thread ausprobiert. Leider erfolglos. Allenfalls erreicht man einen temporären Stop des Downloads. Manchmal beginnt er nach 5 Minuten wieder, manchmal nach ein paar Stunden.

Es muss doch eine endgültige Lösung geben?

Hat jemand noch Tipss oder Ideen bevor ich das Handy gegen die Wand werfe?
  • Forum-Beiträge: 2

20.11.2013 10:22:42 via Website

Den Dauer-Download habe ich weggebracht mit dem deaktivieren von
"Google Text-in-Sprache" im Anwendungsmanager
  • Forum-Beiträge: 1

13.12.2013 11:02:12 via Website

S3

"Menü" -> "Einstellungen" -> "Sprache und Eingabe" -> "Text-zu-Sprache-Ausgabe" -> "Google Text-in-Sprache" anklicken (grüner Punkt muss davor erscheinen), danach das Zahnrad (Einstellung) anklicken -> "Sprachdaten installieren" -> sollte sich das Deutsche Sprachpaket gerade im Dauerdownload befinden, dann dies beenden
Entweder in dem ihr die oberste Nachrichtenleiste herunter zieht, lange auf die Nachricht vom Download drückt, bis die Option "App Info" erscheint und diese anklickt oder über
"Menü" -> "Einstellungen" -> "Anwendungs-Manager" -> im Reiter "Alle" -> "Downloads" suchen, den mit dem grünen Pfeil
dort die Option "Stopp erzwingen" (nicht deaktivieren!!!), bestätigen, "Daten löschen", falls nicht automatisch geschehen, "Cache leeren".
zurück zum "Sprachdaten installieren" -> "Deutsch" installieren anklicken. Sollte dann funktionieren.
  • Forum-Beiträge: 1

20.12.2013 11:13:59 via Website

Hallo, hatte das Problem auch, ließ sich - zumindest in meinem Fall - leicht lösen, auch ohne Funktionen zu deaktivieren:

- Einstellungen
- Sprache und Engabe
- bei "Google Spracheingabe" das Einstellungssymbol rechts antippen
- Offline Spracherkennung
- oben rechts auf "Autom. Update"...

... hier war bei mir aktiviert: "Automatische Sprachen-Updates nur über W-Lan zulassen". Ich hab dann das W-Lan aktiviert, er hat in 30 sec. runtergeladen was er brauchte und die nervende Anzeige war weg.

Dann hab ich aktiviert "Sprachen nicht automatisch aktualisieren"

Das kann aber natürlich an dieser Stelle jeder so einstellen, wie es ihm am sinnvollsten erscheint.

Hoffe, es hilft dem einen oder der anderen!
  • Forum-Beiträge: 1

03.01.2014 19:57:24 via Website

Ist Hardwareunahängig (getestet unter Android 4.1.2)

Hey,

Installation wie folgt:
1. Systemeinstellungen öffnen
2. -> Sprache und Eingabe öffnen
3. -> Text-zu-Sprache-Ausgabe öffnen
4. -> Bevorzugte Software : Google Text- in-Sprache auswählen, dort die Einstellungen öffnen
5. -> Sprachdateien installieren
6.- -> Manuell den Download anstossen
7. -> Sprache umstellen (bspw. Deutsch)

Solltet ihr die Installation abbrechen wollen, die Text zu Sprache Ausgabe deaktivieren. Allerdings greifen Apps wie Alicoid etc darauf zu.

— geändert am 03.01.2014 20:50:31

  • Forum-Beiträge: 2

12.03.2014 16:23:07 via Website

Einfach da wo der Pfeil blinkt runter ziehen, auf der Datei mit dem Finger drauf bleiben bis App-Info erscheint, dann Benachrichtigungen anzeigen, das Häckchen entnehmen und dann O.K. das man dann eben nicht mehr darüber Informiert wird (ist sowieso nicht wichtig). Problem gelöst, Pfeil verschwindet.:P
  • Forum-Beiträge: 2

12.03.2014 16:29:37 via Website

Michael
Hallo Susanne,

könntest du verraten wie man das downloaden abstellen kann?

Gruß
Michael


Einfach da wo der Pfeil blinkt runterziehen, auf der Datei mit dem Finger drauf bleiben bis die Meldung App-Info erscheint, drauf klicken, das Häkchen bei Benachrichtigungen anzeigen entnehmen und dann auf O.K. dass man eben nicht mehr darüber informiert wird (ist sowieso nicht wichtig). Problem gelöst, Pfeil verschwindet. :P
  • Forum-Beiträge: 1

12.03.2014 21:10:34 via Website

Ich habe auch alles ausprobiert ,ohne Erfolg. Letztendlich hat dann Ihr Tip super funktioniert. Vielen Dank
Gelöschter Account
  • Forum-Beiträge: 1

14.03.2014 14:01:03 via Website

Hallo,

habe alle Tipps angewendet !! So wie es aussieht hat es geklappt !!

Danke ..
  • Forum-Beiträge: 1

19.03.2014 10:13:16 via Website

Hallo Leute, habe das Problem mit dem Download Manager für mich gelöst. Habe bei meinen beiden Geräten alles normalisiert.
Wichtig ist die Reihenfolge und Geschwindigkeit. Wenn ihr den Downloadmanager vor euch habt , dann müsst ihr beide Daumen über dem Display haben und erst den Cache leeren und sofort Stopp erzwingen und danach sofort Daten löschen.
Versucht dem Gerät keine Luft zu lassen.
Hoffe es cklappt bei euch auch. Gruß Th.L
  • Forum-Beiträge: 1

14.04.2014 15:59:49 via Website

Vielen Dank, dein Tip hat funktioniert nachdem ich schon fast am verzweifeln war.

  • Forum-Beiträge: 1

14.04.2014 20:57:30 via Website

Ich danke dir sehr für die hilfe habe s2 seit rine Woche und seit vier Tagen das mit dem download es hst geklappt danke nochmslz ,)

  • Forum-Beiträge: 1

29.04.2014 17:56:48 via Website

Mir geht es leider gerade genau so. Hab mein Handy seit Weihnachten. Es ist mir gelungen, das Download zu beenden. Dann funktionierte Google nicht mehr - musste mich mit neuem Passwort anmelden. Dann alles wie vorher ....das Download lief.

Dann nochmaliger Versuch ....Download beendet ...alles ok. Dann kam ein Update für Google Play...mit der Meldung, dass Download abgeschaltet ist. Somit hab ich dies wieder eingeschaltet und seitdem läuft das lästige Download schon wieder.. Die automatische Spracherkennung hab ich schon ausgeschaltet.... Werde wohl. demnächst in den Handy Shop gehen - vielleicht kann man hier helfen.. LG

  • Forum-Beiträge: 1

05.06.2014 17:16:23 via Website

Trauergott

S3

"Menü" -> "Einstellungen" -> "Sprache und Eingabe" -> "Text-zu-Sprache-Ausgabe" -> "Google Text-in-Sprache" anklicken (grüner Punkt muss davor erscheinen), danach das Zahnrad (Einstellung) anklicken -> "Sprachdaten installieren" -> sollte sich das Deutsche Sprachpaket gerade im Dauerdownload befinden, dann dies beenden
Entweder in dem ihr die oberste Nachrichtenleiste herunter zieht, lange auf die Nachricht vom Download drückt, bis die Option "App Info" erscheint und diese anklickt oder über
"Menü" -> "Einstellungen" -> "Anwendungs-Manager" -> im Reiter "Alle" -> "Downloads" suchen, den mit dem grünen Pfeil
dort die Option "Stopp erzwingen" (nicht deaktivieren!!!), bestätigen, "Daten löschen", falls nicht automatisch geschehen, "Cache leeren".
zurück zum "Sprachdaten installieren" -> "Deutsch" installieren anklicken. Sollte dann funktionieren.

Vielen Dank an Trauergott, ich habe alles vergeblich bisher ausprobiert, nur diese Lösung half, den Download endlich zu stoppen:

Zitat:

Entweder in dem ihr die oberste Nachrichtenleiste herunter zieht, lange auf die Nachricht vom Download drückt, bis die Option "App Info" erscheint und diese anklickt oder über
"Menü" -> "Einstellungen" -> "Anwendungs-Manager" -> im Reiter "Alle" -> "Downloads" suchen, den mit dem grünen Pfeil
dort die Option "Stopp erzwingen" (nicht deaktivieren!!!), bestätigen, "Daten löschen", falls nicht automatisch geschehen, "Cache leeren".