Samsung Galaxy S3 — I9300: Problem mit Entwickler-IMEI nach Unroot & EMG4-Modem

  • Antworten:4
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

24.10.2013 17:23:17 via Website

Hallo.
Dies ist meiner erster Beitrag bei AndroidPit, & ich find mich hier noch nicht so zurecht, also kritisiert meine Fehler bitte nicht zu stark.

Also..
Ich hab ein Problem mit meiner IMEI. Die Vorgeschichte:
Ich hatte mein Handy schon mehrmal gerootet & wegen Garantieansprüchen wieder ungerootet. Dabei hatte ich nie irgendwelche Probleme. Bei meinem letzten Root hab ich mir dann eine Custom-Rom geflasht, um mein Galaxy SIII schon vorzeitig auf Android 4.3 upzudaten. Dazu habe ich CyanogenMod 10.2 benutzt. Als ich dann mein Handy das erste Mal mit CyanogenMod gebootet hatte & WhatsApp installieren wollte, gab es gleich Probleme bei der SMS-Aktivierung. Die Fehlermeldung "Nicht im Netz registriert" machte mir echt zu schaffen, während ich auf diversen Websiten nach Lösungen recherchierte, bis ich dann herausfand, dass ich nun stolzer Besitzer einer Entwickler-IMEI bin, die mit 0049 beginnt. Kurz darauf fand ich auch die Lösung mit dem EMG4-Modem. Gefunden, geladen, geflasht. Alles gut. Mit der Oberfläche von CyanogenMod, die sich für mich zu sehr von TouchWiz unterscheidet, kam ich nicht zurecht, also hab ich mir mit Odin die Stock-Rom geflasht. Der Root war entfernt, was ich auch ganz gut fand, weil ich keine Root-Rechte mehr benötige. Doch durch die Stock-Rom war halt auch das EMG4-Modem weg. Um das Modem wieder zu flashen, musste ich mein I9300 erneut rooten. & schon sind wir in der Gegenwart angelangt. Die Sache ist jetzt einfach, dass ich den Root einfach komplett entfernen möchte & mein Smartphone wirklich auf den Kaufzustand zurücksetzen möchte, ohne mir dabei wieder eine Entwickler-IMEI einzufangen. Ich hoffe, ihr könnt mir irgendwie helfen. :)
  • Forum-Beiträge: 507

26.10.2013 19:17:40 via Website

Welche superuser-App hast du installiert - alle mir bekannten sollten eigentlich eine un-root-funktion mit dabei haben!
Das gilt aber nur, wenn mit dem rooten nicht irgend eine zusätzliche Änderung am System vorgenommen wurde!
  • Forum-Beiträge: 3.584

28.10.2013 15:54:48 via Website

Hallo und herzlich willkommen bei uns im Forum!
Schau dir mal bitte den bereits dazu existierenden Thread zum Thema an. Im zweiten Post sind Anleitung, Erklärung und Firmware(inkl. EMG4-Modem) verlinkt.
Zum Beitrag kommst du HIER!
Um das Modem zu flashen, musst du dein Gerät nicht unbedingt rooten. Du kannst ebenso Odin dafür benutzen. Oder halt direkt die im Beitrag verlinkte FIrmware flashen.

Gruß,
Marcus
  • Forum-Beiträge: 2

04.11.2013 16:42:41 via Website

Hallo & danke für die Hilfe !

Den Post hab ich gelesen & die Anleitung auch genau befolgt. Nur hab ich jetzt das Problem, dass sich auf meinem Home-Screen ein schwarz-transparenter Kasten mit in gelber Schrift geschriebenen Infos über mein Gerät. Wie fixe ich dieses Problem nun ?

Außerdem ist meine IMEI stets eine Entwickler-IMEI, die mit 0049 beginnt. Ich habe die Firmware mit dem Modem, die in deinem zweiten Post verlinkt war, also diese
Hier wäre die einteilige EMG4 in der freien deutschen Version: KLICK
, mit Odin geflasht, was nichts an meinem Problem geändert hat.

Liebe Grüße,
Julian.
  • Forum-Beiträge: 2.983

04.11.2013 17:32:09 via App

Dieses Fenster erscheint im FactoryMode, dh Modem und efs-Daten passen nicht zueinander. Schau sicherheitshalber nochmal unter Einstellungen..Info nach, welches Modem dort gelistet ist.

— geändert am 04.11.2013 17:32:27

N5X + ABC 8.0.0 🔸 LG G3 + GZOSP 8.0