LBE Privacy Guard

  • Antworten:17
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 103

23.10.2013 21:10:22 via Website

Hallo,

LBE läuft ja nicht unter 4.1.2. Alternativ soll es bei XDA (http://forum.xda-developers.com/showthread.php?t=1422479) eine lauffähige Version geben. Die ZIP-Dateien beinhalten aber keine APK-Datei. Wie kann ich diese Version dennoch installieren?

Danke und Gruß
Andreas
Gelöschter Account
  • Forum-Beiträge: 7.924

23.10.2013 21:16:52 via Website

die flasht man bestimmt.

Desire HD > Note 2 LTE > Moto G > OnePlus One [Cyanogen OS | CM11S | root]

und jetzt noch ein Nexus 10 [Android 5 | root]
:D

Gelöschter Account
  • Forum-Beiträge: 4.151

23.10.2013 21:19:24 via Website

Ist auf Angelsächsisch. Germanisch müsste es aber auch geben. Hab aber keinen link.

„Das Böse triumphiert allein dadurch, dass gute Menschen nichts unternehmen.“

Gelöschter Account
  • Forum-Beiträge: 4.151

23.10.2013 21:23:19 via Website

Andreas T.
Hallo,

LBE läuft ja nicht unter 4.1.2. Alternativ soll es bei XDA (http://forum.xda-developers.com/showthread.php?t=1422479) eine lauffähige Version geben. Die ZIP-Dateien beinhalten aber keine APK-Datei. Wie kann ich diese Version dennoch installieren?

Danke und Gruß
Andreas

In dem Thread gibt es ja viele download links. Was hadt du denn heruntergeladen? Die Versionen sind als apk downloadbar

„Das Böse triumphiert allein dadurch, dass gute Menschen nichts unternehmen.“

Gelöschter Account
  • Forum-Beiträge: 4.151

23.10.2013 22:14:05 via Website

©h®is
Yep

Die neueste Version läuft prima auf meinem Nexus.. :)

Hast du die 3720 oder noch die 3674 (den Unterschied habe ich eh nicht verstanden da offiziell die 3674 die aktuellste ist)

„Das Böse triumphiert allein dadurch, dass gute Menschen nichts unternehmen.“

Gelöschter Account
  • Forum-Beiträge: 4.151

23.10.2013 22:43:48 via Website

©h®is
4706..

Schon komisch wo die ganzen Versionen nur herkommen.

Chris das ständige von vorne einrichten nervt und Ad scan bringt die App zum Absturz. :(

„Das Böse triumphiert allein dadurch, dass gute Menschen nichts unternehmen.“

  • Forum-Beiträge: 24.201

23.10.2013 22:52:57 via App

Auf dem tablet hab ich ne ältere Version am laufen.. Funktioniert..

Für das nexus hab ich erst gestern die "neueste" Version probieret, und bin sehr zufrieden..

Muss natürlich neu einrichten, aber heilfroh über eine funktionierende lbe.. :)

— geändert am 23.10.2013 22:53:55

StayDirty ツ


⇨Dirty⇦nexus5x [7.1.1]

⇨Dirty⇦ nexus4 [5.0.2]

⇨Dirty⇦ nexus7 (Flo) [6.0.1]

⇨CodefireX⇦desire hd [4.2.2]

Izzys App Übersicht | AndroidPITiden Buch

Gelöschter Account
  • Forum-Beiträge: 4.151

23.10.2013 22:57:04 via Website

©h®is
Auf dem tablet hab ich ne ältere Version am laufen.. Funktioniert..

Für das nexus hab ich erst gestern die "neueste" Version probieret, und bin sehr zufrieden..

Muss natürlich neu einrichten, aber heilfroh über eine funktionierende lbe.. :)

Bin jetzt auch fertig und ads gehen plötzlich auch. Gut one click Deaktivierung der ads und die neue Holo Grafik, schön gegliedert und eine perfekte Übersetzung. Definitiv like :-)

„Das Böse triumphiert allein dadurch, dass gute Menschen nichts unternehmen.“

  • Forum-Beiträge: 14

07.11.2013 09:02:07 via App

bei mir ist gerade eine Welt zusammengebrochen.... ich habe lange versucht Cyanogenmod 10.2auf mein s4 zu bekommen ( massive Installationsprobleme) und nun auch noch kein funktionierendes LBE !!!! gibt es eine Version von LBE die unter Android 4.3 läuft ?
  • Forum-Beiträge: 14.203

07.11.2013 09:22:33 via Website

patrick
gibt es eine Version von LBE die unter Android 4.3 läuft ?

Bei mir läuft der neuste LBE Security Master auf 3(!) 4.3 Geräten.

Viele Grüße
Daniel

Phone: Apple iPhone 7 - iOS 11
Smartwatch: Apple Watch Series 3
Tablet: Google Pixel C - Android 8

  • Forum-Beiträge: 14

07.11.2013 10:56:12 via App

ja ok ich hab mich nicht gut ausgedrückt. das active defense tool (premitions) das funktioniert nicht.

— geändert am 07.11.2013 10:56:51

  • Forum-Beiträge: 467

10.12.2013 13:31:58 via Website

Hallo! Ich habe gestern mein S4 gerootet und LBE installiert. Seitdem habe ich diese Meldung (Screenshot) und bekomme sie nicht weg. Wie kann ich das wegbekommen?