Samsung Galaxy Note 10.1 — Akku lädt nicht trotz Strom

  • Antworten:74
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

24.02.2014 17:31:44 via Website

Genau das gleiche problem wie ich auch hatte, versuch es mal mit nem hama ladegerät mit 2,1 A ladestrom! Falls es nicht klappt, kannst es immer noch zurückgeben, bei mir klappt jetzt auf alle fälle wieder alles mit dem neuen ladegerät...
  • Forum-Beiträge: 75

05.03.2014 22:26:54 via Website

Ich habe auch das Problem mit dem original Netzstecker und jetzt mit dem Netzstecker vom S4 wird der Akku wieder voller. Dann liegt dort wohl das Problem und lässt sich mit einem neuen Ladestecker lösen?
  • Forum-Beiträge: 25

11.03.2014 05:36:30 via App

Hallo ich habe nun dieses Problem das zweite mal jetzt, beim ersten mal habe ich mir einfach ein neues Ladegerät gekauft und das Problem war weg .Nun nach fast 8-9 Monaten wieder das selbe Problem es ist ärgerlich habe schließlich ein original Ladegerät etwas über 20 Euro bezahlt das kannst nicht sein. Danke für die zahlreichen Tips hier ich denke es liegt wieder am Ladegerät bevor ich mir das gear von Saturn zulege will ich es mal mit meinem note3 Ladegerät ausprobieren nur jetzt die Frage da das Note 3 einen 3.0 ist usb Stecker hat und 3100mA in 1,5 std voll ladet wollte ich wissen ob es denn mein note10.1 nicht überlastet überhitzt oder andere Risiken verbirgt?
  • Forum-Beiträge: 72

13.03.2014 19:31:32 via Website

Nein, ein stärkers Netzteil macht keine Probleme sofern die Pinbelegung dieselbe ist - aber es lädt auch nicht schneller!
  • Forum-Beiträge: 117

16.03.2014 10:29:09 via App

sers,
eure probleme sind mir völlig unbekannt.
ende der 90er als die ersten nokia handys die welt eroberten gabs das auch oft.
dann wurde sehr schnell gesagt man muss zuerst das netzteil in die steckdose stecken und erst danach das kabel ins mobilteil.
so mach ich das seit 15 jahren mit all meinen mobilgeräten. seither kann ich mich an kein ladeproblem erinnern.
bitte keine floskeln "damals waren die netzteile schlechter oder technischer fortschritt" die netzteile heute sind sowas billig gebaut - in der herstellung cent artikel.
zudem hat sich an der physik von spannungspitzen und stromstössen nichts geändert. vermutlich werden aber nur technisch versierte meine erklärung verstehen....

— geändert am 16.03.2014 10:29:46

  • Forum-Beiträge: 72

16.03.2014 17:00:44 via Website

@Mathias:

Gerade bei Geräten mit proprietären Stecker der sehr kleine Kontaktflächen hat (wie beim Note 10.1) ist es besser zuerst das Kabel in das Tab einzustecken, dann das Kabel in das Ladegerät und am Ende das Ladegerät in die Steckdose.

Grund dafür sind die winzigen Kontaktflächen die in Verbindung mit den hohen Ströme schnell zu Funken und Ablagerungen führen können - welche dann den Übergangswiderstand weiter erhöhen...

"Früher" waren die Kontaktflächen oft grösser und die Ströme geringer, ausserdem hatten die damals verwendeten Geräteakkus noch keine eingebauten PCBs.

— geändert am 16.03.2014 17:07:03

  • Forum-Beiträge: 25

18.03.2014 08:10:30 via App

Habe es jetzt seit einer Woche über das Ladegerät meines Note 3 geladen und es klappt sehr gut. also brauche ich mir kein neues Ladegerät kaufen. Bis natürlich der auch kaputt geht😁😁

— geändert am 18.03.2014 08:11:18

  • Forum-Beiträge: 94

23.04.2014 15:42:10 via Website

Nicht so einfach... Nach dem dritten Ladekabel merkte ich, dass es nur an einer Soll-Bruchstelle am Flansch liegen kann (da, wo man ständig anfasst zum reinschieben und rausziehen). Dort biege ich auch manchmal das Kabel, wenn ich die Lederhülle schließe, aber weiter laden lassen will. Leider ist der Umgang mit einem Wackelkontakt sehr schwierig. Bei einer bestimmten Kabeldrehung lud es, dann wieder nicht ... Das Kabel ist total überemfindlich und bricht am Übergang zum Flansch, vielleicht auch dazwischen. Was ich dabei hasse: bei einer Lampe würde man sehen, ob sie brennt oder nicht; das Samsung Note 10.1 aber genehmigt sich 3-5 Sekunden, um anzuzeigen, ob das angeschlossene Gerät Strom erzeugt. Da kann man biegen und warten wie man will, soviel Zeit hat keiner, jeden Millimeter Veränderung auszuprobieren. Was ich noch bemerkt habe: wenn eine stromintensive Anwendung läuft (bei mir war es "Clash of Clans" mit hellem Bildschirm), lädt es gar nicht (Netzteil wird auch nicht heiss). Nach dem Motto: "nö, wenn du hier mehr Strom willst, kriegst du ihn trotzdem nicht". Hier hilft nur: ausschalten und laden lassen. Als nächstes zerlege ich meine beiden defekten Ladekabel und untersuche den Bruch. Kann ja sein , die Ursache ist eine ganz andere.

  • Forum-Beiträge: 7

05.05.2014 17:20:31 via Website

Die LÖSUNG unseres (gleichartig gelagerten Problems)
lag in einem neuen Kabel USB->30Pin !!!

Es muss in der Tat daran liegen, in welcher Reihenfolge
man die Stecker zusammensteckt,
denn bei uns flossen bis zu 4A Strom
und das können diese MINI-Stecker unter Last ganz SICHER nicht ab.

Also: zu erst die Niedrigstromverbindungen herstellen
und als LETZTES den Adapter in die 220V-Dose!!!

Leider steht das in KEINER Anleitung.

  • Forum-Beiträge: 94

06.05.2014 09:00:06 via Website

Vielen Dank für den wertvollen Hinweis. Ich hatte inzwischen auch eines der drei defekten Ladekabel zerlegt und entdeckt, dass einer von 4 angelöteten Drähten abgelöst war. Nach dem Anlöten funktioniert das Laden nun wieder. Der aufgebrochene Stecker ist natürlich nur noch halb so schön ;-) und muss vorsichtig angefasst werden.

  • Forum-Beiträge: 94

06.05.2014 09:02:16 via Website

Odakim

@Mathias:
...
"Früher" waren die Kontaktflächen oft grösser und die Ströme geringer, ausserdem hatten die damals verwendeten Geräteakkus noch keine eingebauten PCBs.

Was sind eigentlich PCBs?

  • Forum-Beiträge: 72

08.05.2014 20:06:42 via Website

PCB=PowerControlBoard umgangssprachlich auch "Ladeelektronik" genannt.

Bei LiIon-Akkus sind die fast immer im Akku selbst mit eingebaut (und das ist wg der Brandgefahr bei Überladung oder Überlastung auch gut so...)

  • Forum-Beiträge: 2

23.08.2014 16:43:15 via Website

Hallo Lukas,
es kann schon sein, daß der Effekt wie Wookie ihn beschreibt auftritt.
Wenn du das Ladegerät auf eine bestimmte Weise einsteckst ist, bedingt durch kapazitive Kopplung, die DC Masse mal an High (Phase), mal an Low (Nulleiter). Dadurch kann es bei empfindlichen Schaltungen zu einem Aufprägen einer (gleichgerichteten) Streu-Wechselspannung auf die Sense-Leitung der Ladekontrollschaltung kommen, die dieser vorgaukelt, daß der Akku bereits seine Ladeschlußspannung erreicht hat. Wenn du das Ladegerät "umdrehst", ist diese Streu-Wechselspannung kleiner oder ganz weg, dann lädt dein Teil ordnungsgemäß.
Mich hats bei meinem Badezimmerradio "gezaubert" (trotz schutzisoliertem Netzteil), daraufhin habe ich die Spannung Außenleiter DC gegen Nulleiter gemessen: ~ 80V DC!!!
Es könnte sich also lohnen, die Netzteile mal darauf zu testen.

Liebe Grüße

Peter

  • Forum-Beiträge: 1

11.09.2014 01:22:41 via Website

Hallo zusammen!
Ich habe leider genau das gleiche Problem: Galaxy Note 10.1, lädt mit original Kabel praktisch gar nicht, mit anderen ebenso (auch andere 2 A).
Habe jetzt mal (s. Sahne Backes Beitrag) den original 30-Pin Stecker zerlegt und: die Lötpunkte der beiden Daten-kabel (Weiß/Grün) sind gebrochen. Interessanter weise sind beide Kabel auf der gleichen Seite (von vorne nach hinten) über die Platine geführt, was den Schluss nahe legt, dass das Biegen des Kabels (bei Benutzung während des Ladens) über kurz oder lang zu diesem Resultat führt. Ich bin mir jetzt nicht mehr sicher wo aber irgendwo habe ich gelesen, dass der original Netzstecker evtl ein Signal an das Gerät sendet, um den 2 A Ladestrom zu autorisieren. Mir scheint so, als wäre genau das der entscheidende Punkt. Wie soll dieses Signal gesendet werden: natürlich über die Datenleitung! => kein Signalgeber (original Netzstecker oder einer der das eben zufällig auch tut) + funktionsfähige Datenleitung = nur laden über Standard USB Ladestrom (0,5 A) = ewige Ladezeiten + kein Betrieb und gleichzeitiges Laden!!!
Dass das drehen des Netzteils bei manchen funktioniert oder ähnliche Geschichten, könnte prinzipiell mit genau diesem Problem zusammen hängen. Das/die Lötstellen müssen ja nicht gleich komplett durch sein- reicht ja schon ein gut getimeter Wackler und das Signal kommt nicht- oder unkenntlich an...
Also ich kauf mir jetzt einfach mal n neues Datenkabel. In der Hoffnung die Sache funktioniert, werde ich mich dann hier nicht mehr melden...;)

  • Forum-Beiträge: 253

11.09.2014 01:40:32 via App

ich hatte ein ähnliches Problem bei meinem SGS2 manchmal lud es manchmal ned, nach ausprobieren von verschiedenen Akkus und Ladegeräten fand ich heraus das die USB-Buchse einen Wackelkontakt hatte.

LG

  • Forum-Beiträge: 94

02.10.2014 17:35:39 via Website

da hilft nur auseinandernehmen und nachloeten mit einer gaaaanz feinen aber gaaaanz heissen loetspitze. oder den akku in einem anderen ladegeraet laden. habs selber nicht ausprobiert.

  • Forum-Beiträge: 1

13.02.2015 08:19:49 via Website

Nun, das mit dem Wechselstrom bitte ich zu überdenken: Wir haben hier zwei Leitungen (ohne die Erde): Null und Phase. Somit unterscheiden die beiden sich sehr wohl. Ich hatte früher z.B. das Problem bei meinem Fernseher/Stereoanlage/SATreceiver -Aufbau, dass ich bei einer bestimmten Kombination auf dem Gehäuse eine gewischt bekam! Das Problem damals wie heute sind die EURO-Stecker mit fehlender Erde...

  • Forum-Beiträge: 696

01.03.2015 08:31:24 via Website

Ich habe das gleiche Problem mit meinem Note 10.1. Das Tablet wird sehr langsam geladen. Für 90 % Ladung benötigt das Tablet ca. 12 Std.

Ich bestelle mal ein neues Ladekabel und schaue mal ob sich das Problem damit löst.

Samsung Galaxy S7 32 GB 7.00
Samsung Galaxy Tab S2 32 GB 7.00 (per Odin)
Samsung Galaxy S8 64 GB 7.00
Asus Zenwatch 2 2.0

  • Forum-Beiträge: 94

01.03.2015 11:18:12 via Website

bei mir hilft stellenweise nur noch das Ausschalten des Gerätes und laden über Nacht. Jedenfalls ist es so, dass ich bei anspruchsvollen Spielen das gleichzeitige laden vergessen kann. Im Gegenteil, es wird weniger Ladeleistung zur Verfügung gestellt, das merke ich daran, dass das Ladegerät sich kaum noch erwärmt in dieser Situation. Wenn ich es aber ausschalten, lädt es schneller (ladegerät wird heiß!).