Ihr Gerät ist nicht mit dieser Version kompatibel

  • Antworten:4
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

22.07.2013 14:03:04 via Website

Hallo, ich habe ein Prada-Phone 3.0 und ich habe folgendes Problem:
Wie in diesem Forum schon manchmal gefragt, aber nicht ausreichend beantwortet wurde, kann ich auf mein Handy mit ICS 4.0.4 fast keine Apps und keine Updates laden. Da kann doch etwas nicht stimmen oder? Denn ICS ist wirklich nicht so alt, als wäre jede zweite App über den Anforderungen.
Kann mir jemand helfen? LG Hansi
  • Forum-Beiträge: 3

22.07.2013 14:49:22 via Website

Aber mein Smartphone ist wirklich nicht sehr alt, es ist sogar etwas besser als das Samsung Galaxy S2. Und Smartphones die ca 2-3 Jahre alt sind, erfüllen doch den Anspruch auf ein Update von einem Fußballsimulator? :O
Gelöschter Account
  • Forum-Beiträge: 344

22.07.2013 16:42:59 via App

vllt mal einen werks reset machen? dann müsste es wieder klappen