Samsung Galaxy Tab 2 10.1 — Galaxy Tab 2 10.1 GT- P5100 startet nicht mehr

  • Antworten:43
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1

06.11.2013 20:56:55 via Website

Hatte gerade eben das gleiche Problem. Powerknopf sehr lange drücken half in der Tat.
Tablet startet wieder !
  • Forum-Beiträge: 1

16.11.2013 10:47:15 via Website

Hallo Leute

ich habe leider das selbe Problem mit meinem Tablet (Samsung Galaxy Tab 2 7.0)
unzwar habe ich bemerkt das mein tablet während es läuft nicht mehr auflädt wenn ich es am kabel habe.
Da habe ich direkt nach einer lösung in den einstellungen gesucht (mein tablet hatte zu dem Zeitpunkt noch 4% akku) allerdings konnte ich keine
Lösung finden also habe ich alle Daten gesichert und es in den einstellungen auf werkszustand zurückgesetzt.
Alles hat geklappt und es ist auch neu gebootet allerdings ging beim einrichten der Bildschirm aus und der Akku war leer.
Dann habe ich es an die steckdose angeschlossen,aber dann kam das von allen hier beschriebene Problem und der Bildschirm ging an
und das Ladezeichen kam, aber ist direkt nach 2 Balken wieder ausgegangen. Diesen Vorgang macht es jetzt schon die ganze Nacht.
Kann mir irgendwer helfen ??

Vielen Dank Schonmal im vorraus

GELÖST: Ich habe es mir nochmal angesehen und mir ist aufgefallen das es den ladevorgang nach 2 balken nicht mehr abbrach sondern ganz aus war obwohl ich es ans kabel angeschlossen hatte. Dann habe ich es einmal vom kabel genommen und wieder reingesteckt und dann lief der ladevorgang ganz normal und brach nicht nach 2 balken wieder ab. Wenn die erste Lösung mit dem lange gedrückt halten nich funktioniert, lasst es einfach mal am kabel mindestestens 5 Stunden oder länger liegen (über Nacht) wenn das Problem nicht mehr auftaucht dann steckt es einmal kurz aus und direkt wieder ein. So hat es bei mir wieder funktioniert.

Grüsse Joshua

— geändert am 16.11.2013 11:03:28

  • Forum-Beiträge: 1

24.11.2013 13:09:22 via Website

Hallo
ich habe das gleiche Problem mit meinem Galaxy Tab 2, 10.1zum zweiten mal.
Das Gerät war bereits zum zweiten Mal zu Reparatur auf Garantie !!! :angry:
Hab versucht bei DATREPAIR zu erfahren, was ist die Ursache für diese Ausfälle.
Die Antwort war: Sie haben möglicherweise fehlerhafte App's installiert.
Das Gerät soll fällig in Ordnung sein.
Das alles kommt mir sehr suspekt vor und nach dem ich in Forum über gleiche Probleme
gelesen habe, werde ich das Gerät nach wiederholten Ausfall zurück geben.

Gruß aus Ingolstadt

Norbert
Gelöschter Account
  • Forum-Beiträge: 335

24.11.2013 13:40:49 via Website

hab ein Neues problem, zusammenhängend mit diesem. Ich habs im ausgeschalteten zustand auf 100% geladen und nicht wieder angeschaltet. 2tage später als ich es angeschalten haben 0% akku.... irgendwas ist da faul
  • Forum-Beiträge: 1

30.11.2013 22:09:19 via Website

Hallo,ich habe genauso das gleiche Problem: (. Habe die neue Firmware runtergeladen und installiert. Hatte alles super funktioniert. Dann wurde der Akku leer und ich habe es nicht gleich geladen.Das Gerät Tablet hat sich ausgeschaltet. Habe es dann sofort an den Akku und versuchte,das Tablet zu starten,es ging nichts mehr. Habe es immer wieder versucht,aber es ging nicht mehr an. Dann habe ich es vom Akku abgemacht,und es einen ganzen Tag liegen gelassen. Am nächsten Tag habe ich es wieder an den Akku dran und auf einmal ging es. Aber ich habe immer noch das Problem,das es mir am Akku ein rotes Kreuz anzeigt,das heisst,es ladet nicht. Ich bin echt ratlos: (
  • Forum-Beiträge: 1

11.12.2013 20:28:15 via Website

Hallo,
das gleiche Problem hatte ich gerade mit einem Samsung Galaxy Tab 2 7.0. Ging nicht mehr an und beim Laden ist es gleich wieder abgebrochen, später ging dann gar nichts mehr. Das übliche länger drücken hat diesmal nichts gebracht.
Ich lade normalerweise am Mac über USB auf. Nun habe ich das Ladegerät genommen und an die Steckdose angeschlossen. Es erschien wieder der normale Ladevorgang und nach 5 min Laden konnte ich mit längerem drücken (20sek) auf die Powertaste das Gerät wieder anmachen. Jetzt geht wieder alles seinen normalen Gang.
  • Forum-Beiträge: 1

13.12.2013 19:46:28 via Website

Hay Hatte das sElbe Prolem Folgendes kannst du testen Drück den start knopf mal 2 min durchgehend wenns am ladekabel BZw PC hängt ! bei mir hats parmal geflacker un dan ging es aufeinmal wieder !
  • Forum-Beiträge: 1

09.01.2014 21:23:13 via Website

Hier eine mögliche Erklärung:

Prüfe erstmal, ob das Ladekabel defekt ist- oder ob Du einmal etwas unbewusst vertauscht hast.

Wichtig: Beim Tab2 brauchst Du einen 2-Ampere Stecker. Möglicherweise hast Du den Stecker vom Netzkabel getrennt, um das Kabel an einen USB-Anschluss bsp. von Deinem Computer anzuschließen.

Beim Wiederverbinden hast Du wohl einen falschen Stecker (einen 1-Ampere-Stecker) mit Deinem Tab-Netzkabel verbunden. Ein Samsung-Smartphone-Netzkabel hat z.B. einen 1-Ampere-Stecker.

Hast Du etwa gleichzeitig von Deinem Smartphone Daten bsp. auf Deinen Computer geladen und die Stecker und Netzkabel anschließend vertauscht?
Dann bekommt Dein Tablet beim anschließenden Laden kein Strom.

Dadurch erklärt sich auch, warum das Laden mit anderen Netzteilen (bsp. im Auto) funktioniert.

Richtig blöd ist, dass die Beschreibung der Ampere-Zahl verdammt klein auf die Stecker gedruckt ist und kaum lesbar ist.

Viel Erfolg!

— geändert am 09.01.2014 21:28:49

  • Forum-Beiträge: 1

13.01.2014 17:40:44 via Website

Habe hier ein Problem was diesem hier sehr stark ähnelt, nur komme ich bis zum Samsung Boot Logo.. Habe das Tab nun schon 5 neu eingerichtet seit Weihnachten und im moment bin ich echt kurz davor das ding in die Tonne zu kloppen!! Aber vorher will ich das Ding in Tausend Teile sehen.. Habe das Tab zu Weihnachten bekommen und bin mehr als enttäuscht von Samsung.. Das ist mein erstes und letztes Tab von Samsung.. Trotzdem wäre ich dankbar für jeden Hilfeversuch. Auf dem Tab sind keine gecrackten Apps drauf oder ne Custom Rom.. Alles Original.. Abends lege ich das Tablet weg und nach der Arbeit ist der Akku leer, obwohl der voll geladen war.. Beim anmachen jedes mal das selbe, Bootloop... Das ganze nu zum 5 oder 6. mal.. Einfach nur nervig und anstrengend.

MfG
  • Forum-Beiträge: 1

14.01.2014 08:31:22 via Website

Angelika M.
Hast Du schon einmal versucht , die Powertaste länger wie 20 Sekunden zu drücken ?

Muss mich mal schwer bedanken für diesen Tip....hatte vorher bei Samsung angerufen und sollte das Gerät einschicken, alle Daten wären weg gewesen !!! Daher hab' ich dann mal hier geschaut und den Tip mit den 20 Sekunden gelesen....und SUPER !!! Gerät schaltete sich wieder ein, alle Daten sind noch da ....vielen vielen Dank !!!
  • Forum-Beiträge: 1

23.01.2014 10:44:33 via Website

Stand vor dem gleichen Problem: Habe das Tablet bis zum Ende benutzt, sprich: Akku war leer, Tablet schaltete sich automatisch aus. Dann hing es über Nacht nur am USB Port zum Laden. Das hatte jedoch nichts gebracht. Dann habe ich es über ein Netzteil versucht zu laden. Aber auch das funktionierte nicht. Das Ladesymbol ging zwar kurzzeitig an, verschwand jedoch nach dem zweiten goldenen Balken wieder. Das Gerät ließ sich nicht einschalten. Auch langes Drücken des Powerbuttons, wie hier genannt half nicht.

Die Lösung: Wenn der Akku ganz leer gesaugt ist, muss er mit einem Samsung Netzteil mit mindestens 2 Ampere (2A) wieder aufgeladen werden. Der USB Port liefert das nicht. Und auch beim ersten Netzteil, das ich verwendete, machte ich den Fehler, das Netzteil vom Smartphone zu nehmen. Das hatte nur 1A Leistung. Also es war wichtig, das richtige Netzteil mit 2A Leistung zu verwenden. Kaum angeschlossen, verlief der Ladevorgang wieder normal.

— geändert am 23.01.2014 10:44:55

  • Forum-Beiträge: 3

18.02.2014 16:25:10 via Website

Hallo,

hatte das gleich Problem auch schon vor ein paar Wochen.
Da habe ich es innerhalb einer Stunde geregelt gehabt.

Mit der on/off taste + leise taste gleichzeitig gedrückt halte.
Dann kam wie beim PC das ich jetzt die Möglichkeit habe
Es zu rebooten (keine Ahnung wie man das schreibt)
Und das habe ich auch getan.
Jetzt ist es die letzten Wochen auch wenn es rappel leer war
hervorragen gelaufen.

Jetzt hab ich das gleich Problem schon wieder.
Allerdings kommt jetzt Garnichts mehr, null, nur noch die gelbe Akku anzeige.
Bringt mir ja aber auch nicht viel.


Ich kann es auch nicht einschicken da ich es von einem Freund gekauft habe.
Und ohne Versicherung und so ein kram sehe ich das nicht ein.
Da zahl ich mich dumm und ich denke es gibt bestimmt noch eine andere Lösung.

Habt ihr schon was raus gefunden ?
  • Forum-Beiträge: 3

18.02.2014 16:28:02 via Website

Was genau bedeutet das ?
Ich habe alle kabel und stecker die beim tab dabei waren ?
Wie meinst du das ?
  • Forum-Beiträge: 14.850

07.03.2014 17:34:13 via Website

Er meint, dass du ein Ladekabel besorgen sollst, dass mindestens 2 Ampere liefert. Das mitgelieferte Kabel hat nur 1 Ampere.

Oder hat sich das Thema mittlerweile erledigt?

Viele Grüße, Andi

☞ Bist Du einsam und allein? Sprüh' Dich mit Kontaktspray ein! ☜

  • Forum-Beiträge: 1

07.07.2014 08:28:26 via Website

Ich habe das gleiche Problem schon seit Monaten.
Als sich der Akku nach "diesem Update" leerte, war weder ein Einschalten, noch das Laden möglich.
Habe mir dann das Ladekabel meines Schwagers geliehen (Tab2) und siehe da:
innerhalb einer halben Std.wurden 35% geladen und es ließ sich wieder einschalten.
Habe dann mein originales Kabel dran gemacht, doch dann funktionierte es nur, wenn es ausgeschaltet war.
Seither lade ich das Tablet sobald es nur noch ca.15% hat und dies funktioniert nur, wenn es komplett aus geschaltet ist!
Es braucht eine ganze Nacht um auf 100% zu laden und ist nach einem Tag wieder leer.
Eigentlich habe ich vom dem Ganzen Null Ahnung, aber meiner Meinung nach ist es ein Softwareproblem und ich wäre froh, wenn jemand einen Tip hätte.

  • Forum-Beiträge: 2

02.08.2014 19:32:20 via Website

Hallo.
Ich habe ein ganz anderes Problem. Mein Galaxie Tabu 10.1. meldet mir ständig, dass irgendeine App nicht reagiert. WiLl ich eine Mail schreiben, gehen alle möglichen Nachrichten hintereinander auf. Das reagiert nicht. schliessen? Nur das geht auch nicht. Irgendwann funktioniert das dann. Hat jemand eine Ahnung. Bin schon stinksauer. So kann man das Gerät nicht gebrauchen.

L.G
Heidi

— geändert am 02.08.2014 19:54:14

  • Forum-Beiträge: 1

06.04.2015 13:31:08 via Website

Das gleich Problem habe ich auch anscheinend liegt das am gerät.

  • Forum-Beiträge: 14.850

06.04.2015 15:10:14 via App

Daten sichern und Factory Reset über Recovery Mode! Wirkt oft Wunder! :)

Viele Grüße, Andi

☞ Bist Du einsam und allein? Sprüh' Dich mit Kontaktspray ein! ☜

  • Forum-Beiträge: 3

17.04.2015 23:46:35 via Website

Hallo Zusammen
Ich hatte bei meinem Samsung Galaxy Tab 2 10.1 das gleiche Problem und ja es liegt an der ampere ihr müsst mind. 2 Ampere haben weil ich war im Interdiscount da haben wir es mit einem 1 Ampere Netzteil angeschlossen nach etwa 15min. haben wir es an ein Netzteil angeschlossen mit 2,4 Ampere und es hat nicht nur 1/3 angezeigt sondern normal geladen dann haben wir den Ein/Aus Knopf etwa 10 sekunden lang gedrükt und es ist normal gestartet :) also Leute wenn euch meine Antwort gefallen hat gerne einen Daumen nach oben und wenn etwas unklar ist Antwortet mir einfach ich wünsche euch noch einen schönen abend und viel spass beim ausprobieren euer Raffael

  • Forum-Beiträge: 3

17.04.2015 23:49:27 via Website

Nein wenn du nicht das Original Netzteil hast liegt es am netzteil wenn es aber das originale ist weiss ich auch nicht lg Raffael