[ROM] [5.0.2] Dirty Unicorns - Nexus 4 [Mako] v9.1

  • Antworten:716
  • OffenStickyNicht beantwortet
  • Forum-Beiträge: 7.733

22.06.2014 10:42:38 via Website

Ich habe immer Schwierigkeiten, die neuen DU Versionen zu finden :$ Bei G+?
Habe ja DU noch im MultiROM....eigentlich könnte ich ja grad mal....

:)

if all else fails, read the instructions.

  • Forum-Beiträge: 24.201

22.06.2014 10:46:26 via App

Hmm
Hatte den Link aus dem Browser kopiert, aber der lädt wohl so nicht? :?

http://shalkith-roms.com/DirtyUnicorns/Mako/ das sollte gehen..

Das neueste official ist auch die neueste Version

— geändert am 22.06.2014 10:47:17

StayDirty ツ


⇨Dirty⇦nexus5x [7.1.1]

⇨Dirty⇦ nexus4 [5.0.2]

⇨Dirty⇦ nexus7 (Flo) [6.0.1]

⇨CodefireX⇦desire hd [4.2.2]

Izzys App Übersicht | AndroidPITiden Buch

  • Forum-Beiträge: 47

22.06.2014 11:28:16 via Website

Klaus T.

Von Franco gibt es 4.4.3er Testversionen, die gut funktionieren. Hells gibt es auch für 4.4.3.
Das bei 4.4.4 ein neuer Kernel notwendig ist, glaube ich erstmal nicht. Lässt sich ja mehr als einfach ausprobieren... ;)

Ich glaube auch nicht, dass für 4.4.4 unbedingt ein neuer Kernel notwendig ist, jedoch hatte ich mit DU v7.5 (also 4.4.3)
WLAN-Probleme mit dem hells-Core (b47-kk_anykernel).
Ist das die Version vom hells-Core von der du meinst, dass sie mit 4.4.3 kompatibel ist ?
Und die franco Testversion ist doch die "boot.img" im "tests"-Ordner oder ?

  • Forum-Beiträge: 7.733

22.06.2014 11:31:40 via Website

Nee, der 209er-Test-Franco tuts nicht mit DU 7.6.
Habe es nur ganz kurz ausprobiert, aber WLAN geht wieder nicht.

Ist aber nicht auszuschließen, das ich in der Eile was falsch gemacht habe.... :angel:

— geändert am 22.06.2014 11:34:11

if all else fails, read the instructions.

  • Forum-Beiträge: 47

22.06.2014 11:38:41 via Website

@ Klaus T.

Danke für die schnelle Antwort :)
Ich werde heute Abend wahrscheinlich dazu kommen DU v7.6 zu flashen.
Dann probiere ich auch direkt mal entweder den hells-Core (b47) oder den Matr1x (v14.0) aus...
ich weiß nur noch nicht genau welchen :D ,
tendiere aber zum Matr1x, weil mit dem hells-Core (b47) hat unter 4.4.3 das WLAN schon nicht funktioniert,
warum sollte es also unter 4.4.4 funktionieren...

Edit:
Naja ich habe, um das WLAN-Problem mit dem hells-Core zu fixen, das Radio aktualisiert (auf 1.02)... hat aber nix gebracht :D
Heute werde ich das Radio dann wahrscheinlich wieder updaten, weil bei 4.4.4 die Radio-Version 1.03 beiliegt ;)

— geändert am 22.06.2014 11:42:07

  • Forum-Beiträge: 7.733

22.06.2014 13:00:47 via Website

Das Radio hat rein gar nix mit WLAN zu tun.... ;)

if all else fails, read the instructions.

  • Forum-Beiträge: 47

22.06.2014 13:49:53 via App

Macht es denn Sinn das Radio upzudaten ? Ich hab gelesen, dass man da (wenn man was falsch macht) einiges kaputt machen kann.
Aber eigentlich sollte man das doch schon updaten, Google entwickelt das ja nicht ohne Grund weiter, oder?

Edit:
Und was passiert wenn das Updaten schief geht?

— geändert am 22.06.2014 13:53:22

  • Forum-Beiträge: 24.201

22.06.2014 13:57:03 via App

Da sollte man in der Tat aufpassen..

Ich hab jetzt kein neues geflasht, wüsste auch gar nicht wo jetzt die Dateien zu finden sind..

Bei mir ist nach wie vor prima Empfang

StayDirty ツ


⇨Dirty⇦nexus5x [7.1.1]

⇨Dirty⇦ nexus4 [5.0.2]

⇨Dirty⇦ nexus7 (Flo) [6.0.1]

⇨CodefireX⇦desire hd [4.2.2]

Izzys App Übersicht | AndroidPITiden Buch

  • Forum-Beiträge: 47

22.06.2014 14:03:07 via Website

@ ©h®is

Also ich würde jetzt einfach aus dem Factory Image von Google die Datei
"radio-mako-m9615a-cefwmazm-2.0.1701.03.img" rausnehmen und die über die ADB per
"fastboot flash radio radio-mako-m9615a-cefwmazm-2.0.1701.03.img"
flashen ;)

Weiß denn jemand was das Radio Update beinhaltet ?

Gelöschter Account
  • Forum-Beiträge: 1.417

22.06.2014 14:03:33 via App

©h®is

Da sollte man in der Tat aufpassen..

Ich hab jetzt kein neues geflasht, wüsste auch gar nicht wo jetzt die Dateien zu finden sind..

Bei mir ist nach wie vor prima Empfang

Ich glaube, wenn man die Stock Factory img entpackt, findet man die neue Radio Version.

Gelöschter Account
  • Forum-Beiträge: 1.417

22.06.2014 14:04:10 via App

Da war jemand schneller ^^

  • Forum-Beiträge: 47

22.06.2014 14:32:55 via App

Ich glaube ich update das Radio nachher einfach mal, was kann denn großartig schief gehen wenn man das Gerät richtig anschließt, das mit den Treibern stimmt und dann die Befehle richtig eintippt ?
Selbst wenn was schief geht werde ich doch wohl noch in den fastbootmodus oder ins recovery kommen um ein anderes Radio zu flashen oder ?

  • Forum-Beiträge: 7.733

22.06.2014 15:34:55 via Website

Jepp....
Wenn was nicht Ok sein sollte...was ich nicht glaube...kann man das vorherige ja wieder drauf machen.

if all else fails, read the instructions.

  • Forum-Beiträge: 47

22.06.2014 16:26:11 via Website

Ok danke :)
aber ich habe gerade eben irgendwo gelesen, dass das Radio den Bootloader "startet" (wenn man das Handy an macht).
Stimmt das ?
Weil wenn das wirklich der Fall wäre, käme man ja nicht mehr in den Fastboot-Modus oder ins Recovery (wenn das Radio, welches man geflasht hat nicht funktioniert), um ein funktionierendes Radio zu flashen...

— geändert am 23.06.2014 16:31:14

  • Forum-Beiträge: 7.733

22.06.2014 17:21:05 via Website

Sowas habe ich noch nicht gehört. Glaube ich auch erstmal nicht.

Das neue 'Radio' ist drauf und läuft auf den ersten Blick genauso wie das alte :angel:

if all else fails, read the instructions.

  • Forum-Beiträge: 47

23.06.2014 16:33:38 via App

Ich bin gestern abend noch dazu gekommen DU v7.6 zu flashen. Ohne einen anderen Kernel läufts wie immer tiptop.
Als ich dann aber den Matr1x (Matr1x-cfs_v14.0) und auch den hells-Core (hells-Core-b47-kk_anykernel)
geflasht habe, ging das WLAN wieder nicht.
Habe das Radio noch nicht geupdatet, will nämlich erst mal 4.4.4 ordentlich zum laufen bringen.. natürlich mit einem Custom-Kernel.
Sollte ich vielleicht mal die CM Version des Matr1x Kernel ausprobieren ?
Im DU xda-Thread steht ja "Based On: OmniRom, AOKP, CyanogenMod, SlimBean, Carbon".

— geändert am 23.06.2014 16:34:08

  • Forum-Beiträge: 24.201

23.06.2014 17:09:05 via App

Nee! Nicht den cm Kernel! Der geht nicht..

DU basiert auf Omnirom

Ich meine irgendwo von einem WLAN Fix für custom Kernel gelesen zu haben :?

Kann auch im nexus5 Thread gewesen sein.. (XDA)

StayDirty ツ


⇨Dirty⇦nexus5x [7.1.1]

⇨Dirty⇦ nexus4 [5.0.2]

⇨Dirty⇦ nexus7 (Flo) [6.0.1]

⇨CodefireX⇦desire hd [4.2.2]

Izzys App Übersicht | AndroidPITiden Buch