Eigene Klingeltöne gehen nicht?

  • Antworten:9
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 293

16.06.2013 10:34:31 via App

Hallo,

normal funktioniert bei Android es ja immer so, dass man einen Ordner "Ringtones" bzw. "Notifications" auf der SD-Card anlegt, dort legt man irgendwie mp3 oder ogg o.ä. ab, dann werden diese Sounds im System als Klingel- bzw. Benachrichtigungstöne aufgelistet. Meistens sind diese Ordner ja auch schon im internen Speicher vorangelegt (falls man keine SD-CARD hat).

Bei mir geht das aber ja nicht, weder von SD aus, noch vom internen Speicher aus! Kann das Fonepad das nicht?? Klappt das bei euch?

EDIT: ... ach, und bei mir wird auch permanent in der linken oberen Ecke, das SD-CARD Symbol angezeigt in der Benachrichtigungsleiste angezeigt mit "externer Datenträger angeschlossen". Funktioniert auch, lässt sich aber nicht wegklicken. Muss das immer angezeigt werden? Aber daran wird's wohl nicht liegen...

Gruß,
Arndt

— geändert am 16.06.2013 11:00:04

  • Forum-Beiträge: 293

17.06.2013 09:28:58 via Website

Hm, scheinbar habe nur ICH dieses Problem...
  • Forum-Beiträge: 23

18.06.2013 10:41:18 via Website

Guten Morgen.
Das problem hatte ich auch.

Habe mir die app ZEDGE runtergeladen und wallpapers,Klingeltöne runtergeladen.

den die Töne wahren im Ordner Klingeltöne u.s.w

wallpaper in der galerie under wallpaper
  • Forum-Beiträge: 293

18.06.2013 11:20:18 via Website

Okay...? Aber was macht diese App dann? Legt die automatisch den richtigen Ordner an, in den dann die heruntergeladenen Klingeltöne abgelegt werden und die werden dann im System angezeigt? Dann müsste das doch auch manuell einrichtbar sein? Und kannst du dann auch ganz eigene Klingeltöne von woanders in diesen Ordner verschieben und die auswählen?
  • Forum-Beiträge: 293

18.06.2013 11:42:37 via Website

...ich hab zwar rausgefunden, dass die System-Klingeltöne im Stammverzeichnis liegen unter

/system/media/audio/ringtones
(alarms und notifications auch)

aber hier hat man (zumindest ohne root) leider keine Berechtigung, weitere Dateien reinzukopieren.
  • Forum-Beiträge: 293

18.06.2013 12:08:45 via Website

Verrückt - ich weiß nicht wieso, aber auf einmal hat es geklappt, dass der Ordner "ringtones" auf der SD-Karte (Stammverzeichnis) scheinbar erkannt wurde. Die dort enthaltenen Töne kann ich nun als Klingeltöne auswählen! Auf einmal!?

Ich hatte ganz oben ja "Ringtones" groß geschrieben (bei Samsung hat das auch funktioniert), und jetzt klein. Aber das hatte ich vorher auch schon getestet, und es ging nicht. Jetzt plötzlich schon. Kapier ich echt nicht...

Aber: der Ordner "notifications" wird noch immer nicht erkannt und eingebunden.
"alarms" habe ich nicht getestet.

EDIT: alarms getestet, geht auch nicht.

— geändert am 18.06.2013 12:42:21

  • Forum-Beiträge: 293

19.06.2013 11:28:37 via Website

So, gelöst!

Ich habe auch ZEDGE installiert und mal getestet, was es macht. Es legt im USB-Speicher einen Ordner "Zedge" an, darin ist der Ordner "notifications" erstellt, nachdem ich welche testweise heruntergeladen habe. Diese heruntergeladenen Töne werden dann von Android als Benachrichtungstöne erkannt. Dachte ich ha!, ich kopiere einfach weitere in diesen Ordner! Das geht zwar, aber diese werden wiederum vom System NICHT erkannt! Wirklich bekloppt.

ABER: Die Installation von ZEDGE hat etwas bewirkt. Wenn ich unter Einstellungen > Töne beispielsweise einen Klingelton aussuchen wollte, wurde ich vom System gefragt, ob ich das mit den üblichen systeminternen Medienspeicher, mit ZEDGE oder mit dem ES Datei-Explorer machen will! Diesen Dialog gab es vorher nicht. Nun kann ich über ES jedweder Sounddatei angeben, egal, wo sie liegt. Dieser Dialog wird auch weiterhin angezeigt, nachdem ich ZEDGE wieder deinstalliert habe (natürlich ist das dann auch in der gerade genannten Auswahl verschwunden).

Nun kann ich also Klingel-, Benachrichtigungs- und Alarmtöne einstellen, wie ich will. Ist so auch eigentlich am aller einfachsten.
  • Forum-Beiträge: 1

17.04.2017 06:56:58 via Website

Tap “Apps” on the home screen
Open “Settings”
Tap “Sound” under “Device”
Go to “Call ringtone & vibrate” and tap “Phone ringtone”
Select the desired ringtone and tap “OK” to confirm
Optionally, you can turn On or Off “Also vibrate for calls”