Samsung Galaxy Ace Plus — Die Simpsons Springfield ist nicht kompatibel zu meinem Galaxy Ace

  • Antworten:1
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1

12.05.2013 19:04:57 via Website

Hi,

da mir die App von ein paar Freunden empfohlen wurde, wollte ich sie mir vorhin auch mal anschauen. Allerdings kann ich sie nicht installieren, weil mein Galaxy Ace (GT-S5830) anscheinend nicht kompatibel ist. Dabei habe ich die eine Android Version drauf, die laut EA aktuell genug sein soll (2.3.6)

Hat jemand ne Idee woran das liegt?

Danke schon mal für die Hilfe.

Gruß Stefan
  • Forum-Beiträge: 983

12.05.2013 20:05:25 via Website

Bei der Kompatibilität ist nicht nur die Android-Version Ausschlag gebend.
Auch der verbaute Prozessor muss mit der App kompatibel sein.
Im Galaxy Ace ist ein ARM Prozessor in der Version 6 verbaut, da Die Simpsons Springfield allerdings einen Prozessor in der Version 7 benötigt, ist es klar das die App nicht mit deinem Telefon kompatibel ist. Das ist auch der Grund warum einige andere Apps nicht auf dem Galaxy Ace laufen.
Manchmal gibt es Portierungen von bekannten ARMv7 Apps, für Telefone mit ARMv6 Prozessoren wie unser Ace.
Von Die Simpsons Springfield habe ich allerdings noch keinen Port gesehen.

Ich würde den Thread auf beantwortet setzen, da wenn eine Portierung vorhanden sein sollte, dir eigentlich keiner einen Link geben dürfte, weil es meines Wissens nach warez und somit in diesem Forum verboten.

Samstags kein Support - (2. Mose 20,8-11)